Ventilateur fou

flymooh

Membre confirmé
17 Juin 2007
21
0
Bonjour, je sais que ce problème est très courrant pour les utilisateurs de macbook mais le mien semble différer quelque peu...

En fait depuis 2 jours (du jour au lendemain) le ventilateur de mon macbook se met en marche après 5 minutes d'utilisation (même sans démarrer d'application) et ne s'arrête qu'une fois l'ordinateur éteint.
A mon grand désarois j'ai lu que dans ce genre de problème tout ce qui reste à faire est de le renvoyer à apple (je suis toujours sous garantie).

Seulement à tout hazard, j'ai voulu essayer de le démarrer sans batterie et là... aucun souci de ventilation. Le macbook est branché sur le secteur sans la batterie et le ventilo ne se manifeste pas.

D'après-vous, serait-ce simplement un problème de batterie? Est ce que racheter une batterie pourrait résoudre mon problème?
Je devrais quoi qu'il en soit appeler apple je suppose...

Merci pour vos éventuelles réponses! :)
 

Toumak

Membre expert
Club MacG
10 Janvier 2006
3 525
328
33
Deep Inside
www.applestuut.com
pour réguler la vitesse de ton ventilo, je te conseille SMCFanControl
ça marche très bien et c'est super pratique ;)
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
pour réguler la vitesse de ton ventilo, je te conseille SMCFanControl
ça marche très bien et c'est super pratique ;)

oui mais cela ne change pas le problème que si le ventilo se met en route, il y a une raison.
Etant donné le lien décelé avec ta batterie, et que la machine est sous garantie > retour SAV et tu décris ton constat avec la batterie. Ce n'est peut être pas la batterie mais la carte mère avec la batterie qui pose pb
 

flymooh

Membre confirmé
17 Juin 2007
21
0
Ah oui en effet, si là est le problème, il vaut mieux que je le renvoi... Après 3 mois d'utilisation... lol.
J'espère que la réparation de la machine n'est pas trop longue avec le SAV apple..

Merci pour votre aide en tout cas! :zen:
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
Ah oui en effet, si là est le problème, il vaut mieux que je le renvoi... Après 3 mois d'utilisation... lol.
J'espère que la réparation de la machine n'est pas trop longue avec le SAV apple..

Merci pour votre aide en tout cas! :zen:

installe istat pro en widget
et dis nous ce qui se passe au niveau des températures quand les ventilos tournent à fond
à télécharger sur http://www.apple.com section widget
 

flymooh

Membre confirmé
17 Juin 2007
21
0
J'ai remis la batterie après avoir installé le logiciel istat pro et au bout de 2 minutes mon ventilo à encore perdu la boule.. lol
J'ai relevé la température indiquée sans avoir ouvert d'application et au bout de 2 minutes :

CPU A : 80°
Heatsink A : 65°
Heatsink B : 65°
Enclosure Bottom : 31°
Northbridge 1 : 57°
Northbridge 2 : 60°
Mem Bank A1 : 48°
FUJITSU MHW21 : 36°

Je pense que c'est ce que tu m'as demandé de faire vleroy. Ca m'a l'air bien trop chaud tout ça (c'est en Celsius j'ai vérifié).
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
J'ai remis la batterie après avoir installé le logiciel istat pro et au bout de 2 minutes mon ventilo à encore perdu la boule.. lol
J'ai relevé la température indiquée sans avoir ouvert d'application et au bout de 2 minutes :

CPU A : 80°
Heatsink A : 65°
Heatsink B : 65°
Enclosure Bottom : 31°
Northbridge 1 : 57°
Northbridge 2 : 60°
Mem Bank A1 : 48°
FUJITSU MHW21 : 36°

Je pense que c'est ce que tu m'as demandé de faire vleroy. Ca m'a l'air bien trop chaud tout ça (c'est en Celsius j'ai vérifié).

primo pas de panique 80°C sur la CPU c'est chaud mais cela peut monter encore plus haut
Mon avis, t'as une appli qui tourne en arrière plan et qui s'emballe

Peux-tu me donner d'autres données sur istat pro:
% de CPU utilisée (au début à gauche)
et si pourcentage élevé, l'appli qui tourne en % (au fond à droite)
(pour t'aider aperture qui me donne ce genre de données lors de traitements massifs de raw donne 148% dans la dernière colonne (oui je sais le chiffre est débile mais c'est un bon indicateur))
on ira dans le moniteur d'activité après

Si pas softs= hard et là, c'est retour SAV
Autant vérifier;) :up:
 
  • J’aime
Réactions: Toumak

Toumak

Membre expert
Club MacG
10 Janvier 2006
3 525
328
33
Deep Inside
www.applestuut.com
pour les pourcentages utilisés, si tu as Y processeurs/coeurs, la charge maximale est Yx100%
dans ce cas-ci, il y a deux coeurs => max= 200% => 148% c'est tout à fait possible ;)
 

flymooh

Membre confirmé
17 Juin 2007
21
0
Peux-tu me donner d'autres données sur istat pro:
% de CPU utilisée (au début à gauche)
et si pourcentage élevé, l'appli qui tourne en % (au fond à droite)
(pour t'aider aperture qui me donne ce genre de données lors de traitements massifs de raw donne 148% dans la dernière colonne (oui je sais le chiffre est débile mais c'est un bon indicateur))
on ira dans le moniteur d'activité après
Dur dur quand on s'y connait pas des masses en informatique lol

Donc pour le pourcentage utilisé à gauche j'ai :

CPU
User : 50%
System : 0%
Nice: 0%
Idle : 50%

Je pense pas que ça soit considéré comme un gros pourcentage...

Et ensuite à droite j'ai juste :

Fans
Exhaust 6196rpm

(Je pense pas que ce soit ce qui m'a été demandé vu que c'est pas un pourcentage ni une application mais bon... lol)
 

Toumak

Membre expert
Club MacG
10 Janvier 2006
3 525
328
33
Deep Inside
www.applestuut.com
pour afficher les processes avec istat pro, affiche ses informations (bouton i en haut à gauche) et dans l'onglet sections met la valeur processes sur on ;)
termine en cliquant sur done
 

flymooh

Membre confirmé
17 Juin 2007
21
0
Merci Toumak! Ca parrait plus clair tout d'un coup..

Alors ça me donne :

Processes
i350 :100.0%
World Clock : 6.8%
WindowSer... : 0.8%

(yen a d'autres mais ils sont à 0%)

Pour l'imprimante i350 elle n'est pas branchée/connectée au macbook, alors je ne comprend pas qu'elle soit présente o_O)
 

Toumak

Membre expert
Club MacG
10 Janvier 2006
3 525
328
33
Deep Inside
www.applestuut.com
ton problème est donc software et pas hardware
et en démarrant avec l'imprimante branchée et allumée, ça pompe toujours autant ?
essaie et dis-nous quoi
 

flymooh

Membre confirmé
17 Juin 2007
21
0
Oula oula que de changements!

Alors j'ai branché et allumé mon imprimante, 3 pages sont sorties (ça devait être des impressions en suspen...), une fois sorties le ventilateur s'est arrêté et les pourcentages sont passés à :

CPU
User : 2%
System : 1%
Nice : 0%
Idle : 98%

(tous ces chiffres varient sans cesse à 2, 3 numéros près)

J'espère que ça a résolu mon souci et que je n'ai pas besoin de renvoyer mon mac...
Le pourcentage du "Idle" est-il normal ?

Merci beaucoup pour votre aide en tout les cas, vous êtes au top!
 

Toumak

Membre expert
Club MacG
10 Janvier 2006
3 525
328
33
Deep Inside
www.applestuut.com
idle veut dire "pas activé, pas utilisé" c'est donc parfaitement normal ;)

maintenant essaie de redémarrer avec ton imprimante éteinte et débranchée
si tu as de nouveau ce soucis, tu as trouvé le problème ;)
 
  • J’aime
Réactions: vleroy

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
idle veut dire "pas activé, pas utilisé" c'est donc parfaitement normal ;)

maintenant essaie de redémarrer avec ton imprimante éteinte et débranchée
si tu as de nouveau ce soucis, tu as trouvé le problème ;)

désolé de ne pas avoir assisté à la bataille du ventilateur fou, mais le coup des pages restées en attente, qui attaquent le coeur en permanence, obligeant les lignes arrières à ronfler pas possible, c'est de l'ultra classique.:rateau:

Bref tout est bien qui finit bien:zen:

On peut clore:D
 

flymooh

Membre confirmé
17 Juin 2007
21
0
Vi mon souci à l'air réglé :D
Heureusement que je suis venue poster ici avant de l'envoyer direct en réparation...

Juste une dernière petite question, au sujet du fait que sans la batterie il n'y avait plus de problème de ventilateur, était-ce normal ?

Quoi qu'il en soit, merci!
 

flymooh

Membre confirmé
17 Juin 2007
21
0
Euh, je ne vais pas créer une nouvelle discussion pour ma question, je ne voudrais pas abuser :D

Mais après avoir résolu mon problème de surchauffe, j'ai téléchargé smcfancontrol, pour réguler la température de mon macbook.
Seulement il me semble qu'il y a 2 ventilateurs dans le macbook, mais smcfancontrol ne me permet d'en régler qu'un seul, le 2ème est marqué à 0rpm et je ne peux pas y toucher.

Auriez-vous une explication à m'apporter ? :confused:
 

Toumak

Membre expert
Club MacG
10 Janvier 2006
3 525
328
33
Deep Inside
www.applestuut.com
Euh, je ne vais pas créer une nouvelle discussion pour ma question, je ne voudrais pas abuser :D

Mais après avoir résolu mon problème de surchauffe, j'ai téléchargé smcfancontrol, pour réguler la température de mon macbook.
Seulement il me semble qu'il y a 2 ventilateurs dans le macbook, mais smcfancontrol ne me permet d'en régler qu'un seul, le 2ème est marqué à 0rpm et je ne peux pas y toucher.

Auriez-vous une explication à m'apporter ? :confused:
il n'y a qu'un ventilo dans me macbook
quelle version de smcfancontrol as-tu installée ?
il y a deux version, c'est la plus récente qu'il faut utiliser
http://www.conscius.de/~eidac/software/smcfancontrol2/index.html
 

flymooh

Membre confirmé
17 Juin 2007
21
0
Ah merci bien! J'avais installé la version 1.23, je vais prendre celle ci alors.

Et autant pour moi... mais comme je vois partout que l'on parle "des" ventilateurs du macbook, je pensais qu'il y en avait plus d'un :mouais:

Dans ce cas là il n'y a pas de souci lol, alala ces débutants... quels boulets ! :rose:
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
Ah merci bien! J'avais installé la version 1.23, je vais prendre celle ci alors.

Et autant pour moi... mais comme je vois partout que l'on parle "des" ventilateurs du macbook, je pensais qu'il y en avait plus d'un :mouais:

Dans ce cas là il n'y a pas de souci lol, alala ces débutants... quels boulets ! :rose:

sur le macbook Pro, il y en a bien deux (mais c'est pour les pros :D :D )

ok je sors:rateau: