MacBook Air ventilo ne s'arrêtent plus créant un ralentissement

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 077
3 865
Voila les deux copie d'écran. il n'y a qu'une fenêtre safari ouverte et le moniteur. Tout est au ralenti.
Et pour cause, je sentais bien que le kernel_task allait faire son apparition. Dans ta copie écran, il est à 245 %, donc ne cherche pas plus loin. Par contre, pour le résoudre c'est une autre paire de manches. Un peu de lecture que j'ai rédigée et que je mentionne régulièrement...
Kernel_task

Voici ce que dit officiellement Apple... https://support.apple.com/fr-fr/HT207359 ...puis... https://support.apple.com/fr-fr/HT203184 ...avec ça, tu vas me dire que tu n'es pas plus avancé.

Le processus de l’opération nommée kernel_task sert, entre autres, à réguler la température de ton CPU, mais est en réalité le système d'exploitation et macOS effectue toutes sortes de tâches en arrière-plan, telles que l'envoi et la réception de données sur le réseau, l'écriture et la lecture de données et l'indexation de nouveaux dossiers ou disques pour la recherche Spotlight. Bref, encore une fois il va falloir se pencher sur un ou des logiciels qui génèrent ce taux élevé d'occupation.

Pour ma part, j'aurais tendance à te conseiller de faire dans l'ordre le Mode sans échec, SMC et NVRAM, les liens sont dans ma signature, puis de faire une réinstallation de ta version de macOS par-dessus celle en cours. Ça ne touchera pas à tes fichiers, dossiers, données personnelles, logiciels et réglages, uniquement que les fichiers système et vois ce qu'il se passe.
 

moalito

Membre junior
9 Juillet 2020
15
0
42
Tes copies sont très parcellaires, on ne voit pas tout, on n'a pas le graphe de la pression mémoire. Donc refais les.
Puis quitte voir Safari pour voir si les ventilateurs se calment.
Ce matin, le problème n'est pas encore apparu. S'l se manifeste je refais mes impressions d'écran et je les envoie aussitôt.
 

moalito

Membre junior
9 Juillet 2020
15
0
42
Et pour cause, je sentais bien que le kernel_task allait faire son apparition. Dans ta copie écran, il est à 245 %, donc ne cherche pas plus loin. Par contre, pour le résoudre c'est une autre paire de manches. Un peu de lecture que j'ai rédigée et que je mentionne régulièrement...
Bonjour Locke.
Si je ne me trompe, c'est exactement ce que j'ai réalisé pour le moment sous les conseils de sly : mode sans échec, NVRAM et SMC, réinstallation de l'OS. Pas de changement donc clean install et réinstallation de Mojave.
Au départ toujours aucun changement, mais plus tard après un peu de repos, le ventilateur a enfin arrêté de tourner (après 48 heures non-stop) avec un message "bienvenue sur Mojave" qui m'a laissé penser qu'un problème d'installation en arrière-plan (je ne sais pas si c'est possible) causait le problème.
Mais un peu plus tard alors que je n'utilisais que Internet, il s'est remis à fond et le kernel est à nouveau apparu (moment des impressions d'écran).
Donc point positif : Le ventilateur s'arrête par moment.
point négatif : il peut repartir n'importe quand et le kernel refait son apparition.

Je vais juste insister sur un détail qui me semble important sans savoir pourquoi :
Avant que le problème n'apparaisse, j'ai effectué un redémarrage classique de mon mac, et celui-ci a lancé une mise à jour sans me demander l'autorisation et sans que je ne sache de quoi il s'agit. Mise à jour qui a duré une bonne heure et à la fin de laquelle je n'ai vu aucun message pour me signaler son succès alors que le ventilateur commençait son cinéma pour ne plus s'arrêter..
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
43 099
6 429
Nancy___
Si je ne me trompe, c'est exactement ce que j'ai réalisé pour le moment sous les conseils de sly : mode sans échec, NVRAM et SMC, réinstallation de l'OS. Pas de changement donc clean install et réinstallation de Mojave.
Es tu sûr d'avoir vraiment fait une clean install ?
J'ai repris le fil et j'ai vu que tu voulais installer Sierra, mais que c'est Mojave qui s'est installé.

Peux tu décrire les actions que tu as faites ?


Au départ toujours aucun changement, mais plus tard après un peu de repos, le ventilateur a enfin arrêté de tourner (après 48 heures non-stop) avec un message "bienvenue sur Mojave" qui m'a laissé penser qu'un problème d'installation en arrière-plan (je ne sais pas si c'est possible) causait le problème.
Disons qu'il peut y a voir une indexation du disque, des échanges avec le Cloud (si tu as configuré quelque chose). Mais ça ne dure pas 48 heures !


Mais un peu plus tard alors que je n'utilisais que Internet, il s'est remis à fond et le kernel est à nouveau apparu (moment des impressions d'écran).
Oui, on voyait bien que Safari prenait beaucoup de process / mémoire.

Si le problème du Kernel task revient sur une clean install, le problème est surement hardware…
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 077
3 865
Pas de changement donc clean install et réinstallation de Mojave.
Ce type d'installation propre inclut obligatoirement le formatage du disque dur interne. Est-ce bien le cas ?
Au départ toujours aucun changement, mais plus tard après un peu de repos, le ventilateur a enfin arrêté de tourner (après 48 heures non-stop) avec un message "bienvenue sur Mojave" qui m'a laissé penser qu'un problème d'installation en arrière-plan (je ne sais pas si c'est possible) causait le problème.
Ton problème est réapparu sans avoir installé le moindre logiciel tiers ? Non, le message de bienvenue est normal et fait partie du protocole d'installation, histoire de rappeler les nouveautés de cette version.
Avant que le problème n'apparaisse, j'ai effectué un redémarrage classique de mon mac, et celui-ci a lancé une mise à jour sans me demander l'autorisation et sans que je ne sache de quoi il s'agit. Mise à jour qui a duré une bonne heure et à la fin de laquelle je n'ai vu aucun message pour me signaler son succès alors que le ventilateur commençait son cinéma pour ne plus s'arrêter..
Il est impossible qu'un logiciel officiel de chez Apple, fasse une installation sans avoir demandé le mot de passe de l'Administrateur ! C'est impossible ! Te souviens-tu du type de message d'installation ?
 

moalito

Membre junior
9 Juillet 2020
15
0
42
Es tu sûr d'avoir vraiment fait une clean install ?
J'ai repris le fil et j'ai vu que tu voulais installer Sierra, mais que c'est Mojave qui s'est installé.

Peux tu décrire les actions que tu as faites ?



Disons qu'il peut y a voir une indexation du disque, des échanges avec le Cloud (si tu as configuré quelque chose). Mais ça ne dure pas 48 heures !



Oui, on voyait bien que Safari prenait beaucoup de process / mémoire.

Si le problème du Kernel task revient sur une clean install, le problème est surement hardware…
Alors pour la clean install, je suis resté appuyé sur cmd+R, puis utilitaire de disque, effacer le disque avec les réglages donnés dans ton lien. Puis après avoir quitter l'utilitaire de disque, je suis aller sur réinstaller Mojave et j'ai suivi les instructions. (opération qui en tout a duré 5 heures).
Sierra, j'ai fait une clé bootable d'un autre mac, mais je ne l'ai jamais utilisé.
Je n'avais jamais configuré de cloud avant de le faire hier sur ma clean install. Aujourd'hui toujours pas de problème, mais j'ai réalisé une chose qui me semble nouvelle. Quand il me propose une mise à jour il me propose de façon classique de la reporter à demain ou plus tard. Si je lui dit de le le rappeler demain, il me dit que la mise à jour automatique est activée et il me faut la désactiver.
Cela ne résout pas le mystère général, mais je me souviens que cela m'est arrivé sans que je ne prête attention au deuxième message il y a quelque jour.
Donc lors du premier redémarrage, les mises à jour ont dû se lancer automatiquement, je ne les avais pas accepté depuis longtemps donc cela explique le temps de cette première mise à jour.
Mais que cela ne soit pas visible, et que cela résiste à une clean install, je ne comprends pas.
Bref pour le moment c'est réglé, mais pas expliqué..
 

moalito

Membre junior
9 Juillet 2020
15
0
42
Ce type d'installation propre inclut obligatoirement le formatage du disque dur interne. Est-ce bien le cas ?

Oui c'est bien le cas, en suivant la procédure apple donnée par sly.

Ton problème est réapparu sans avoir installé le moindre logiciel tiers ? Non, le message de bienvenue est normal et fait partie du protocole d'installation, histoire de rappeler les nouveautés de cette version.

Mon problème est réapparu aussitôt, en fait il n'a jamais disparu, le ventila était à fond avant, pendant et après la procédure. Ce qui est bizarre avec ce message de bienvenu est qu'il n'est pas apparu à la fin de la clean install, mais plusieurs plus tard après un nettoyage par Onyx, des nouvelles réinitialisations de NVRAM et SMC..... Et après le message le ventila s'est arrêté immédiatement.

Il est impossible qu'un logiciel officiel de chez Apple, fasse une installation sans avoir demandé le mot de passe de l'Administrateur ! C'est impossible ! Te souviens-tu du type de message d'installation ?
Comme je l'explique dans mon dernier message, je me souviens qu'il m'a proposé des nouvelles mises à jour (os, imovie.....) que je n'avais pas fait depuis longtemps. J'ai demandé de me prévenir demain. Et pour la première fois une seconde boite dialogue s'est ouverte et j'ai cliquer sans y prêter attention. La même chose m'est arrivé aujourd'hui, et j'ai lu que le deuxième message me dit que les mise à jour automatiques sont activées. Aujourd'hui j'ai appuyer sur désactiver, mais la première fois j'ai du clique l'autre option. Donc lors du redémarrage, toutes les mises à jour ont du s'enclencher. Le message est apparu au moment ou la pomme s'affiche "installation de la mise à jour". Après beaucoup de redémarrage de la barre de progression, quelques écrans noirs et plus d'une heure, le bureau s'est affiché avec le ventilateur à fond.

Mais on revient au problème (si là est bien la cause) : comment une mise à jour peut occuper un ordi 36 heures (il a été arrêté une nuit dans les 48 heures de problèmes) et résister à toutes les opérations effectuées?
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
43 099
6 429
Nancy___
Alors pour la clean install, je suis resté appuyé sur cmd+R, puis utilitaire de disque, effacer le disque avec les réglages donnés dans ton lien. Puis après avoir quitter l'utilitaire de disque, je suis aller sur réinstaller Mojave et j'ai suivi les instructions. (opération qui en tout a duré 5 heures).
OK, donc tu as procédé correctement.
 

moalito

Membre junior
9 Juillet 2020
15
0
42
Utilisation désormais normale de l'ordi. Tout semble rentré dans l'ordre sans que je ne sache comment, mais je vais m'en contenter et je pense que l'on peut donc clore cette discussion.
Merci de votre aide