Ventilo très bruyant suite à changement de carte graphique

pbk

Membre enregistré
18 Novembre 2013
2
0
46
Bonjour à tous,

je possède un mac pro 3.1 de 2008, la semaine dernière j'ai changé la carte graphique d'origine qui était morte par une ati hd 5770. Depuis cette installation, les ventilateurs du mac sont devenus vraiment trop bruyant. J'ai effectué plusieurs manip dont dépoussiérage, reset SMC, installation de SMC control fan et augmentation de la vitesse minimale des ventilos et rien n'y fait.

En continuant mes recherches, je suis tombé sur ce topic qui semble répondre à ma question: http://forums.macg.co/mac-pro-xserve/topic-cartes-graphiques-1229130.html où il est écrit :
Achetez une carte mac edition 7950, 5870, 5770, GTX 280 etc . Les avantages sont évidents puisque compatibilité assurée et drivers à jours. Les défauts? Souvent on as affaire à des versions "référence" mal ventilé et donc bruyantes et vous le savez, un prix honteux.

Du coup je me demande si l'un de vous pourrait m'aider en m'indiquant si je peux y faire quelque chose ou alors renvoyer la carte à Apple et commander un autre modèle.

Merci pour votre réponse
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 833
9 824
Nancy___
Bonjour,

J'ai testé une 5770 et une 5870.
La 5770 est nettement plus bruyante et j'entendais nettement le ventilateur se déclencher à l'occasion de certaines tâches peu gourmandes.
 

wip

Membre expert
Club MacG
11 Mai 2002
2 997
1 690
50
St-Quentin-en-Yvelines (78)
Et la 5870 est très bruyante par rapport à ma GTX 680...

Mon dieux, ca doit être l'enfer une 5770 ! :afraid:
 

jellyboy74

Membre actif
5 Juin 2011
919
40
La 5770 est une horreur!

Non seulement ses perfs sont bof mais en plus elle fait un bruit du diable à cause du rad dégueulasse de la version stock dont elle est tirée-

Un conseil, si tu l'as depuis moins de 7 jours, exige un remboursement et trouves toi une autre carte (tu as la liste dans mon topic des cartes graphique) .
 

pbk

Membre enregistré
18 Novembre 2013
2
0
46
Merci pour vos réponses

@jellyboy74, je viens de l'acheter donc je vais me faire rembourser, regarder le topic et me trouver une autre carte :)

bonne soirée
 

lat dior

Membre actif
14 Juillet 2004
123
3
59
paris 11
j'ai une 5770 dans mon mac pro 2008
qui tourne comme une horloge
et qui n'est vraiment silencieuse, pas bruyante du tout
donc, c'est plus ta carte que le modèle en particulier
même si question performance, par contre,
je veux bien croire qu'il y a mieux, et surtout plus cher,
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
Sur les ATI 2600, il y a effectivement des séries défectueuses pour lesquelles les ventilos tournent à fond en permanence alors qu'un exemplaire sans défaut est totalement silencieux. Peut être le même soucis sur les 5770 ?
 

wip

Membre expert
Club MacG
11 Mai 2002
2 997
1 690
50
St-Quentin-en-Yvelines (78)
Wouais, bein dans mon MacPro 4.1 (2009), la 5870 tournait toujours à fond... et était bien bruyante...
 

Marbasse

Membre enregistré
22 Décembre 2013
3
0
Bonjour à tous,

je possède un mac pro 3.1 de 2008, la semaine dernière j'ai changé la carte graphique d'origine qui était morte par une ati hd 5770. Depuis cette installation, les ventilateurs du mac sont devenus vraiment trop bruyant. J'ai effectué plusieurs manip dont dépoussiérage, reset SMC, installation de SMC control fan et augmentation de la vitesse minimale des ventilos et rien n'y fait.

En continuant mes recherches, je suis tombé sur ce topic qui semble répondre à ma question: http://forums.macg.co/mac-pro-xserve/topic-cartes-graphiques-1229130.html où il est écrit :


Du coup je me demande si l'un de vous pourrait m'aider en m'indiquant si je peux y faire quelque chose ou alors renvoyer la carte à Apple et commander un autre modèle.

Merci pour votre réponse

J'ai été confronté exactement au même problème sur mon Mac Pro 3.1 . La première fois, à l'instal, tout a bien fonctionné. Le redémarrage le lendemain matin : bouton start inopérant, une fois redémarré après un long appuis, ventilo du Mac (pas celui de la carte) à fond. La seule manière de se débarrasser du problème etait un reset SMC complet (débranchage des cables etc.). J'ai réussi à fonctionner en débranchant le Mac tous les soirs pendant un temps. Mais cela n'a plus été suffisant.

J'ai ainsi laissé passer la date de retour produit :(.
Je vous rappelle qu'Apple ne garantie pas cette carte sur les Mac Pro d'avant 2010 !!!
Contrairement
à ce qu'indique beaucoup de forum, je pense que cette carte n'est tout simplement pas compatible à 100% avec nos machines. En d'autres termes, j'ai joué, et j'ai perdu.



D'ailleurs si vous en cherchez une, la mienne (ATI 5770, genuine Apple Upgrade) est à vendre ! pour la modique somme de 150€...