10.6 Snow Leopard version superieur mac osMac OS X 10.6.8 (10K549) Version du noyau : Darwin 10.8.0

tiffanymtl

Nouveau membre
11 Août 2020
4
0
33
Salut,

J'ai offert a ma fille un Mac pour étudier et finalement je galère parce qu'elle ne peut même pas installer Office. J'ai un message d'erreur qui me dit que ma version n'est pas suffisante...

J'ai vraiment besoin d'aide, svp

MacBook

Identifiant du modèle : MacBook2,1
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 1.83 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 : 2 Mo
Mémoire : 2 Go
Vitesse du bus : 667 MHz
Version de la ROM de démarrage : MB21.00A5.B07
Version SMC (système) : 1.13f3

Mac OS X 10.6.8 (10K549)

Version du noyau : Darwin 10.8.0
Volume de démarrage : Mac OS
Mode de démarrage : Normal
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 200
8 043
Nancy___
Bonjour,

C'est vraiment vieux comme Mac : 2006 ou bien 2007.
Machines limités à 3 Go de RAM et Lion.

Sous Snow Leopard (10.6.8) il me semble qu'office 2008 et 2011 peuvent tourner. Donc de vieilles versions du pack Office qu'il te faut trouver.
 

tiffanymtl

Nouveau membre
11 Août 2020
4
0
33
mince c'est tellement dommage.

J'avoue que je ne savais pas trop quoi prendre et je l'ai eu pour un bon prix mais finalement elle ne peut pas faire grand chose dessus.

Merci beaucoup d'avoir pris le temps de me répondre ?
 
Dernière édition par un modérateur:

Human-Fly

Peace Maker
Club MacG
17 Mars 2005
5 937
5 082
52
Union Européenne
www.mqcd.fr
mince c'est tellement dommage.

J'avoue que je ne savais pas trop quoi prendre et je l'ai eu pour un bon prix mais finalement elle ne peut pas faire grand chose dessus.

Bonsoir,

Pas certain que cela puisse convenir, mais j'ai trouvé ceci.
Avec de la chance, ça peut être compatible avec le Mac en question. ;)
 
Dernière édition par un modérateur:
  • J’aime
Réactions: peyret et Sly54

tiffanymtl

Nouveau membre
11 Août 2020
4
0
33
Bonsoir,

Pas certain que cela puisse convenir, mais j'ai trouvé ceci.
Avec de la chance, ça peut être compatible avec le Mac en question. ;)

Bien tenté mais non, voilà le message d'erreur :
Vous avez Mac OS X 10.6.8. L’application requiert Mac OS X 10.7 ou ultérieur
 
Dernière édition par un modérateur:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 059
4 136
Là-haut
Mais ton Mac peut tourner sous Lion (OS X 10.7). Mais toute la difficulté sera de réussir à te procurer Lion !

Je laisserais tomber la chasse au Lion. Cette version de Mac OS X était assez pataude, surtout sur de telles machines. Il n'apportera rien de plus que Snow Leopard.


Pour une version d'OpenOffice compatible avec Mac OS X 10.6.8 voyez ici :


Il faut prendre la version 4.0.1.
 
  • J’aime
Réactions: Sly54