virtual pc et go910

lesportas

Membre actif
30 Septembre 2006
128
0
bonjour a tous

je ne savais pas si je devait poster ce sujet dans "peripheriques" ou dans "windows sur mac"

voila je voudrai installer un lecteur video dans mon tomtom (media studio for tomtom), mais c'est du .exe; j'ai donc demarré virtual pc 7.0.2, mais là dès que je connecte mon go910 il ne monte pas dans windows xp mais dans tiger;
je pense que le probleme est que quand je selectionne le tomtom dans "parametres usb" de vpc, le tomtom se deconnecte de tiger, reboot, et me demande si je veut etre connecté a l'ordinateur, et donc vu qu'il reboot, les parametres usb de vpc le perdent de vue du coup le tomtom remonte sur tiger.

j'espere avoir été assez clair (c'est pas gagné:rolleyes: )

y a t'il une solution pour remedier a ce probleme?

merci à tous
 

Jean-Miche

Membre expert
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
n'y a t'il pas moyen de donner la priorité a virtual pc en ce qui concerne les peripheriques usb?

Il faut considérer qu'avec Windows au travers de Virtual PC, tu as 2 machines.
As tu bien installé ton périph USB sur Windows ? Il faut impérativement redémarrer le PC après l'installation.
Puis pour utiliser le périph USB, il faut être sur le bureau Windows pour brancher ton périph USB. Pour qu'il soit reconnu par Windows.
Il ne faut pas le brancher quand tu es sur MacOS seulement sur Windows.

Tous mes périph sont Mac et PC. Il suffit juste d'installer le périph sur Windows et le brancher ou l'allumer une fois sur le bureau PC.
 

lesportas

Membre actif
30 Septembre 2006
128
0
merci pour le renseignement, mais etant archi nul avec windows:rose: , comment ca installer mon peripherique?
sur mac il monte tout seul, sur windows xp ca n'est pas la meme chose?
 

lesportas

Membre actif
30 Septembre 2006
128
0
rien a faire ca fait des heures que je suis dessus, mais la je ne sais plus quoi faire. Si tomtomhome n'est pas le pilote pour mon tomtom, alors c'est quoi ?

help
 

Jean-Miche

Membre expert
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
merci pour le renseignement, mais etant archi nul avec windows:rose: , comment ca installer mon peripherique?
sur mac il monte tout seul, sur windows xp ca n'est pas la meme chose?

j'ai installer tomtomhome, mais rien a faire, il monte sur osx

rien a faire ca fait des heures que je suis dessus, mais la je ne sais plus quoi faire. Si tomtomhome n'est pas le pilote pour mon tomtom, alors c'est quoi ? help

Il faut dans un premier temps ne pas brancher ton tomtom du tout sur le port USB.
Vas sur Windows.
Vas sur ce lien avec Internet Explorer pour PC :

http://www.tomtom.com/plus/service.php?ID=17

Télécharges l'exe. Mets le sur le bureau puis suis les instructions données dans le lien . Une fois installé le pilote, tu redémarres impérativement le PC.

Puis seulement, tu branches ton tomtom en usb sur Windows.
 

lesportas

Membre actif
30 Septembre 2006
128
0
j'ai deja installer tomtomhome, puis redemarrer windows, puis apres brancher mon tomtom, mais il n'y a rien a faire.
Je ne sais pas si c'est normal et si il y a un lien, mais avec ma souris je peux naviguer entre osx et windows rien qu'en deplacant ma souris sans avoir besoin d'appuyer sur une touche, or je crois que normalement la souris reste bloquée sur windows; pour aller sur osx il faut appuyer sur une touche, mais moi ca n'est pas le cas; est-ce un bug; est-ce lié, est-ce normal?

ce que je sais c'est que dans configuration usb de virtual pc, le tomtom apparait lorsqu'il est monté sur osx, je le selectionne, je clic sur ok, mais vu que le tomtom reboot, il disparait de "configuration usb", et donc remonte sur osx
 

Jean-Miche

Membre expert
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
ce que je sais c'est que dans configuration usb de virtual pc, le tomtom apparait lorsqu'il est monté sur osx, je le selectionne, je clic sur ok, mais vu que le tomtom reboot, il disparait de "configuration usb", et donc remonte sur osx

Je pense que tu as installé ton périphérique mais qu'il est mal installé.
Je te renvoie à un message que j'avais fait pour l'installation de mon imprimante Epson 760. Il faut considérer que dans ce message, barre des menus/ outils/ Windows Update veut dire barre des menus puis outils puis Windows Update.
Voilà le message :

http://forums.macg.co/vbulletin/showpost.php?p=556722&postcount=304

Il est nécessaire de bien désinstaller avant de réinstaller. Un autre message pour la réinstallation :

http://forums.macg.co/vbulletin/showpost.php?p=556732&postcount=305

D'autre part, il n'est absolument pas nécessaire de sélectionner le périph dans Virtual PC. Il suffit de laisser Windows gérer le périph.
Mes périph installés en usb sur Windows sont mon imprimante, mon scanner, mon Archos 104, plusieurs clés USB dont celle qui me permet de faire la sauvegarde de
mon travail au bureau et qui avec Office pour PC me permet d'avoir tous les composantes utilisées ( Outlook, Access, Word, Excel, ...).
Une fois bien installé, tout périph USB s'utilise comme sur un PC.

La seule chose à ne pas oublier avec Virtual PC est qu'il faut impérativement ne pas avoir le périph allumé côté Mac alors que l'on est sur Windows. Puisque là, il sera reconnu que par le Mac.

Donc périph éteint. Il suffit d'allumer le périph quand est sur le bureau Windows. Là il sera reconnu par Windows.
 

lesportas

Membre actif
30 Septembre 2006
128
0
merci pour tous ces conseils.
Probleme resolu; j'ai tout desinstallé, puis reinstallé, et ca marche.
Merci encore pour tout