• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro "Wifi aucun matériel installé"

Ademi2

Nouveau membre
9 Avril 2017
3
0
24
hello! Depuis quelques temps mon wifi commençait à faiblir mais il est réellement mort ce week-end.
Au début, il ne voulait juste pas s'activer puis il a commencé à me mettre "wifi aucun appareil installé". Mais je le rallumais et ca remarchait sauf que là c'est vraiment la fin.

Ne comprenant vraiment rien aux ordinateurs et ne m'en servant que pour les cours et aller sur internet je suis incapable de démonter quoique ce soit.

J'ai vu sur certain forum qu'ils conseillaient d'acheter une clé usb wifi, mais cela fonctionne bien ? Quelle sorte de clé faut il prendre ?
Sinon en dernier recours j'irai le déposer chez Apple mais aucune envie de payer 100euros.

Merci beaucoup !
 
D

Deleted member 1099514

Invité
Salut

Déjà tu as quoi comme mac?
Menu / A propose de ce Mac.
 

Ademi2

Nouveau membre
9 Avril 2017
3
0
24
Tu peux toujours tenter une réinstallation du système :
Tu démarres en mode Recovery (cmd+r lors du boot) et là tu demandes la réinstallation du système. Tes données et programmes ne seront pas touchés.
Si ça ne fait rien, tu peux lancer un test hardawre
Si ton wifi est vraiment HS tu as ce type de clé qui ferait l'affaire : https://www.macway.com/fr/product/57520/devolo-wi-fi-stick-ac-cle-usb-wi-fi-ac-433-mbits-5-ghz.html
Merci beaucoup je vais essayer ca tout de suite !