Wifi désactivé

kael32

Membre junior
23 Juillet 2011
54
0
35
Bonjour a tous,

Voila j'ai un macbook pro 15 pouces, fin 2009 2,66ghz Intel Core 2 Duo, acheter été 2010.

Depuis quelque semaine, quand j'allume le mac la wifi est désactivé,
donc je l'active moi même mais il ne trouve pas de réseau pourtant elle est bien activé.

(ce n'est pas un problème de la box car mon ipad et iphone est bien connecté)

Donc j’éteins mon mac et quand je le rallume, le wifi se trouve allumé et marche très bien, mais des que je l’éteins et le rallume le lendemain la il est désactivé et même si je l'allume il ne trouve pas de réseau.

Donc la seule solution que j'ai trouver c'est de l’éteindre et de le rallumer jusqu’à que la wifi s'active... mais depuis 3 jours impossible que sa s'active en s'allumant.

Donc j'ai refait une installation propre de moutain lion la semaine dernière, mais apparemment le problème de vient pas de la.

Donc je me trouve un peu désespéré... même après plusieurs recherche sur notre ami google...

Je vous remercie énormément d'avance pour vos futur réponse
 

Invité

Pommé
Club MacG
19 Février 2005
8 441
500
21000 ou 22740
Si quand le Wifi ne fonctionne pas, tu vas dans : "menu pomme/à propos…/plus d'infos…/rapport système" tu vois ta carte dans "Wifi" de l'onglet "Réseau" ?
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
12 791
2 629
C'est bien tout ça, mais c'est un problème lié à la machine, pas à un périphérique ! On déménage !
 

kael32

Membre junior
23 Juillet 2011
54
0
35
Dessolé Tucpasquic...

voici ce que sa me met :

Version des logiciels :
CoreWLAN: 3.4 (340.18)
CoreWLANKit: 2.0.2 (202.11)
Menu Extra : 8.1 (810.11)
module configd: 8.5 (850.252)
Informations système: 8.3 (830.5)
Famille IO80211: 5.3 (530.5)
Diagnostic: 2.1 (210.25)
Utilitaire AirPort: 6.3.1 (631.4)
Interfaces:
en1 :
Type de carte: AirPort Extreme (0x14E4, 0x8D)
Version du programme interne: Broadcom BCM43xx 1.0 (5.106.98.100.17)
Adresse MAC: 00:25:00:43:46:56
Locale: ETSI
Code du pays: X3
Modes PHY pris en charge: 802.11 a/b/g/n
Canaux pris en charge: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140
Activation à distance sans fil: Géré
AirDrop: Géré
État: Désactivé

Merci d'avance encore.
 

dapi

Membre confirmé
6 Mars 2003
272
11
Rennes
gicquiaud.free.fr
Peut être un problème d'interférence, essais de changer le canal dans ton routeur ou ta box wifi, utilise pour cela le menu de configuration, (par le site web de ton opérateur pour une box, ou en tapant l'adresse IP du routeur dans Safari).

As-tu essayé un autre réseau WIFI?
 

kael32

Membre junior
23 Juillet 2011
54
0
35
Le problème ne peut pas venir de la box car quand j'allume le macbook si la wifi est désactivé et que si je l'active moi même il mettra activé en haut à gauche mais ne captera aucun réseau malgré les plusieurs réseau disponible en wifi...
Je viens d'allumer le macbook et la la wifi est activé après 3 jours sans wifi, malgré les nombreux redémarrage....

C'est désespérant ce problème....
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
12 791
2 629
ça veut dire quoi "s'active" ? ça veut dire "se connecte" ou "se met en marche" (ce qui voudrait dire qu'autrement ce n'est pas en marche).
 

kael32

Membre junior
23 Juillet 2011
54
0
35
En faite voila en plus claire :

Cas n°1 :
j'allume le macbook pro la wifi est désactivé, donc même si je l'active en haut a droite il va mettre activé et rechercher des réseaux, mais il en trouvera pas malgré plusieurs réseaux qui sont disponible avec n’importe quel autre appareil.

Donc seul solution trouvé éteindre, redémarré, éteindre forcé jusqu’à que quand je l'allume la wifi est activé.

Cas n°2 : j'allume le macbook pro la wifi est activé tout va bien.

Et la ce matin je l'allume la wifi est activé...
 

Invité

Pommé
Club MacG
19 Février 2005
8 441
500
21000 ou 22740
Donc à priori c'est pas un problème de connexion (antennes par ex)
Tu as essayé les resets ?
Pram et SMC et avec un autre utilisateur ?
 

Invité

Pommé
Club MacG
19 Février 2005
8 441
500
21000 ou 22740
Tu créé un nouvel utilisateur dans "pref système/comptes" et tu vois avec celui-ci si tu as les mêmes problèmes
 

kael32

Membre junior
23 Juillet 2011
54
0
35
Ok d'accord je vais m'occuper de sa demain, même si j'ai refais une installation propre la semaine dernière et que sa rien changer...
 

dapi

Membre confirmé
6 Mars 2003
272
11
Rennes
gicquiaud.free.fr
Le problème ne peut pas venir de la box car quand j'allume le macbook si la wifi est désactivé et que si je l'active moi même il mettra activé en haut à gauche mais ne captera aucun réseau malgré les plusieurs réseau disponible en wifi...
Je viens d'allumer le macbook et la la wifi est activé après 3 jours sans wifi, malgré les nombreux redémarrage....

C'est désespérant ce problème....
Je ne dis pas que ça vient de ta Box, mais les Box utilise souvent le même canal qui dans ton cas pourrait être perturber par un appareillage quelconque, c'est pour cela que je te proposais d'essayer un autre canal.
De même à tu essayé ton MBP dans un autre lieu un peu éloigné de chez toi, un ami ou un établissement proposant un accès gratuit?
 

kael32

Membre junior
23 Juillet 2011
54
0
35
Même en sachant que je suis dans une résidence, et qu'il y a sur le réseaux entre 5 et 10 réseaux disponible... Et que quand j'allume mon macbook si la wifi est désactive et que je l'active moi même il cherche des réseaux et n'en trouve aucun alors que j'ai un iPad un iPhone et le macbook de ma copine et qui capte bien les nombreux réseau aux alentour.

---------- Nouveau message ajouté à 19h33 ---------- Le message précédent a été envoyé à 19h08 ----------

Bon j'ai refait le PRAM et le SMC sans succès...