Wipr bug sur mon Mac

mukuroh

Membre junior
16 Juin 2020
21
4
19
Salut, j'ai acheté et installé Wipr il y a plusieurs mois et cela marchait très bien. Cependant du jour au lendemain il s'est mis à ne plus fonctionner alors qu'il est toujours activé et installé. J'ai tenté de désinstaller et réinstaller mais ça ne marche toujours pas donc si quelqu'un pouvait m'aider svp. Merci beaucoup !
 

mukuroh

Membre junior
16 Juin 2020
21
4
19
Catalina 10.15.7 et non, je n'ai pas testé dans une autre session. Il a cessé de fonctionner parce que, par exemple, quand je lance une vidéo Youtube, j'ai les pubs comme si Wipr n'était pas activé.

Vous auriez un meilleur bloqueur de pubs à me conseiller svp ?

Capture d’écran 2021-05-06 à 14.17.55.png
 
Dernière édition par un modérateur:

love_leeloo

Membre émérite
25 Décembre 2004
713
168
dans préférences de Safari, tu as bien mis "bloqueur ON" pour le site Youtube ?

Capture d’écran 2021-05-06 à 14.36.44.png

EDIT : ah zut, ca existe sous CATALINA ?
 

love_leeloo

Membre émérite
25 Décembre 2004
713
168
alors désolé je ne vois pas

peut etre vider le cache etc ... relancer Safari
 

mukuroh

Membre junior
16 Juin 2020
21
4
19
J'ai tenté de vider le cache et relancer ça n'a rien changé. Pas de soucis merci quand même pour votre aide c'est gentil :) !
 

izel mor

penn ar bed
4 Juin 2020
1 146
127
35
Bonjour,
Le dysfonctionnement est sur tous les sites ?
Vider les caches de Safari depuis le menu développement, c'est bien ça ?
 
Dernière édition par un modérateur:

edenpulse

Membre émérite
10 Août 2010
990
220
Il a cessé de fonctionner parce que, par exemple, quand je lance une vidéo Youtube, j'ai les pubs comme si Wipr n'était pas activé.
oui, Youtube ça fonctionne sur certaines vidéos, mais de plus en plus, l'adblocker n'a plu aucun effet. Et c'est normal. Aucun autre adblocker ne pourra y arriver non plus. Ils travaillent bien pour empêcher les bloqueurs de pubs.
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 528
323
Je ne suis plus qu'avec Brave ; aucun souci
Avec Safari Adguard fonctionne bien + gratuit

YouTube est un mastodonte ; les hackers légal ou illégal s'empresseront de détruire les pubs

Pour moi YouTube est un bien humain et ne doit pas être dirigé par des gens qui ne pensent qu'au profit. Et si même, il arrivait à nous mettre de la pub, impossible à endiguer, une autre boite serait créée, certaines existent déjà
 
Dernière édition par un modérateur:

biboutcha

Membre junior
3 Février 2011
32
3
57
Salut, j'ai acheté et installé Wipr il y a plusieurs mois et cela marchait très bien. Cependant du jour au lendemain il s'est mis à ne plus fonctionner alors qu'il est toujours activé et installé. J'ai tenté de désinstaller et réinstaller mais ça ne marche toujours pas donc si quelqu'un pouvait m'aider svp. Merci beaucoup !
Idem pour moi depuis ce soir... WIPR ne bloque plus les pubs sur Youtube
OSX BigSur 11.3.1

Desinstallé avec AppCleaner. Reinstallé. Problème toujours là...

(PS : WIPR doit-il être toujours lancé manuellement ou y a-t-il un moyen qu'il se lance en tâche de fond automatiquement lors d'une ouverture de session ?)
Capture d’écran, le 2021-05-12 à 22.39.26.png Capture d’écran, le 2021-05-12 à 22.39.36.png
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 846
9 562
Nancy___
(PS : WIPR doit-il être toujours lancé manuellement ou y a-t-il un moyen qu'il se lance en tâche de fond automatiquement lors d'une ouverture de session ?)
Il n'y a pas besoin de le lancer, sauf après une mise à jour, pour qu'il se mette à jour; puis tu peux le quitter.
 

love_leeloo

Membre émérite
25 Décembre 2004
713
168
Par contre il faut aussi aller dans les préférences safari pour dire que YouTube est bloqué (j’ai mis une capture post 4)

J’ai Wipr, j’ai macOS Big Sur et tout marche bien
 

biboutcha

Membre junior
3 Février 2011
32
3
57
Ok. Merci. Moi je n'ai que sur PART1...

Donc du coup, WIPR fonctionne toujours chez vous?
 
Dernière édition: