WMV3 Tiger / Lion

M

Membre supprimé 2

Invité
Bonjour à tous,

J'ai récupéré un wmv3 qui marche bien sur quick time 7.6.4 (sur Tiger) couplé au Flip 4 Mac approprié. Mais impossible de mettre cette vidéo sur Youtube ou Vimeo. Impossible également de la lire en ligne après l'avoir convertie en FLV avec Flash Video Encoder CS3.

J'ai donc transféré cette vidéo sur mon nouveau poste équipé de la dernière version de Lion. Et la j'ai un problème bizarre: la version de prévisualisation fonctionne bien (quand on clic une fois sur la petite flèche sur la vidéo), mais dès lors que je double clic dessus, j'ai l'image mais pas le son (toujours avec quick time et flip 4 mac).

Je suis donc bien embêté, car c'est un reportage sur un jeune champion automobile pour qui je crée le site Internet, et donc aimerions faire un embed depuis Youtube ou Vimeo directement sur son site.

Merci de votre aide et bonne journée.
 
M

Membre supprimé 2

Invité
merci subsole, j'ai l'image mais pas le son. comme sur quick time lion. seul la prévisualisation lion marche. la vidéo est ici.
 
Dernière édition par un modérateur:

Flibust007

Membre d’élite
Club MacG
15 Février 2006
2 177
67
78
Et si tu essayais avec VLC ?
Gratuit, c'est le couteau suisse pour ce genre de situation.
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 157
3 522
Avec http://www.telestream.net/flip4mac-wmv/overview.htm ça devrait fonctionner (version test), tu peux créer un .mp4 avec le son qui fonctionne dans QT 10.1 et lisible dans iTunes 10.5 (Lion).

frank2.jpg
 
Dernière édition: