Éclairage Xiaomi Mi Led Smart Bulb Color & Withe

antho63

Membre confirmé
3 Octobre 2015
155
6
Bonjour,

J'ai fait l’acquisition d'une ampoule Xiaomi Mi Led Smart Bulb Color & Withe : https://www.mi.com/fr/mi-led-smart-bulb/

J'ai installé l'application Xiaomi Home tout en suivant scrupuleusement les indications d'installation.
Néanmoins, une fois l'ampoule installée par le biais l'application et fonctionnelle, je souhaite faire l'intégration dans HomeKit sauf que là ça se complique : car l'intégration dans HomeKit ne se fait pas, ne m'est pas proposée sur l'application Xiaomi.

Je précise que la version logicielle dans l'ampoule apparait à jour ainsi que l'application en elle-même et que dans le doute j'avais procédé au remplacement de l'ampoule pensant que c'était matérielle, mais il n'en est rien.
J'ai également désinstallé / réinstallé l'application et réinitialisé l'ampoule.

Y'a-t-il d'autres cas comme moi ?

Des solutions à me proposer ?
 

antho63

Membre confirmé
3 Octobre 2015
155
6
Merci pour le retour. J’ai suivi à la lettre la vidéo YouTube mais toujours rien...
Après ma borne wifi est une AirPort Extreme, je ne peux pas choisir le 2,4 ou 5 GHz, à ma connaissance la sélection est automatique...
 

antho63

Membre confirmé
3 Octobre 2015
155
6
Edit : j'ai le bouton HomeKit qui apparaît, en fait il fallait que je fasse défiler vers la gauche...

Mais quand je clique sur HomeKit rien ne se passe tout de même.
 

Moutaille

Membre confirmé
22 Juin 2020
237
33
39
Edit : j'ai le bouton HomeKit qui apparaît, en fait il fallait que je fasse défiler vers la gauche...

Mais quand je clique sur HomeKit rien ne se passe tout de même.
OK.
Pour ma part je pencherai quand même pour un problème de fréquence de wifi. Mais peut-être que quelqu’un d’autre aura une idée...
 

antho63

Membre confirmé
3 Octobre 2015
155
6
OK.
Pour ma part je pencherai quand même pour un problème de fréquence de wifi. Mais peut-être que quelqu’un d’autre aura une idée...

Aucune idée, toujours est-il que j’ai paramètré ma borne en 2,4 GHz uniquement et ça ne s’intègre quand même pas.

Du coup, j’ai remis comme avant et j’ai toujours l’icône HomeKit qui apparaît dans l’application xiaomi mais aucune intégration ensuite quand je clique dessus
 

antho63

Membre confirmé
3 Octobre 2015
155
6
Le problème a été résolu !
En effet, une mise à jour de l’application Yeelight déployée il y a 3 jours sous la version 3.3.28 est venu corriger le problème quand j’étais sous iOS 13.7.
Cela venait donc bien d’un bug de l’application puisque que j’avais rien changé de mon côté au niveau paramètrage.
 

macbook60

Membre confirmé
Club MacG
9 Juillet 2012
347
64
Le problème a été résolu !
En effet, une mise à jour de l’application Yeelight déployée il y a 3 jours sous la version 3.3.28 est venu corriger le problème quand j’étais sous iOS 13.7.
Cela venait donc bien d’un bug de l’application puisque que j’avais rien changé de mon côté au niveau paramètrage.
Cool