Yosémite en grève.

B3nito

Membre enregistré
25 Février 2015
8
0
26
Bonjour à toutes et à tous,
J'ai toujours trouvé des solutions à mes problèmes en venant sur ce forum mais là, je sèche. Je vous explique, si vous parvenez à m'aider je risque de vous offrir des cookies.

Concrètement, vendredi soir, j'allume mon Mac Book Pro datant de 2013 et sous Yosémite 10.10.2 et là, la barre de chargement bloque à la moitié (visiblement un utilisateur d'iMac a eu le même souci plus bas dans les threads.) Bon, bah premier réflexe, reset PRAM + Démarrage sans les extensions et là, le chargement s'arrête au quart et l'ordinateur s'éteint de lui-même... Bon.

J'ai vu un topic d'une personne qui avait mot pour mot le même souci, et on lui recommandait de formater et de faire une clean install. Soit, j'ai des sauvegardes mais 3 jours avant mes examens, ça tombait vraiment mal.
Je formate donc mon disque dur, et impossible de réinstaller Yosémite. Je fais une vérification du disque VIDE et tout juste formaté, il est défectueux. J'ai donc été en racheter un de 750 Go SeaGate.

Je le formate en Mac OS journalisé, et installe Yosémite ! Génial, ça marche ! 12 heures plus tard, c'est le drame, de nouveau le même problème. Impossible de démarrer, et après tentative en safe boot mode, l'ordinateur s'éteint au quart du chargement. Bref.

J'ai refait l'opération, formatage and co et contrairement au premier disque dur, il m'indique qu'il est en bon état… c'est déjà ça. Là je suis sur Yosémite sur le disque neuf mais je me pose des questions, va-t-il replanter ? A quoi est-ce dû ? J'ai déjà eu des soucis dans la journée, impossible de démarrer à part en mode verbose, l'ordinateur se fige, il est extrêmement lent, le finder plante, l'horloge se fige... Je suis un peu désespéré, dois-je entreprendre un downgrade à Mavericks ? Je n'ose plus éteindre le Mac de peur qu'il ne se rallume plus, je ne compte pas faire un formatage et une clean install tous les deux jours... Merci d'avance de vos avis/conseils !
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bienvenue
mettre à jour tes sauvegardes
en permanence parce que ca sent pas bon
(sans doute disque à gros probleme)

et si tu as un disque externe dispo installer yosemite sur une partition et comparer
 

B3nito

Membre enregistré
25 Février 2015
8
0
26
Merci !

Le disque dur est neuf, du coup je vois pas trop pourquoi il aurait des soucis... :/
Sinon je n'utilise pas TM, je fais des sauvegardes manuelles donc pas de souci à ce niveau.
Pour réinstaller Yosémite sur l'ancien et le nouveau disque dur interne j'ai utilisé un disque externe où il y avait Yosémite, effectivement. J'ai pas eu de soucis particuliers, mais ça ne m'a servi que pour télécharger l'installer et formater les disques durs.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Bonjour, et bienvenue,


Si tu réinjectes une sauvegarde faite au moment où le disque commençait à défaillir, tu peux t'attendre à voir planter le système réinstallé de neuf sur un nouveau disque : c'est logique (le répertoire logiciel s'est corrompu en même temps que le disque matériel).

Si tu as sauvegardé avec Time Machine, tu peux tenter de restaurer (avec l'utilitaire dédié dans la partition Recovery) une date antérieure au début de tes problèmes. Et tu pourras ensuite récupérer dans TM les éléments postérieurs à cette date et auxquels tu tiens.
Si tu n'as qu'un clone trop récent ou une copie trop récente, il te faut passer par la réinstallation complète de tous tes logiciels et par la réinjection à la main de tes données perso.


En espérant que le reste de ton Mac soit sain : un Apple Hardware Test (en mode prolongé) se fait en démarrant avec la touche D enfoncée.
 

B3nito

Membre enregistré
25 Février 2015
8
0
26
Pendant que tu rédigeais ton post, je disais justement que mes sauvegardes étaient manuelles. Au final, j'ai perdu mes applications, j'ai réimporté musiques, documents textes et photos à la main, je suis donc parti de zéro, sur un mac à neuf.
J'ai fait un Apple Hardware Test le soir où le premier disque dur a planté et il n'y avait pas de souci, je peux en refaire un pour voir.
 

B3nito

Membre enregistré
25 Février 2015
8
0
26
je dirais même plus : tester un des deux dd en ta possession et essayer de démarrer dessus en externe (il faut donc un boitier); ca permettra de tester la nappe.

J'en ai un justement, donc je peux tester ce soir, même si pour le moment le mac fonctionne comme prévu, avec une nouvelle frayeur plus tôt dans l'après-midi. :/

EDIT : Le premier DD considéré comme mort, je l'ai testé depuis mon boîtier externe et ça ne fonctionnait pas.
 

B3nito

Membre enregistré
25 Février 2015
8
0
26
Bonsoir ! Bon du nouveau, pour mon grand déplaisir.
Mon mac a de nouveau planté, cette fois-ci il démarre (après des heures) et j'arrive sur la page d'ouverture de session avec saisie du mot de passe. À peine je frôle une touche du clavier que la roue multicolore apparaît jusqu'à la fin des temps... J'ai fait un AHT, il m'a trouvé une erreur : 4hdd/11/40000000 SATA (0.0) - sauf que le disque dur est neuf …
J'ai essayé de brancher le disque dur interne à mon boîtier, mais ça ne marche pas, il n'est même pas détecté...
Cependant, sur ma partition de disque dur externe (d'où je suis en ce moment même) j'arrive à accéder aux données du disque dur interne. Je suis un peu perdu là…
 

subsole

Membre vénérable
Club MacG
16 Octobre 2010
11 157
3 517
Bonsoir ! Bon du nouveau, pour mon grand déplaisir.
Mon mac a de nouveau planté, cette fois-ci il démarre (après des heures) et j'arrive sur la page d'ouverture de session avec saisie du mot de passe. À peine je frôle une touche du clavier que la roue multicolore apparaît jusqu'à la fin des temps... J'ai fait un AHT, il m'a trouvé une erreur : 4hdd/11/40000000 SATA (0.0) - sauf que le disque dur est neuf …
J'ai essayé de brancher le disque dur interne à mon boîtier, mais ça ne marche pas, il n'est même pas détecté...
Cependant, sur ma partition de disque dur externe (d'où je suis en ce moment même) j'arrive à accéder aux données du disque dur interne. Je suis un peu perdu là…
En ce qui concerne l'erreur 4hdd/11/40000000 SATA il semble que ça soit une fausse erreur, une boucle du AHT :wacky:
Sinon, pour moi tout est dit dans le dernier message de ce fil
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 668
5 624

andr3

Membre actif
15 Septembre 2011
660
57
Manage.Be
Juste pour mettre mon grain de sel ... mais Murphy existe et avoir un DD neuf qui flanche rapidement après sa première mise en route arrive ...
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
À moins que…
Le disque dur est neuf, du coup je vois pas trop pourquoi il aurait des soucis... :/

Pour réinstaller Yosémite sur l'ancien et le nouveau disque dur interne j'ai utilisé un disque externe où il y avait Yosémite, effectivement. J'ai pas eu de soucis particuliers, mais ça ne m'a servi que pour télécharger l'installer et formater les disques durs.
= il y aurait eu un problème avec l'installeur qui y a été téléchargé ??? certes, c'est capillotracté