Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

YouTube depuis ce matin...

Discussion dans 'FAI et réseau Mac' créé par iceman83, 16 Janvier 2016.

Modérateurs: Nephou
  1. iceman83

    iceman83 Membre junior

    Inscrit:
    17 Mars 2014
    Messages:
    58
    J'aime reçus:
    7
    Bonjour à tous, j'espère avoir choisi la bonne rubrique ;)
    Mon problème avec Safari et YouTube est simple : Depuis ce matin voilà ce qu'il se passe quand je navigue sur le géant de la vidéo :

    [​IMG]

    Tout est dit et montré, un affichage limité html comme sur nos vieux 3510i de chez Nokia sur mon iMac... Flash est à jour ainsi que tout le reste des applis utiles et même en bidouillant les options de Safari je ne comprends pas, d'autant plus que les autres sites utilisant le même type de ressources tels que Dailymotion ou autres s'affichent sans broncher comme d'habitude... Si qqn a une idée de génie je suis preneur. Je précise que je tourne en 10.11.2 El Capitan depuis un moment sans soucis et je n'ai rien modifié sur mon Mac depuis hier.

    Merci, en tout cas à toute la communauté qui se penchera sur ce désagréable problème aha ;)
     
  2. mat1696

    mat1696 Membre d’élite

    Inscrit:
    15 Avril 2014
    Messages:
    1 243
    J'aime reçus:
    119
    Si tu essaye dans les préférences de safari, dans confidentialité, de supprimer les cookies et autres données de site web pour youtube, cela remarche?
     
  3. Locke

    Locke What am I doing here?
    Modérateur Club MacG

    Inscrit:
    20 Juillet 2011
    Messages:
    28 880
    J'aime reçus:
    2 935
    En vidant les caches, ce n'est pas mieux ?
     
  4. iceman83

    iceman83 Membre junior

    Inscrit:
    17 Mars 2014
    Messages:
    58
    J'aime reçus:
    7
    Les deux réponses se rejoignent vu que le bouton de suppression des cookies et des données des sites web fait office de videur de cache aussi mais malheureusement ça ne fonctionne toujours pas... Merci quand même à vous deux :/
     
  5. Locke

    Locke What am I doing here?
    Modérateur Club MacG

    Inscrit:
    20 Juillet 2011
    Messages:
    28 880
    J'aime reçus:
    2 935
    Non, et depuis un bon moment c'est différent, sous El Capitan il faut aller dans Safari/Préférences/Avancées et coche tout en bas...
    Capture d’écran 2016-01-16 à 13.09.40.png
    ...après dans le menu Développement tu pourras vider les caches.
     
  6. Pipuk

    Pipuk Nouveau membre

    Inscrit:
    5 Janvier 2016
    Messages:
    4
    J'aime reçus:
    0
    Bonjour à tous,

    Pour une raison que je ne m'explique pas, depuis hier YouTube sur Safari ( 9.0.2) sous OSX El Capitane 10.11.2) m'offre une visualisation de YouTube totalement "cassé". (voir ci-dessous)

    http://imageshack.com/a/img633/7953/1o94DW.png

    Il me reste possible de regarder les vidéos YouTube! Je n'ai pas de soucis pour les visualiser! Seule la "mise en forme" du site YouTube n'a plus de mise en forme.

    Si depuis safari je vais sur un site qui propose une vidéo YouTube, il m'est possible de la regarder, mais encore une fois dans la fenêtre de la vidéo je vais avoir une page dans laquelle je peux naviguer dans YouTube a la mise en forme cassée.

    Je n'ai ce problème sur que Safari (j'ai déjà tenté de réinitialiser Safari, sans succès, toutes mes mises a jour Mac App Store sont faite)

    Je précise que je n'ai pas ce souci sur Chrome (mais c'est mon navigateur de travail, que je ne confonds pas dans l'utilisation avec safari pour le surf personnel).

    J'ai constaté un souci avant d'avoir ce problème hier dans la soirée, j'ai eu une fenêtre, me semble-t-il de RealPlayer Downloader (ou, car je n'ai pas tellement fait attention) de QuickTime, m'indiquant un souci. J'ai fermé la fenêtre sans prêter plus d'attention à cela

    Avez vous déjà eu ce type de problème? Savez-vous comment le résoudre?

    Je vous remercie par avance : )



    Ju
     
  7. Locke

    Locke What am I doing here?
    Modérateur Club MacG

    Inscrit:
    20 Juillet 2011
    Messages:
    28 880
    J'aime reçus:
    2 935
  8. Pipuk

    Pipuk Nouveau membre

    Inscrit:
    5 Janvier 2016
    Messages:
    4
    J'aime reçus:
    0
    En activant le menu développement et en "vidant le cache" quittant safari et le redémarrant, ça ne change toujours pas : ( Merci pour vos suggestions!
     
  9. iceman83

    iceman83 Membre junior

    Inscrit:
    17 Mars 2014
    Messages:
    58
    J'aime reçus:
    7
    Autant pour moi Locke et non même comme ça rien ne change :/ toujours cette visions années 90 de YouTube aha
     
  10. zaninh

    zaninh Nouveau membre

    Inscrit:
    20 Juillet 2008
    Messages:
    11
    J'aime reçus:
    0
    Ton problème ressemble à celui de quelqu'un qui aurait désactivé les styles.

    Tu as vérifié dans le menu "développement" de Safari que tu n'as pas coché "désactiver les styles" ?
     
  11. iceman83

    iceman83 Membre junior

    Inscrit:
    17 Mars 2014
    Messages:
    58
    J'aime reçus:
    7
    Bien le bonjour à tous, tout refonctionne par magie, un ami à moi a eu le même souci hier durant la journée et tout remarche. S'agissait-il d'un problème concernant l'affichage de YouTube et certaines versions de Safari je n'en sais rien mais toujours est-il que sans avoir rien fait ça remarche et mon pote aussi voit YouTube en grand et en vrai comme moi depuis aujourd'hui... Allez savoir mais en tout cas merci à tous pour votre réactivité.

    Et non zaninh, rien n'était désactivé... Va savoir.

    petite précision :

    http://www.jeuxvideo.com/forums/42-51-45654014-1-0-1-0-probleme-d-affichage-youtube-avec-firefox.htm

    adblock chez certains utilisateurs win et osx aurait pu être responsable mais au final tout remarche aujourd'hui alors est-ce que, durant une vingtaine d'heures, un conflit s'est créé entre les serveurs du Tube et l'application de sauvetage contre la pub agressive... Pourquoi pas ? Toujours est-il que c'est une piste et que tout fonctionne à nouveau très bien :)
     
    #11 iceman83, 17 Janvier 2016
    Dernière édition par un modérateur: 17 Janvier 2016
Modérateurs: Nephou
Chargement...