YouTube et Safari

multips

Nouveau membre
26 Mars 2010
5
0
Salut à tous. Je poste ici pour vous demander si vous (comme moi) possédez une interface différente de YouTube lorsque vous l'utilisez avec Safari? Par ce que lorsque je lance Chrome l'interface est tout à fait normal. Sachant que je me suis inscrit au programme HML5 sur les 2 butineurs, mais que j'ai installé le plugin CickToFlash sous Safari, mais une fois désactivé l'interface est toujours différente. En parlant des images les voici (je précise tout de même que "YouTube" affiché sur "Google Chrome" est la version que je pense, tout le monde utilise) :

La page d'accueil "YouTube" :
- http://img228.imageshack.us/img228/1228/capture1es.png (Google Chrome)
- http://img405.imageshack.us/img405/3372/capture2ug.png (Webkit dernière build)

Une recherche :
- http://img232.imageshack.us/img232/7678/capture4n.png (Google Chrome)
- http://img121.imageshack.us/img121/7666/capture3g.png (Webkit dernière build)

Une vidéo :
- http://img94.imageshack.us/img94/5228/capture5p.png (Google Chrome)
- http://img715.imageshack.us/img715/8298/capture6h.png (Webkit dernière build)

Il y'a également une fonction qui m'a assez surpris. Elle consiste à lorsque je regarde une vidéo et que je veux en chercher une autre, sur le moteur de recherche; et bien la vidéo que je visionnais auparavant continue de tourner en haut à gauche de la fenêtre tandis que le résultat de ma recherche s'affiche... Regardez :


- http://img368.imageshack.us/img368/1849/capture7.png

Je rajoutes aussi que malgré le fait que je me soit inscrit au programme "HTML5" de "YouTube", les vidéos sont en "flash" sur "Safari" et "Webkit" tandis que sur "Chrome" elle sont en "HTML5", avant elles étaient pour la plus part toutes en "HTML5" les 2 versions de "Safari"...
Cet interface je l'ai également sur "Safari (4.0.5)". Mais lorsque je vais sur la session d'autres membres de ma famille que se soit sur "Chrome", "Safari" ou "Webkit", je vois l'interface habituel de YouTube. Je vous laisse commenter et si possible m'expliquer ce qu'il se passe.
Merci d'avance!
 

Mobyduck

Vétéran
Club MacG
10 Août 2005
7 277
2 050
Le resto' en bas de la rue...
J'ai déjà eu ce type d'affichage avec Firefox, ça vient très probablement de leur bêta de Youtube Feather.


Note du modo : par contre, multips, cette annonce "à lire avant de poster", elle n'est pas en "beta", elle est parfaitement opérationnelle, et ne comporte aucun bug, tu peux donc la lire sans craindre quoi que ce soit ! :rolleyes:

On déménage !
 

multips

Nouveau membre
26 Mars 2010
5
0
Je n'arrive pas à passer à la version "normal" de YouTube, de plus le mode "HTML5" ne fonctionne pour aucune vidéo. Est-ce que quelqu'un pourrait m'aider?
Merci d'avance.
 

multips

Nouveau membre
26 Mars 2010
5
0
Tu m'enerves. Je vais voir ce que ça donne. Merci!

---------- Nouveau message ajouté à 21h40 ---------- Le message précédent a été envoyé à 21h33 ----------

Ça ne change rien. Merci quand même :up: .