10.8.3 Installer Windows sur un 3To Fusion Drive

Lonneki

Membre confirmé
15 Décembre 2004
381
59
50
Grasse (06)
www.veiry.net
Voila, depuis hier on peut enfin installer Windows sur les iMac Late 2012 avec un Fusion Drive de 3To. Ha oui ????

Je met donc Seven sur une Clé USB 3.0.
Je lance l'assistance Boot Camp, je choisi de créer un partition de 298Go et ....

Depuis 20mn "Partitionnement en cours..." et la barre ne bouge plus.
J'ai lancé "Utilitaire disque" et la partition ne semble pas avoir été crée.

Je risque quoi à quitter l'assistant..? Je sent venir le délire du style le Mac qui ne boot plus.

---------- Nouveau message ajouté à 13h20 ---------- Le message précédent a été envoyé à 13h08 ----------

Ça craint, quand je fais "lire les infos" sur mon disque dur FD 3To, il y a marqué :

Capacité 2,01
Alors que j'avais demandé une partition de 298Go.
Évidemment la barre de progression n'avance toujours pas.

---------- Nouveau message ajouté à 14h34 ---------- Le message précédent a été envoyé à 13h20 ----------

Suite et fin.
Je vais donc manger, je reviens, la barre de progression n'avait tjrs pas avancée.
Je me dis "bon je vais appeler AppleCare"
Je lance Mail pour retrouver mon numéro d'abonné et là... POUF écran gris, le Mac redémarre..

Ha ???? A n'y rien comprendre... J'attends... je flippe....

Ecran noir, installation de Windows.. je laisse faire... Puis "Windows va redémarrer".
Apparait l'écran bleu avec les motif et plus rien ne bouge.. J'attends 15mn.. rien, je décide donc de couper le Mac.. Je rallume... Hop suite de l'installation et là... tout se passe normalement. Une fois sous Windows, je tente vite fait de retourner sur Mac OS pour voir s'il y a de la casse :

Touche ALT au boot avec le clavier sans fils = Prise de tête, il faut appuyer au moment du BIP sinon ca reboot sous Windows, j'ai du recommencer 5 fois...
Finalement retour sous Mac OS, tout est normal et mon 3To fait bien 2,8.
En fait il a crée la partition de 300Go entre une partition de 1,9 et une 3eme de 801.
Il me semble que c'est ce que faisait les bidouilleur avant le 10.8.3.

Bref j'y suis arrivé, mais c'est vraiment vraiment pas au point.
Dernier problème : Télécharger les drivers Boot Camp 5.0, ça fait X fois que j’essaie, ça charge un peu puis ça s'arrête.
 

HellXIoNS

Membre junior
16 Juin 2008
49
0
Grenoble
Même souci que toi, grosse flippe pour l'installation.

J'ai quand même fini par installé Windows 7. J'ai ensuite installé les drivers bootcamp d'Apple et là gros problème, après l'installation, redémarrage et là tous les ports USB sous Windows 7 ne semble plus fonctionnel donc plus de clavier ni de souris.

Je sais pas quoi faire ??