10.13 High Sierra 48h sous high sierra et macbook déjà planté..

Ludo2208

Membre junior
7 Février 2018
24
0
30
ce serait pas le switch qui serait en cause ?

(essai sans switch si c'est possible..)


A chaque fois que j'ai tenté une connexion wifi, je l'ai toujours fait mac débranché du switch... justement pour ne pas qu'il "fausse" la manip'. J'ai fait des centaines de recherches en 2 jours. La j'ai regardé les normes wifi, le 2,4, le 5ghz on sait jamais.. et donc de toute façon, même si la carte réseau est faite pour tourner au meilleur de sa forme en 5ghz norme AC, elle est capable de communiquer avec le les anciennes normes (b,g,n), surtout la n en l'occurence.

Ce que je comprend pas et ce qui me rend aussi dingue c'est qu'il s'est connecté directement au magasin sans broncher. Je ne sais pas ce qui cloche chez moi..

J'ai tellement retourné le truc que j'en suis arrivé à foutre en l'air ma freebox et appeler un technicien pour remettre de l'ordre.
 

Ludo2208

Membre junior
7 Février 2018
24
0
30
Tu as essayé en ethernet et en wifi? Et dans les 2 cas, ça ne fonctionne pas?

Alors en wifi tout seul, ça ne fonctionne pas, en ethernet tout seul ça marche impeccable. Ethernet branché et tentative de connexion wifi échoué.

Je vous donne ici quelques fichiers texte suite à un rapport de diagnostic du wifi. Beaucoup de charabia pour moi mais peut être que certains d'entres vous plus affûtés que moi trouverons peu être une réponse.

https://we.tl/m3a3KBP4fO

(désole mais impossible de pouvoir envoyer les fichiers text du coup wetransfer pour les motivés)
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 306
59
St Germain en Laye - FRANCE
Changer de type de clé si c'est possible, pour choisir autre chose que WPA (pour vérifier si c'est l'implémentation de ce protocole de sécurité qui deconne sur HighSierra. Il me semble avoir déjà lu quelque chose à ce sujet dans le cas des freebox)
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516


C'est quoi cette interface ? :bored:
On dirait un truc PC

D'autre par, teste avec un réseau Wifi sans protection.
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 846
4 345
Si on en revient à l'état, comment c'est maintenant suivant la réponse #16 ?
 

lamainfroide

Porc Sain
Club MacG
3 Avril 2009
1 935
785
Sous le Soleil
C'est quoi cette interface ? :bored:
On dirait un truc PC
Ça c'est l'interface web de toute beauté de la freebox.:wtf:

@Ludo2208 : juste pour mon info. On ne voit pas apparaitre ta clef wifi sur ta capture d'écran. C'est toi qui l'a effacée ou il y a un truc qui déconne ?

Autre chose :
Puisque nous voici en période de tests divers et variés, je remarque que, chez moi, dans l'onglet "configuration réseau", la largeur de bande est configurée sur 40MHz (différemment de toi), ce qui permet de choisir un canal secondaire.
Ce pourrait-il que cela influe sur ta connexion, si tu changes ce paramètre ?
Mettons-nous d'accord. Je n'y connais rien concernant ce paramètre, c'est uniquement pour faire avancer le schimili...le schibilimili...enfin le truc, quoi.
 

Ludo2208

Membre junior
7 Février 2018
24
0
30
Changer de type de clé si c'est possible, pour choisir autre chose que WPA (pour vérifier si c'est l'implémentation de ce protocole de sécurité qui deconne sur HighSierra. Il me semble avoir déjà lu quelque chose à ce sujet dans le cas des freebox)

Pour le protocole wpa il me semble avoir déjà essayé d'autres, la freebox m'indiquant que les autres protocoles sont obsolètes. Mais je vais y retenter un coup.

J'ai tenté sur le téléphone en partage de connexion avec un ssid sans protection et pareil impossible. Il me semble pas pouvoir faire sauter le protocole de sécurité sur free. Si quelqu'un qui est sur freebox peut me le confirmer ?

Concernant l'affichage de la carte wifi en "non associé" je pense que cela veut tout simplement dire : pas connecté à un réseau. Pareil à vérifier sur mon autre Mac, déconnecté de mon réseau pour voir si la carte affiche les mêmes propriétés ou pas.

J'ai volontairement caché la clé wifi mais rassurez vous il y en a bien une.

Pareil pour le 40mHz il me semble avoir tenté parmi la multitude de test. Je vais ressayer. J'ai déjà changé mon canal en canal 9 (le moins encombré chez moi)

Je continu les tests dès que possible et je vous tiens informé de tout ça.

Je vais emmener la machine au boulot demain, mon collègue informaticien va y jeter un œil au moins pour savoir déjà si il se connecte bien comme il faut et que c'est uniquement chez moi que ça foire et il pourra du coup enlever énormément d'hypothèses concernant la configuration réseau en l'ayant dans les mains.

En tout cas merci pour votre contribution !!

Je reviens vite vous donner des nouvelles.
 

SPaRO_94

Membre junior
25 Janvier 2018
21
1
34
Vraiment chelou ton soucis...

Sur ton portable, tu es chez Free également ?
Peut-être qu'il s'agit d'une @mac qui a été blacklistée chez l'opérateur ?
 

Ludo2208

Membre junior
7 Février 2018
24
0
30
Vraiment chelou ton soucis...

Sur ton portable, tu es chez Free également ?
Peut-être qu'il s'agit d'une @mac qui a été blacklistée chez l'opérateur ?

Salut à tous !

Alors non sur mon téléphone je suis chez sosh.

Petit compte rendu du test effectué au boulot :

J'ai testé pas mal de choses avec mon collègue informaticien et je pense avoir trouvé le point noir.

J'ai la possibilité de me connecter en réseau ouvert ou non ouvert au boulot et verdict : En réseau fermé toujours le même problème et en réseau ouvert connexion direct !

Donc je pense qu'il y a un souci au niveau du protocole de sécurité et que le mac ne veux rien savoir sur ce point. J'ai essayé le WPA2 TKIP et AES et pareil, en DHCP et manuel. Donc à mon avis, y'a une autorisation, un fichier ou une ligne de code propriétaire qui est passé à la trape mais bizarrement, même en ayant fait com+r/utilitaire de disque/sos/réparer le disque, j'ai le même phénomène.. Donc déjà, je pense peut être avoir mis le doigt sur le point noir.

Des idées ? Si jamais je trouve pas de solution et que vous de votre côté ça ne vous dit rien, ce sera remboursement direct.
 

Ludo2208

Membre junior
7 Février 2018
24
0
30
Si on en revient à l'état, comment c'est maintenant suivant la réponse #16 ?

Du coup, Locke, voici l'état de la carte wifi une fois connecté en wifi (réseau ouvert)
Sans titre.png


Pour info, je suis connecté sur le réseau LinksysSMB5G... en norme AC et en 5GHz et 80MHz d'ouverture !!!! Mais je ne pense pas que cela explique le problème... dans les caractéristiques du mac, normalement il est censé aussi gérer le wifi b/g/n.

Les nouveaux mac seraient ils vraiment exigeants en terme de qualité wifi ?! Parce que perso, j'ai pas de 5GHz chez moi en encore moins une ouverture à 80MHz... (Freebox évolution r1)
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 846
4 345
Tu avais bien un problème, car maintenant c'est bon…

Sans titre.png
 

USB09

Membre d’élite
27 Mars 2008
1 938
211
Un Mac neuf qui plante, c’est remplacement direct sans aucune discussion ni compromis. Même si tu règles le souci ((pour l’instant) il risque de vraiment merder plus tard.
 

Ludo2208

Membre junior
7 Février 2018
24
0
30
Tu avais bien un problème, car maintenant c'est bon…

Voir la pièce jointe 119879
En effet.. c'est seulement une fois le mac connecté qu'il affiche cet état.

Un Mac neuf qui plante, c’est remplacement direct sans aucune discussion ni compromis. Même si tu règles le souci ((pour l’instant) il risque de vraiment merder plus tard.
Exact !! Franchement inadmissible..c'est vraiment pas sérieux à ce prix la..

Je peux toujours m'amuser à downgrader pour vois mais franchement.. se retrouver à devoir faire ça.. sur une machine neuve ?!? Sans déconner..
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
J'ai testé pas mal de choses avec mon collègue informaticien et je pense avoir trouvé le point noir.

J'ai la possibilité de me connecter en réseau ouvert ou non ouvert au boulot et verdict : En réseau fermé toujours le même problème et en réseau ouvert connexion direct !
etc .........
Je t'avais demandé de faire ce test , jeudi matin dans le message 45 .:siffle: on aurait gagné du temps.