9.2.1 j'aurai pas du

Helloyou

Membre confirmé
14 Septembre 2001
236
1
45
Isère
Salut à tous...

Je ne sais pas ce que vous avez contre 9.2.1...

J'ai installé la mise à jour depuis qu'elle est sortie et je n'ai pas de problèmes. Pour ceux qui en ont, peut-être ont-ils installé des application bizzzzzzzares avec des extensions à la noix ????????? Et pourtant, je n'utilise pas X.

J'ai un iMac DV 400/256/40

..........................................
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Voici quelques expériences faites sur mes 2 Macs : le premier est un iMac SE 500 Mhz et le second un Yosemite (B&W) G3 connectés en réseau par Ethernet.

iMac : livré avec OS 9.0.4, avec passablement de problèmes d'écran à géométrie instable avec des bandes horizontales et un petit grésillement chaque fois que j'ouvrais un menu déroulant. Sans parler de quelques "freeze" ou "système figé" un peu trop fréquents. J'ai successivement MAJ à 9.1 puis 9.2.1 et depuis, c'est une horloge, stable comme une Rolex, sans plus de problèmes d'écran, impecc. Et là, je n'ai pas l'intention de le toucher, quoique OS X me tente, question de découverte du progrès, si progrès il y a...

Yosemite : ai également passé de 9.0.4 à 9.1 puis 9.2.1 par MAJ, histoire d'être au même niveau sur les deux machines : impeccable !
Deuxième étape : reformaté le disque dur en vue de l'installation d'OS X.1 puis installation de 9.2.1 tout frais du CD livré avec X. Et là, les problèmes ont commencé. Il apparaît que les pilotes de la carte graphique ATI sont nettement moins bons sur 9.2.1 que sur 9.1; voir à ce sujet les discussions sur discussion.apple.com. Alors que les pilotes ATI installés par la MAJ fonctionnent bien, ceux livrés avec la nouvelle mouture 9.2.1 du CD sont catastrophiques. Donc retour à 9.0.4 puis 9.1 et 9.2.1 par MAJ et tout baigne !

Quant à OS X, il est super, très intéressant...mais inutilisable pour moi. La connexion PPP par modem ISDN ne fonctionne tout simplement pas. En allant voir sur discussions.apple.com, j'ai découvert une myriade d'utilisateurs ayant le même problème que moi : il ne veut/peut pas se connecter, malgré tous les contrôles des paramètres. C'est paraît-il un bug de la version 10.1 qui n'existait pas dans 10.0 et qui devra être corrigé espérons prochainement.

Ralph
 

Télémac

Membre d’élite
Club MacG
1 Février 2001
2 748
27
tele.mac.free.fr
bon je fais une redite de témoignage par rapport a un autre post mais je souhaites te rassurer mes migratgions en 9.2.1 ce sont bien réalisés voici mon expérience :

J'ai pour principe suivant :

Les machines en production, je n'y touche pas tant qu'elles sont stables donc pas des mises à jours continuelles.

Par contre, sur le parc « labo" je suis un fana des dernières mises à jour.

Ceci pour dire que qu'est ce qui apporte OS 9,2.1 par rapport à OS 9.0.4

Je vais me référer volontairement aux machines suivantes :

1 imac DVD 400,
1 titanium
1 Ibook gris DVD
1 G4 400
1 g4 sylver
1 G3 beige de bureau (233 mghz) upgradé avec un proc. de 466 mghz, carte USB, carte firewire, et carte graphique ATI ( les 3 cartes dans les ports PCI du G3.

La carte graphique ATI donne une souplesse et une fluidité extraordinaire sur le G3 beige, mais lors de l'import d'un caméscope avec la carte firewire et Imovie me gèle le G3. (je ne vais pas revenir sur mes pblms de tension électrique
) Conclusion je l'ai retiré également mais grâce à une belle clean install. avec OS 9.2.1, et bien le G3 est beaucoup plus réactif, plus stable, et pour ce qui concerne Imovie et bien j'ai retrouvé la même fluidité qu'avec la carte graphique supplémentaire ATI que j'ai retiré pour cause de Gel.

j'ai réinstallé tous mes logiciels sans patch supplémentaire et je n'ai aucun pblm. (sauf pilote Epson)

Pour les autres machines citées, en ayant chaque fois réalisé une clean install avec reformatage systématique du DD en HFS+ avant l’installation et bien je trouve les machines plus réactives et plus stables.

(pour infos aucune de ces machines ne tournent sous OS X (les tests sont réalisés sur d'autres)

@+