MacBook Pro A1286 15'' très lent

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 617
5 128
J’ai télécharger Mojave a partir de macOS Mojave patcher, et lorsque je veux le mettre sur la clé usb > L’application que vous avez sélectionner n’est pas une copie validé de macOS Mojave...
Ça ne fonctionne pas comme ça, tiens le lien d'installation avec une traduction en français... https://translate.google.fr/translate?hl=fr&tab=wT&sl=auto&tl=fr&u=http://dosdude1.com/mojave/

De plus, tu lances le Terminal, tu fais un Copier/Coller de cette commande...
Bloc de code:
sysctl hw.model
…tu valides avec la touche Entrée et tu donnes le résultat. Histoire de vérifier que ton modèle est bien compatible.
 

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
hw.model: MacBookPro6,2

Mojave est en train de se mettre sur la clé en espérant que ça termine sans erreur...
Combien de temps pour le mettre sur une clé avec le patcher ?

Merci
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 617
5 128
Combien de temps pour le mettre sur une clé avec le patcher ?
Ça dépend de la vitesse/qualité de la clé USB. ;)

Edit : et ton MBP est bien éligible.
 

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Cool !! :):)
Ça fait plaisir...
Je le trouve bien fait...
J'espère qu'il tournera mieux sur Mojave...;)

L'activation du TRIM est bloquée sur Please Wait...
Du coup ça redémarre pas...

Ca vient de redémarrer >> toujours pareil
la clé Mojave a 50%...

Clé Mojave terminée, je lance l'installation...:up:
Je croise les doigts...
 
Dernière édition par un modérateur:

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Installation encours depuis 1h30, 1/3 de l’installation...
Les ventilateurs tournent toujours à fond...
L’installation me dit qu’il reste 8min, il y a 1h30, elle me disait qu’il me restait 12min...
Est-ce que c’est normal ?
Merci
 

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Bonjour,
Je me suis endormi pendant l’installation...:(
Du coup je ne sais pas combien de temps ça a durer..., et je pense qu’elle a échouer...
Mac éteint quand je me suis réveiller, je démarre, écran blanc avec cercle barre...
Ça signifie quoi ?
Merci
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 617
5 128
A ce stade je prendrais le parti de changer la nappe SATA que tu peux commander chez MacWay, ce ne sera pas une grosse dépense. Pour ne pas te tromper, il vaut mieux téléphoner en donnant le n° exact de ton modèle.
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
12 779
2 621
Aurais-tu une photo du résultat une fois le papier alu mis ???
Merci
je l'avais posté ici, mais je n'arrive pas à la retrouver
pour verifier la nappe sata, fait tourner l'outil de blackmagic, si le débit est faible et/ou que tu as le ballon de plage, tu es (presque) sur que c'est ça

pour la nappe sata, tu fais une bande de 1 ou 1.5 cm, et tu l'enroules du début à la fin
demonte la nappe pour le faire, ne tord pas la nappe en le faisant
laisse la partie qui courre sur la carte mere sans alu
remonte, redemarre et lance l'outil blackmagic
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
12 779
2 621
pour l'AHT, il faut démarrer depuis le DVD qui est vendu avec la machine et appuyer sur... D ? Regarde, c'est marqué dessus de toute facon

je dirais meme, c'est la premiere chose a faire !
des ventilateurs a fond et un kernel_task qui mouline dans le vide pour éviter que le CPU chauffe... il y a peut être un (gros) soucis materiel !
 
Dernière édition par un modérateur:

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Bonjour et merci pour vos réponses...
LOCKE, je vais voir pour la nappe merci...
FLOTOW, je n’ai pas le dvd d’origine...
Et oui je pense aussi à un petit ou gros soucis matériel... je vous rappelle qu’il avait pris l’eau..., et le clavier était HS...Mais aucune trace d’oxydation...
Mais avant tout ça il me faudrait essayer d’installer Mojave !!!
L’installation devrait prendre combien de temps au maxx...?
Possible que l’installation de cette nuit se soit foirer ?
J’essaie de réinstaller ce soir, peut-être avec le papier dalu autour de la nappe...
Dlf34
 

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Et je vous rappelle aussi (premier message), que le retroeclairage est déchiré, et je l’ai replacé mais decabler...
Est-ce que ça pourrait venir du trackpad aussi qui aurait pris l’eau, mais il fonctionne...
Le lecteur dvd aussi n’est pas présent, ni la nappe...
Je me demande si le système ne cherche pas un matériel qu’il ne voit pas...
 

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Bonjour à tous,
Installation de Mojave réussit !
Mais aucune amélioration...:(
Toujours aussi lent, toujours les ventilateurs à fond...toujours le kernel_task dans les 250%...(photos)
Aujourd’hui je tente le papier alu sur la nappe, et je regarde pour acheter une nouvelle nappe...
Pensez-vous que je dois acheter un lecteur dvd ? Un nouveau trackpad ? Un nouveau retro-eclairage ?
Merci et bonne journée...
Dlf34
 

Fichiers joints

  • CF06BD4E-4A07-42A2-8BB9-8C85F2AC87AE.jpeg
    CF06BD4E-4A07-42A2-8BB9-8C85F2AC87AE.jpeg
    1,5 Mo · Affichages: 32

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 617
5 128
Aujourd’hui je tente le papier alu sur la nappe, et je regarde pour acheter une nouvelle nappe...
Je n'y crois pas à cette solution, achète donc une vraie nappe en la commandant chez MacWay. Attention, on peut en trouver à un prix bas, par exemple 12 €, le problème est que c'est d'une qualité médiocre et beaucoup de membres ont dû se résigner à en acheter une de qualité, donc plus chère.
 

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Je n'y crois pas à cette solution, achète donc une vraie nappe en la commandant chez MacWay. Attention, on peut en trouver à un prix bas, par exemple 12 €, le problème est que c'est d'une qualité médiocre et beaucoup de membres ont dû se résigner à en acheter une de qualité, donc plus chère.

Ok je commande dans l’an matinee...
Merci
 

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Je me demandais :
Mon autre macbook pro est un 13'' mi-2012...
Est-ce que je peux prendre sa nappe pour essayer sur le 15'' ?
Merci
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 617
5 128
Mon autre macbook pro est un 13'' mi-2012...
Est-ce que je peux prendre sa nappe pour essayer sur le 15'' ?
Si tu n'as pas changé le disque dur d'origine par un SSD, non. De plus, je te déconseille de le faire, tu risques de l'abîmer et au final il te faudra acheter 2 nappes SATA !
 

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Nappe commandée chez MacWay...
La suite au prochain épisode...
Donc pour vous lecteur dvd absent, retro-eclairage absent et trackpad ne sont pas des raisons valables pour mon soucis ?
Merci
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 617
5 128
Donc pour vous lecteur dvd absent, retro-eclairage absent et trackpad ne sont pas des raisons valables pour mon soucis ?
Non, j'ai retiré le SuperDrive de mon vieux MBP de 2010 pour y installer un autre SSD et tout va très bien. De plus, il est très connu que le SuperDrive était de piètre qualité et qui l'utilise maintenant ? Qu'est-ce que tu entends par rétro éclairage... https://www.macg.co/pas-a-pas/en-cas-de-probleme-avec-le-retroeclairage-de-votre-macbookproair-84300 ...car par défaut sans lui, l'écran ne s'allumerait pas du tout ? Pour le trackpad, si problème il y a réellement, tu peux en trouver sur eBay.
 

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Non, j'ai retiré le SuperDrive de mon vieux MBP de 2010 pour y installer un autre SSD et tout va très bien. De plus, il est très connu que le SuperDrive était de piètre qualité et qui l'utilise maintenant ? Qu'est-ce que tu entends par rétro éclairage... https://www.macg.co/pas-a-pas/en-cas-de-probleme-avec-le-retroeclairage-de-votre-macbookproair-84300 ...car par défaut sans lui, l'écran ne s'allumerait pas du tout ? Pour le trackpad, si problème il y a réellement, tu peux en trouver sur eBay.

En fait depuis le début je parle de la feuille d’éclairage qui se trouve sous le clavier...
Désolé je me suis mal exprimer...
Cette feuille a pris l’eau, et lorsque je l’ai démontée pour changer le clavier, je l’ai déchirée, donc plus d’éclairage...
Je l’ai quand même remontée, mais ne l’ai pas rebrancher...
Merci