Acces disque externe impossible

zeebop

Membre junior
16 Mars 2005
13
0
56
Tout est de ma faute :
Dans les informations ( pomme + i )de mon disque FW externe LaCie je me suis trompé en modifiant les autorisations : du coup j'ai rendu l'acces interdit a tous .:nailbiting:
Dans utilitaire de disque, le disque appparait, mais pas sur le bureau. Je peux le vérifier, le réparer ( il etait ok ) mais ni verifier ni reparer les autorisations ( c'est grisé ). Et Je ne peux pas non plus refaire pomme + i sur le disque pour remettre tout en ordre puisqu'il n'apparait pas sur le bureau.

J'ai essayé DiskWarrior, TechTool mais ca ne me semble pas etre adapté a mon cas. Peut etre en mode terminal root etc mais là, je n'y connais rien.

Quelqu'un peut-il m'aider ?
Merci
 

Martial

Membre confirmé
24 Janvier 2005
129
9
60
Genève
C'est peut-être naïf de ma part mais dans les informations, as-tu débloqué le cadenas comme sur l'image ci-dessous (Fèche) ? Bon sur l'image il est bloqué mais il faut le débloquer en cliquant dessus

Voir la pièce jointe 7420

Autrement, l'as-tu bloqué dans une autre session ?
Il faudrait alors débloquer le disque dans cette session.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Si tu écris /Volumes/Lacie Disk (avec éventuellement des quotes) cela marchera peut-être mieux.

Sinon, il faut ½uvrer avec le Terminal : il y a des commandes qui devraient aider.
 

zeebop

Membre junior
16 Mars 2005
13
0
56
J'avais bien ecrit : /Volumes/Lacie Disk
Mais ca na pas marché.

C'est quoi des "quotes"

Et alors en mode terminal, je suis largué : lancer l'appli, ca va mais apres, les commandes : c'est comment k'on fait ?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Effectivement, c'est anglais, avec :
- simple quote : '
- double quote : "

Cela semble être un sujet sensible pour Apenspel qui en a déjà parlé récemment (version typographie).

Notons qu'il y a aussi :
- les simples quotes inclinées : ‘ et ’
- les doubles quotes inclinées : “ et ”
- sans oublier la double quote inclinée basse : „

Pas de doute, c'est pointu, comme sujet.
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
zeebop a dit:
Tout est de ma faute :
Dans les informations ( pomme + i )de mon disque FW externe LaCie je me suis trompé en modifiant les autorisations : du coup j'ai rendu l'acces interdit a tous .:nailbiting:
Dans utilitaire de disque, le disque appparait, mais pas sur le bureau. Je peux le vérifier, le réparer ( il etait ok ) mais ni verifier ni reparer les autorisations ( c'est grisé ). Et Je ne peux pas non plus refaire pomme + i sur le disque pour remettre tout en ordre puisqu'il n'apparait pas sur le bureau.

J'ai essayé DiskWarrior, TechTool mais ca ne me semble pas etre adapté a mon cas. Peut etre en mode terminal root etc mais là, je n'y connais rien.

Quelqu'un peut-il m'aider ?
Merci
Passe sous root. Le disque doit y être accessible, je pense.
 

zeebop

Membre junior
16 Mars 2005
13
0
56
Sans quote, sans Terminal, j'ai trouvé une solution. Je l'ai échappé belle.

Avec Gestionnaire NetInfo, menu securité, j'ai activé l'utilisateur root : j'ai pour cela du creer un mot de passe.
Ensuite j'ai fermé ma session d'utilisateur et j'en ai ouvert une (en cliquant sur "autre" ) sous le nom root avec le password que je venais de créer. Je n'avais bien sur jamais créé ce compte auparavant et pourtant : Pouf ! une session s'est ouverte sous le nom d'Administrateur Systeme, je crois.
Là, mon disque externe est apparu sur le bureau. Ensuite : pomme i sur le disque et modification des autorisations : "j'ai changé "acces interdit" par "lecture ecriture". Dans les 2 premiers pop-up menus.
En revanche, je ne pouvais pas remettre mon nom comme proprietaire du disque. Ca restait sur "unknown". Donc méfiance : mon bidouillage n'est surement pas top ...

Mais ca marche : le disque apparait aussi ds les autres sessions d'utilisateurs.

Merci aux forums.

PM G5 et MacOSX 10.4.3
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 056
329
.be - BXL
bompi a dit:
Cela semble être un sujet sensible pour Apenspel qui en a déjà parlé récemment (version typographie).
Je me suis fait critiquer pour utiliser des termes anglais d'un logiciel en Anglais, récemment. Mais de manière générale, en typo, le terme « guillemets » existe. Ok, pas dans le terminal. Les guillemets typographiques anglais sont tous inclinés. Les « guillemets » droits veulent en réalité dire : seconde(s) ou pouce(s) [inche(s)]. Sinon, c'est un fait que le terme informatique exact de ce signe : " est quote double de celui-ci : ” c'est quote double right.
Utiliser seulement « les quotes » est terriblement imprécis. :cool:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Apenspel a raison. Y compris concernant le Terminal pour lequel je ne me souviens pas d'avoir entendu le mot guillemet depuis longtemps (pas aussi longtemps que 'éperluette' mais pas loin). C'est le poids de l'histoire (les premières consoles n'affichaient que de l'ASCII et des caractères bien droits ...).

Pour en revenir à Zeebop : content pour toi. Pour des raisons de sécurité, il est généralement recommandé (mais il y a polémique, comme toujours) de ne pas activer le compte 'root'. Ou de le désactiver une fois créé.
 

zeebop

Membre junior
16 Mars 2005
13
0
56
Une fois mes reparations faites, j'ai fermé la session de ce compte "root" . Par la suite , il n'est pas apparu parmi les comptes utilisateurs. Je n'ai donc pas eu à le desactiver.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Hum ... une fois activé, il le reste jusqu'à désactivation effective. C'est là encore par sécurité que l'utilisateur 'root' n'apparaît pas par défaut dans les listes d'utilisateurs.