• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iOS 11 Activation iMessage

Bubblefreddo

Membre émérite
11 Septembre 2010
911
32
HAGUENAU, ALSACE.
Hello tous,

Je suis actuellement au Maroc. Je viens de mettre une carte sim marocaine avec de la data. Ça fonctionne.
L’activation de iMessage est en »attente d’activation » depuis le début.

Je ne reçois donc pas les messages . ( je peux par contre joindre mes contacte)
En revanche je les reçois sur l’iPad connecté en wifi...
Des idées?

Merci
 

PDD

Membre d’élite
Club MacG
18 Mars 2010
2 933
115
Trooz Belgique
Je n'utilise pas Imessage (car eu souvent des messages non reçus), je croyais que cela ne fonctionnait que par le WiFi.(donc si c'est exact rien à voir avec la carte sim).
 

Jura39

Modérateur
Modérateur
Club MacG
1 Décembre 2013
29 699
6 708
Dans le Haut Jura
Bonsoir

vous avez régler vos comptes iMessage ?

un copie d'écran?
 
D

Deleted member 1120647

Invité
Salut,

@Bubblefreddo : dans Réglages / Messages, il faut enclencher l’option Envoyer par SMS, ainsi si iMessage n’est pas disponible pour X raisons, le système l’envoi en SMS classique.
Après il y a d’autres outils de messagerie instantanée comme Whatsapp ou Signal qui fonctionne aussi très bien, la première étant très répandue.

@PDD : l’option Données Cellulaires est enclenchée dans Réglages / Données cellulaires ? Si non, ça va beaucoup moins bien marcher, forcément, ton iPhone ne se connectant à Internet, et donc à iMessage, qu’en Wifi.

a+
 
D

Deleted member 1120647

Invité
Certes, iMessage fonctionne avec les données cellulaires ou le Wifi.

a+