Adium - connection impossible

PhilDunn

Membre confirmé
9 Novembre 2007
179
2
Québec
Salut,

Voila un autre petite problème qui est apparu ce soir...

J'étais connecté sous Adium, je ne parlais même pas avec personne à ce moment la j'étais simplement sur Internet, et voila qu'il quitte sans raison. Et voila ...impossible de le réouvrir. Il essait de ce connecter et tourne en rond depuis 15 - 20 minutes, ça devient évident qu'il y a un problème. Je ne trouve pas ou sont les fichiers pour adium, je voudrais peut-être tout tout supprimer et repartir à zéro, à moins que vous avez autre chose à me proposer? Mon msn amrche comme il faut sur d'autre logiciel (amsn, mercury...) mais adium lui n'ouvre plus rien et ne fait que tourner en rond.

Merci d'avance
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bonjour

rien d'exceptionnel là dedans
et déjà traité

test
déplacer uniquement UN fichier pour le moment *

ca
adium fermé
Maison/Bibliotheque/Preferences/com.adiumX.adiumX.plist'

et relancer

( pas de soucis données de comptes sont préservées)

(*) Note du modo : non non, pas juste un fichier, un fichier et un topic, parce que, comme indiqué ici, les applications "internet", c'est dans "Internet et réseau" qu'on en parle !
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC

Nephou

au début de la fin
Modérateur
Club MacG
24 Avril 2001
8 129
1 542
Deux-Sèvres
www.nulle-part.fr

loulipopsss

Membre junior
29 Décembre 2006
37
0
J'ai exactement le même problème en ce moment avec Adium, il tourne en rond et impossible de récupérer "carnet d'adresse msn" avec adium 1.3.2. ... je vais également tenter de remettre l'ancienne version. :nailbiting:
 

PhilDunn

Membre confirmé
9 Novembre 2007
179
2
Québec
Merci à tous je vais aller installer ça ce soir après le boulet, j'imagine qu'il y aura une mise à jour prochainement pour corriger ce problème.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
hé bé ça ne va pas en s'arrangeant

impossible de me connecter avec un log hotmail ....

ça promet ....
 
A

Anonyme

Invité
Et moi la version 1.3.1 marche pas non plus.

PS dans aduim c est ou les preference de connection internet et tout sa ?

c est bon j ai trouvé
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
en même temps ca me parait logique
si msn a changé un truc , que des anciennes versions ( tenant compte de l'ancien réglage) flanchent
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
ah oui mais non

tu as probablement raison je le crains

il était question d'un protocole modifié, d'où le retour préconisé à la version précédente d'adium

mais là, j'ignore ce qu'il se passe

peut être juste chez moi...on verra

vais faire une clean install en attendant :D

edit: pas impossible que ça vienne de chez moi ... mais où ??? ai essayé deux autres adresses hotmail, ça marche nickel, mais sur ma principale, "erreur inconnue" ou encore "erreur du serveur de notification"
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
AAAAH mais c'est interessant
donc en fait ca marche !

c'est sur UNE seule adresse que ca foire
nuance

exact

une seule sur 3 testées (en ai pas plus sous la main) (toutes hotmail.com)
et la cellekimarchepô > testée sur un autre mac > marchepônonplu

ai essayé une autre connexion/autre FAI (merci voisine), marche pas non plus

qu'est ce qu'ils nous foutent chez MS .....:mouais:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
comme d'hab !
des petits changements pas toujours clairs
( et ce n'est pas du tout propre à MS , c'est même assez commun mais disons qu'ils adorent faire ca )
 
A

Anonyme

Invité
J ai esseayé avec une version plus ancienne (1.3.1)(erreur notification serveur ou un truc dans le genre) mais rien de plus contrairement a ce que certains disent. par contre si quelqu un peut expliquer clairement la situation parceque faut avouer que j i connait pas grand chose moi dans tout sa.:confused: