adock a disparu...

pecos

Membre junior
19 Janvier 2003
26
1
www.potemplier.net
ça c'est la meilleure...
hier j'installe adock X de l'excellent jérome foucher pour avoir une corbeille sur le bureau en permanence (et accessoirement un deuxième dock).
tout baigne jusqu'au soir ou j'installe une skin pour le même adock X et là...

plus rien.
disparu l'utilitaire. ZAP.
impossible de le relancer - c'est comme s'il n'existait plus !
le problème c'est qu'il n'y a pas d'instalateur, c'est un truc qu'on fait glisser dans le dossier applis, point barre...
alors pour le désinstaller proprement !

quelquefois, sur OSX je frémis...
imaginons que cela arrive avec une "grosse" application genre... photoshop ? on fait quoi ?


en tous cas, si qqun a une idée pour que je récupère adock X...
 

pecos

Membre junior
19 Janvier 2003
26
1
www.potemplier.net
heu je crois que je me suis pas bien expliqué...
quand je dis qu'il a disparu, j'entends :

"l'application se lance, mais rien n'apparait"

rien-
nada-
queue de zobi-

c'est comme si elle n'existait pas

(alors qu'elle est toujours bien à sa place dans le dossier applis -
simplement, si on doubleclique dessus, rien ne se passe)
 

Magnus_Wislander

Membre d’élite
Club MacG
11 Janvier 2004
1 425
46
30
maxi.mac.free.fr
ah d'accord !! j'ai eu ce problème une fois, c'est un problème de droits de lecture etc. Tu peux télécharger BatChmod sur le traqueur francophone (fais recherche). Ou bien à la main, tu regardes les droits(lires les informations) sur une appli qui marche et tu mets la même chose sur adock. BatChmod est mieux, car certaines cases sont grisées dans lires les infos.
ça devrait rentrer dans l'ordre
 

pecos

Membre junior
19 Janvier 2003
26
1
www.potemplier.net
désolé... toujours rien, même en trifouillant au possible les droits de lecture avec batchmod.

c'est dingue, si je clique sur adock X, la seule chose qui se passe c'est l'effet "zoom" depuis son icone. puis plus rien.

jamais vu une appli comme ça !
 

Magnus_Wislander

Membre d’élite
Club MacG
11 Janvier 2004
1 425
46
30
maxi.mac.free.fr
Il m'était arrivé la même chose, avec Can Combine Icons. Avec BatChmod, je l'avais sélectionné, et ça n'a pas marché. Ensuite, j'ai sélectionné son dossier, j'ai fait appliquer aux éléments inclus, et ça s'est bien passé. Essaye ça.

Une autre appli vient de me refaire le coup : je l'ai mise dans un dossier, j'ai fait comme le dossier Office X, et ça a de nouveau marché !! Essaye !
 

pecos

Membre junior
19 Janvier 2003
26
1
www.potemplier.net
merci pour tout tes conseils, Magnus... mais ça y est J'AI TROUVE !!!

avis aux amateurs, si ça vous arrive : les 2 thèmes "brushed métal" pour adock X le plantent définitivement.

et pour le refaire marcher... une seule solution :

aller dans /user/votre_nom_d_utilisateur/library/preferences et virer à la corbeille le fichier "fr.tijej.adock.plist" qu'adock X fabrique sans doute au premier lancement.

il est évident que le plantage provoqué par le theme "brushed metal" corromp ce fichier.

OUF !
 

pecos

Membre junior
19 Janvier 2003
26
1
www.potemplier.net
adock c'est un truc génial qui n'existait jusqu'ici que pour mac os 9 : c'est un autre dock comme celui d'apple.
double emploi, alors ?
ben non,
parceque quand on met plein de dossiers permanents dans le dock, on est bien content d'avoir un dock à gauche (le vrai) et un deuxième dock à droite (adock X). sinon, on serait rapidement débordé par toutes ces icones...

en plus, adock est très rapide, il accepte tout un tas de skins (pas toutes stables...
) , il a plein de petites fonctions utiles ou pas... et il met une grosse corbeille permanente sur le bureau
comme le propose... dragthing. rien que pour ça, ça me faisait ch*** de pas pouvoir m'en servir.

par contre, contrairement à dragthing, il a le bon gout d'être freeware
que des avantages, quoi !


à essayer... c'est gratuit. http://jerome.foucher.free.fr/ADockX.html
 

Le Gognol

Dompteur de cordes
Modérateur
Club MacG
20 Avril 2001
3 927
327
46
Paris - Rex Club
gognolCommunication.online.fr
pecos a dit:
et pour le refaire marcher... une seule solution :

aller dans /user/votre_nom_d_utilisateur/library/preferences et virer à la corbeille le fichier "fr.tijej.adock.plist" qu'adock X fabrique sans doute au premier lancement.
Bref, jeter les préférences ce qui est quasiment tout le temps le premier truc à tester quand on a un problème avec une application (un peu tiré par les cheveux cette histoire de droits quand même, y'en a qui savent se compliquer la vie).


'+