Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Affichage Pixellisé sur Macbook

Discussion dans 'Mac portables' créé par didiflon, 25 Novembre 2008.

Modérateurs: macinside, Sly54
  1. didiflon

    didiflon Nouveau membre

    Inscrit:
    25 Novembre 2008
    Messages:
    3
    J'aime reçus:
    0
    Bonjour,

    je suis nouveau sur ce forum et j'ai besoin de votre aide. Ayant posté sur un forum similaire et pensant qu'il vaut mieux avoir un max d'aide que rien du tout, j'espère que je trouverai une réponse ici sur le foru MacGeneration.

    Mon problème... pendant que j'utilisais "normalement" mon Macbook, l'affichage est tout d'un coup devenu "pixellisé". Ce que j'entends par pixellisé, c'est que de nombreux pixels apparaissent sur l'écran (voir screen ci-dessous).

    [​IMG]

    Pour faciliter la résolution du problème, je vous expose les questions qu'on m'a déjà posées et les manips que j'ai effectuées :

    - J'ai réinstallé Mac OS X 10.5 (Leopard). J'ai essayé aussi la version 10.4 (Tiger). L'installation se passe sans problème (affichage nickel), mais même problème de pixel lors du premier démarrage normal après l'installation.

    - J'ai changé le disque dur (et réinstallé le système), changé la RAM et effectuer un Apple Hardware Test. Le résultat est OK (aucun problème détecté).

    - J'ai démarré en mode "Sans Extensions". Et bien dans ce mode, l'affichage est OK, tout semble fonctionner parfaitement. Si quelqu'un se demande pourquoi je ne reste pas toujours dans ce mode et bien déjà c'est pas fait pour ca, ensuite y a pas la connexion Wifi de disponible et il met assez longtemps (4-5 minutes) pour démarrer dans ce mode.

    - J'ai fait un reset de la PRAM et une réinitialisation du SMC. Sans succès.

    Dernier élément : j'ai installé Windows XP. En mode 16 bits, tout fonctionne normalement. En 32 bits, des pixels apparaissent mais de façon moins persistante que sous Leopard. Sous Leopard, en mode "Millions de Couleurs" ou "Milliers de Couleurs", les symptômes sont les mêmes.

    Mes conclusions pour l'instant : Probablement un problème au niveau de la vidéo. Cependant, comme tout marche en mode "sans extensions" et sous Windows, je me dis que la vidéo doit peut être encore marcher. Aussi, il y a eu une mise à jour de l'EFI quelques heures avant le problème... peut être que ca viendrait de là ? J'ai essayé de trouver si on pouvait revenir à une ancienne version du firmware de l'EFI mais apparemment c'est pas évident... surtout quand le système se bloque pas.

    J'ai fait un peu le tour des forums et des endroits ou me renseigner... personne n'a l'air d'avoir rencontré ce genre de problème. Je ne suis plus sous garantie depuis le 1er Novembre (oui, c'est toujours comme ça [​IMG] ) donc j'aimerai éviter de payer 300 ou 400€ en l'amenant au centre de services pour réparations.

    Que le problème trouve sa solution ou pas, merci d'avance pour votre aide.
     
  2. didiflon

    didiflon Nouveau membre

    Inscrit:
    25 Novembre 2008
    Messages:
    3
    J'aime reçus:
    0
    Petit update pour savoir si l'un d'entre vous aurait des pistes pour la résolution de ce problème.

    Merci.
     
  3. Frodon

    Frodon Membre d’élite
    Club MacG

    Inscrit:
    29 Juin 2002
    Messages:
    2 833
    J'aime reçus:
    362
    Je pense qu'effectivement ta carte vidéo ne marche pas correctement.

    Si cela marche en mode sans extension, c'est que sans extension, il n'y a aucune accélération graphique (l'affichage se fait en VESA), et donc ta carte n'étant que partiellement exploité, elle ne révèle pas ce problème.

    Il faut donc que tu contactes le SAV Apple. Si ton Mac n'est plus sous garantie, la réparation sera payante (et certainement assez cher si c'est la carte mère à changer).
    Note que vu que ta garantie s'étant terminée très récemment, tu peux peut être espérer, avec un peu de diplomatie ;), quand même avoir une prise en charge de la part d'Apple, c'est pour ca qu'il est important d'appeler Apple avant d'aller chez un centre de réparation agréé.

    Dans le cas où tu ne réussirais pas à obtenir une prise en charge par Apple, demandes à faire un devis d'abord dans l'Apple Repair Center que tu choisira. Et si c'est trop cher, envisage de le revendre en l'état (certains bricoleurs peuvent être intéressés), et d'en acheter un autre, neuf ou d'occasion (comme tu veux).

    Perso je recommande toujours de prendre une extension de garantie sur des machines aussi complexes qu'un ordinateur. C'est beaucoup plus sûr. Après il peut ne jamais tomber en panne pendant les 3 ans de garantie, mais malheureusement personne, même pas une voyante, ne peut prédire ce genre de chose.
     
  4. didiflon

    didiflon Nouveau membre

    Inscrit:
    25 Novembre 2008
    Messages:
    3
    J'aime reçus:
    0
    Merci pour ta réponse.

    Malheureusement c'est bien ce qui me semblait et oui ca va me couter cher de remplacer la carte mère pour ce problème graphique. Je vais me rendre demain dans un centre Apple mais sans beaucoup d'espoirs... ma garantie étant aujourd'hui passée d'exactement 1 mois.

    Il y a quand même quelque chose qui me choque : sous Windows, j'ai pu regarder normalement une vidéo en HD sans aucun ralentissement, vidéo qui ramait à mort sous VLC (et sous Léopard) quand tout fonctionnait parfaitement. Peut être qu'il n'y a pas d'accélération vidéo comme tu le disais mais ca serait étonnant car il faut quand même pas mal de ressources pour faire tourner un fichier de cette taille et de cette qualité.

    Je croise les doigts pour demain au centre Apple.

    Merci encore
     
Modérateurs: macinside, Sly54
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple