After Effects

Climaxxx

Membre actif
22 Février 2010
202
4
33
Manchester (United Kingdom)
BOnjour à tous,

J'ai un petit un problème avec ma version étudiant de After Effects... Il s'avère que lorsque je regarde les tutoriels sur différentes vidéos, l'outil texte quand il est utilisé est "vectorisé", alors que chez moi j'ai l'impression que c'est un manque de qualité de l'image alors que quand je le déplace, je n'ai pas ce problème... Bizarre non?

Quelqu'un saurait-il me dire si c'est un problème de qualité de prévisualisation ou autre?
 

Climaxxx

Membre actif
22 Février 2010
202
4
33
Manchester (United Kingdom)
Bon...

Si c'était pas assez clair, j'ai importé un .ai dans AfterEffects, mais malgré ça lorsque je zoome c pixellisé alors que dans Illustrator c'était vectorisé, normal? Pas normal?
 

j_rod

Membre actif
15 Décembre 2006
162
3
Bon...

Si c'était pas assez clair, j'ai importé un .ai dans AfterEffects, mais malgré ça lorsque je zoome c pixellisé alors que dans Illustrator c'était vectorisé, normal? Pas normal?

T'es bien en rendu intégral et pas un demi/un tiers...?

Je sais c'est peut être bête comme question mais ça m'est arrivé plusieurs fois de me demander pourquoi ça pixelisait pour ensuite me rendre compte que j'étais pas en rendu intégral.
 

Climaxxx

Membre actif
22 Février 2010
202
4
33
Manchester (United Kingdom)
Le rendu est bel et bien en intégral... Mais en fait je pensais que la qualité du fichier .ai restait la même dans After Effects et en fait pas du tout... quand je zoome à du 500% dessus, là ça devient pixellisé, mais c'est peut être normal après tout...