ajout impossible dans livre de polices

melina

Membre junior
17 Novembre 2005
92
7
33
Paris
hello,

depuis hier, j'ai du mal à utiliser le livre de polices.
je peux créer des nouvelles collections, mais impossible d'ajouter des polices à celles-ci. (je peux les glisser mais elles n'apparaissent pas après dans la collection demandée)
la composition de mes anciennes collections est intacte (et je peux les modifier), et je peux par ailleurs installer des polices normalement.
:(

quelqu'un a une idée ? je n'ai pas installé de trucs fâcheux depuis hier pourtant :/

merci :love:
 

melina

Membre junior
17 Novembre 2005
92
7
33
Paris
désolée.

j'ai créé de nouvelles collections et cette fois-ci ca marche :mouais:

je ne comprends quand même pas ce bug. certaines collections restent impossibles à modifier....


EDIT 20 MINUTES APRES :

ahhhhhhhhhhhh!
j'ai fermé puis réouvert le livre de polices. maintenant TOUTES mes collections et mes bibliotheques ont disparu !!!!! je n'ai plus que les bibliothèques utilisateur et ordinateur...

le dossier font collections dans user/library fait zéro ko, quand je veux lire les infos il fait "chargement en cours"... et rien ne se passe.
donc bien sur, quand je reouvre livre de polices, que j ajoute une collection, tout se passe bien, mais dès que je le relance, la collection a disparu.
j'imagine que le dossier user/library/font collections est corrompu, mais comment y remédier ?
déjà je suis un peu triste de ne pas avoir pensé à sauvegarder ce genre de dossier au préalable (j'imagine qu il n y a pas de moyen de récupérer mes anciennes préférences ?) mais, là, si je ne peux plus les organiser, je suis mal...



c'est la panique à bord!!!!
 

melina

Membre junior
17 Novembre 2005
92
7
33
Paris
:rose: je n'avais pas les "autorisations requises" pour le faire, mais j'avais oublié que je pouvais les changer manuellement :D