APERçU N'EST PLUS LÀ !!

pinkelephant

Nouveau membre
15 Septembre 2009
6
2
76
Bonjour à tous,
Tout "marchait " bien.. et puis un jour APERCU a disparu de mon système ( OS X 10.5.8)
J'ai un Mac MINI INTEL Core Duo qui me donne (donnait ??) TOUTE satisfaction! mais,.. mais
à la suite d'une installation d'une version d'Adobe ( je ne sais plus laquelle.. -9.3.1 je crois..)
quelque chose s'est passée et je me trouve avec : Utilitaire ColorSinc, à la place qu'occupait
APERCU pour ouvrir tous mes PDF et divers..( depuis des années..) et quand s'essaye d'imprimer un document ouvert avec Adobe, .. IL ne s'imprime pas car l'imprimante ne reconnait pas ..
J'ai cherché ( Mirza ) APERçU partout dans mon Système; " IL " n'existe plus ! ( peut-être
" écrasé " par une de ces installations de Adobe ?? ) j'ai tout essayé ( Onyx ,Pacifist, etc mais " rien n'y fait " INTROUVABLE !! Je ne voudrais pas avoir à ré-installer tout le système, n'étant pas " très expert " .. mais bon, si c'était le seule solution?? Faut-il - encore - avoir l'assurance que je reverrais mon (cher disparu ) APERCU et pourrais l'utiliser comme avant ..
Quelque un aurait la patience et la générosité de m'aider dans ce problème ?..
Merci à tous.
JE VIENS D'INSÉRER MON MESSAGE INITIAL DANS CETTE RUBRIQUE QUI ME PARAIT LA BONNE DESTINATION.. DONC CELA PEUT FAIRE DOUBLE USAGE AVEC MON PREMIER MESSAGE DE S.O.S. SOUS LE TITRE : APERçU DISPARU du Système. VEUILLEZ M'EXCUSER SI J'AI MAL AGI EN FAISANT CELA, MAIS JE SUIS ASSEZ INEXPERIMENTÉ.
Pink.:(
 

pepeye66

Jaccédeur
Club MacG
24 Février 2007
5 946
733
Capitale de la Catalogne Nord
Bonjour à tous,
Tout "marchait " bien.. et puis un jour APERCU a disparu de mon système ( OS X 10.5.8)
J'ai un Mac MINI INTEL Core Duo qui me donne (donnait ??) TOUTE satisfaction! mais,.. mais
à la suite d'une installation d'une version d'Adobe ( je ne sais plus laquelle.. -9.3.1 je crois..)
quelque chose s'est passée et je me trouve avec : Utilitaire ColorSinc, à la place qu'occupait
APERCU pour ouvrir tous mes PDF et divers..( depuis des années..) et quand s'essaye d'imprimer un document ouvert avec Adobe, .. IL ne s'imprime pas car l'imprimante ne reconnait pas ..
J'ai cherché ( Mirza ) APERçU partout dans mon Système; " IL " n'existe plus ! ( peut-être
" écrasé " par une de ces installations de Adobe ?? ) j'ai tout essayé ( Onyx ,Pacifist, etc mais " rien n'y fait " INTROUVABLE !! Je ne voudrais pas avoir à ré-installer tout le système, n'étant pas " très expert " .. mais bon, si c'était le seule solution?? Faut-il - encore - avoir l'assurance que je reverrais mon (cher disparu ) APERCU et pourrais l'utiliser comme avant ..
Quelque un aurait la patience et la générosité de m'aider dans ce problème ?..
Merci à tous.
JE VIENS D'INSÉRER MON MESSAGE INITIAL DANS CETTE RUBRIQUE QUI ME PARAIT LA BONNE DESTINATION.. DONC CELA PEUT FAIRE DOUBLE USAGE AVEC MON PREMIER MESSAGE DE S.O.S. SOUS LE TITRE : APERçU DISPARU du Système. VEUILLEZ M'EXCUSER SI J'AI MAL AGI EN FAISANT CELA, MAIS JE SUIS ASSEZ INEXPERIMENTÉ.
Pink.:(

As tu vérifié s'il est dans la corbeille ?
 

jp.pilet

Membre d’élite
Club MacG
6 Juillet 2000
3 051
150
72
Quercy46
Bonjour à tous,
Tout "marchait " bien.. et puis un jour APERCU a disparu de mon système ( OS X 10.5.8)
J'ai un Mac MINI INTEL Core Duo qui me donne (donnait ??) TOUTE satisfaction! mais,.. mais
à la suite d'une installation d'une version d'Adobe ( je ne sais plus laquelle.. -9.3.1 je crois..)
quelque chose s'est passée et je me trouve avec : Utilitaire ColorSinc, à la place qu'occupait
APERCU pour ouvrir tous mes PDF et divers..( depuis des années..) et quand s'essaye d'imprimer un document ouvert avec Adobe, .. IL ne s'imprime pas car l'imprimante ne reconnait pas ..
J'ai cherché ( Mirza ) APERçU partout dans mon Système; " IL " n'existe plus ! ( peut-être
" écrasé " par une de ces installations de Adobe ?? ) j'ai tout essayé ( Onyx ,Pacifist, etc mais " rien n'y fait " INTROUVABLE !! Je ne voudrais pas avoir à ré-installer tout le système, n'étant pas " très expert " .. mais bon, si c'était le seule solution?? Faut-il - encore - avoir l'assurance que je reverrais mon (cher disparu ) APERCU et pourrais l'utiliser comme avant ..
Quelque un aurait la patience et la générosité de m'aider dans ce problème ?..
Merci à tous.
JE VIENS D'INSÉRER MON MESSAGE INITIAL DANS CETTE RUBRIQUE QUI ME PARAIT LA BONNE DESTINATION.. DONC CELA PEUT FAIRE DOUBLE USAGE AVEC MON PREMIER MESSAGE DE S.O.S. SOUS LE TITRE : APERçU DISPARU du Système. VEUILLEZ M'EXCUSER SI J'AI MAL AGI EN FAISANT CELA, MAIS JE SUIS ASSEZ INEXPERIMENTÉ.
Pink.:(

Bonjour
Il m'est arrivé la même chose avec Aperçu et avec le même système : télécharges la mise à jour combo 10.5 et ré installes là par dessus ton système : ça ne lui fera pas de mal ;)
cordialement JPP
 

pinkelephant

Nouveau membre
15 Septembre 2009
6
2
76
Merci JPPl.

Avant de lire ta réponse j'ai enfourché .. ma chaise ergonomique .. et suis resté jusqu'à 4 heures du mat. à tout essayer..( Pacifist c'est - peut-être très bien - pour les doués en Thème
mais pas pour moi, car j'y ai passé deux heures sans entrevoir la moindre trace de:
Preview, Aperçu, ou autre.. donc je me suis résolu ( la mort dans l'âme, car j'y ai laissé des plumes dans l'histoire ( les liens de la barre d'adresse - une soixantaine, que je n'ai pas su sauvegarder!.. Rrrrr!) et donc vers 4 h tout était téléchargé et en place..Par contre aujourd'hui
quel boulot pour ré-installer plein de choses et ranger etc, etc,

Je m'aperçois que je ne suis pas le seul à être malmené par Aperçu!!
C'est - quand-même- étrange tout ca !!

Merci pour ton message.