Aperture ... bug sur les dates

teuteuguy

Membre junior
11 Avril 2006
24
0
Bonjour à tous,

voilà, j'ai un mac depuis 1 semaine maintenant, mon premier ... youpiiiiii.

J'essais néanmoins de trouver un équivalent utile à mon bon vieux Picasa sur PC, qui mine de crayon gère très très très bien mes 10 années de photo numérique et mes plus de 50go de photos.

Alors voilà, j'essais Aperture.

Je ne comprends pas. En 2 soirées d'utilisation (ou d'ailleurs j'en suis au meme point !!! essayer d'importer intelligement ma bibliotheque foto !!!!) ... je trouve un bug !

J'hallucine.

(A moins que je ne me trompe ?)

En gros.

Cet été je suis parti faire un voyage aux USA.
Donc je prends mon répertoire: 2008 08 09 - USA Grand Ouest, qui contient les 3 premiers jours passé la bas.
Soit le 09, 10, 11 Aouts !

Mon Appareil photo, avait été réglé sur l'heure francaise bien sur !

Donc j'importe dans un projet Aperture, en "réglant l'heure" sur l'horaire Los Angeles.
Inutile de dire, je suis content, c'est top cette fonction. Permet de compenser l'heure de l'Apn pour la chronologie sur le décalage horaire.

Maintenant j'ai donc mes photos en vrac dans ce projet à la c.., et donc je me dis que j'aimerais avoir une vue journée par journée.
=> ALbums intelligents donc.

La est mon problème.

J'ai beau avoir refait la manipe 50 fois, vérifié les metadonnées exif des fichiers importés et tout.
La date Exif est bien changé en fonction du décalage horaire.
Mais lorsque je fais ce fichu album intelligent, sur Calendrier et le jour en question (un album par jour, 09, 10 et 11 Aouts 2008) et bien ca ne marche pas.
Il prends en compte l'ancienne heure des photos soit, l'heure Francaise. Et donc, vu qu'il y a 11 h de décalage, les photos du 11 Aout passent au 12 Aout !!!!!

D'ou le BUGGGGGGGGGGGGGGG.

La seule parade que j'ai trouvé et qui marche, c'est de faire un album intelligent avec 3 critères:
- exif: jour dans le mois = 10
- exif: mois dans l'année = 08
- exif: année = 2008
pour trouver les pohotos du 10/08/2008.

Là ca marche. Mais vlà la galère. L'album intelligent se transforme en usine a gaz.
Y'a pas moyen que je m'amuse à faire ca sur 10 ans de photos !

Alors à l'aide.
Parce que y'a pour dire, PAS MOYEN que je claque 200 euros pour un soft qui en 2 jours d'utilisation a un bug pareil !
C'est qd meme dingue.
Le newbie debarque. Il veut faire un truc hyper simple, et trouve le mega bug relou.
A de quoi en dégouter plus d'un !

Snif snif ....

un newbie switcher .... un peu lost
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 250
294
113