AppleTalk ne detecte plus mes IMP sous Leopard

lucho84

Membre junior
4 Janvier 2009
63
1
Hello tous le monde,

J'ai un iMac 24 pouces sous Leopard (10.5) et plusieurs imprimantes réseaux (dont 1 traceur A0 avec un PC RIP sous Win 2000 avec CycloneJet). Depuis quelques temps, il n'est plus possible d'imprimer sur les imprimantes configuré en AppleTalk dans la zone local. L'erreur est tous simplement echec de la connexion.

Avec un autre Mac sous Tiger, pas de problème tous fonctionne, mais avec leopard c'est la galère alors que tous marcher auparavant!

Après avoir fait des tests avec mon macbook pro sous leopard, idem! J'ai déjà eu un problème similaire avec un macbook 13", j'ai été obligé de résintaller Mac OS X (certaines autorisations n'étaient pas réparables et dans tous les cas il lui fallait un bon coup de ménage :love: ).

Mais dans le cas présent... Le mac est prod depuis 6 mois! Donc si tous les 6 mois il faut reformater...

Lorsque j'ajoute le traceur par exemple, je dois le voir dans la section appletalk -> Zone local, niet, rien à faire. Qu'en pensez vous?

PS : heureusement que je ne suis pas passé à snow leopard :eek: :rateau:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Et puis c'est pour le réseau, ça.
 

lucho84

Membre junior
4 Janvier 2009
63
1
Ok je vais voir cela, en attendant j'ai partagé les Imprimantes sous tiger.

PS : Ce n'est pas un problème réseau mais bien un souci avec AppleTalk (je pense suite à une MAJ) car il n'y a pas eu de modif du parc et des imprimantes, juste que du jour au lendemain plus moyen de connecter les IMP (routage OK, RIP OK...) Donc il faut que j'arrive à identifier la MAJ qui a causé ce souci (d'où bien un topic OS!)