Assignation des pistes sur Logic Pro

Chadocks

Membre confirmé
5 Novembre 2008
55
0
Bonjour à tous.
J'utilise un micro branché en XLR sur ma carte son externe reliée a mon mac pour enregistrer des pistes générales de batterie. Le problème c'est qu'ensuite, j'ai voulu enregistrer la partie basse de mon bassiste qui n'a pas pu enregistrer car le son rentrait dans la carte son mais pas dans logic, donc un problème d'assignation. Effectivement, j'avais débranché câble XLR du micro pour enregistrer en ligne directe la basse depuis son ampli à ma carte son. Mais comment faire pour changer les assignations des pistes indépendamment au sein d'un même projet?
De même lorsque je veux créer une nouvelle piste, et que je clique sur R pour l'armer, le message d'erreur suivant apparaît: " Pas d'entrées sélectionnées sur la source."
Comment résoudre ces deux problèmes?
Merci d'avance. :)
 

alaincha

Membre expert
Club MacG
6 Août 2006
2 726
67
J'utilise un micro branché en XLR sur ma carte son externe reliée a mon mac

Je n'ai pas de réponse à te proposer, car je connais très mal Logic.

Par contre, je suis surpris que tu ne donne aucune information sur la carte son externe que tu utilises.
 

Chadocks

Membre confirmé
5 Novembre 2008
55
0
peu importe la carte son, le problème ne vient pas de là, mais bien de logic ;)
Ma question est de toutes façons valable pour n'importe quelle carte son...Quelqu'un a une idée?
 

Picazka

Membre confirmé
27 Avril 2010
30
0
33
Paris
Si, cela peut effectivement venir de ta carte son !

Tu dis faire tes pistes à l'avance ... Les as tu assigné sur des entrées différentes ? Combien ta carte son en possède t-elle ?


Lorsque tu créer une nouvelle piste, tu peux directement les assigner à une entrée. Si tu balance en XLR sur l'entrée 1, et en Jack sur l'entrée 1 pour deux pistes audio différentes ... il se peut que logic craque son slip...


Voilà avec le peu d'infos que tu donnes c'est le seul problème que j'ai pu imaginer.


Musicalement,
 

mercutio

Membre expert
Club MacG
4 Novembre 2000
1 794
23
Ma BAR est sur une piste audio en input 1
Mon synthé sur une piste audio en input 2

Comme tu t'en doutes, j'ai plusieurs entrées sur ma carte son. Je n'enregistre qu'en mono. Et rarement les deux ensembles même si cela fonctionne.

Bien vérifier que sur tes pistes tu as coché ma petit case R rouge avant d'enregistrer. ça te pemet d'entendre le signal qui transite par ta carte et Logic. Si tu n'entends rien c'est que tes réglages ne sont pas bons.

Ta carte son est-elle bien paramétrée ? La mienne dispose de son propre logiciel de contrôle (J'ai une Saffire de Focurite). J'ai du plonger dans le manuel pour régler le logiciel de contrôle et maintenant c'est nickel, je ne me préoccupe plus du reste. Tout roule sous Logic
 

Picazka

Membre confirmé
27 Avril 2010
30
0
33
Paris

trask

Membre actif
20 Avril 2008
518
10
74
Grasse
ESt-ce que par hasard, la piste de la basse sur ta carte son n'est pas réglée sur micro plutôt que ligne/instrument ?
 

mercutio

Membre expert
Club MacG
4 Novembre 2000
1 794
23
ESt-ce que par hasard, la piste de la basse sur ta carte son n'est pas réglée sur micro plutôt que ligne/instrument ?

Effectivement, c'est une bonne piste (sans mauvais jeu de mot) :siffle: !
 

Chadocks

Membre confirmé
5 Novembre 2008
55
0
Tout d'abord, merci à tous pour vos réponses :)
Ensuite, le fait est que toutes les entrées des pistes préalablement crées sous Logic sont réglées sur la carte son. Je ne change pas de carte son, simplement d'entrée ( j'utilise par exemple la prise XLR pour le micro, et une prise ligne Jack pour enregistrer directement le synthé ou certaines lignes de basses, par exemple. )
Bien sûr, j'ai cherché dans les préférences de Logic, mais les entrées disponibles sont seulement l'entrée integrée et ma carte son. De plus, j'ai essayé différent réglage de ma carte son, je n'ai pas trouvé comment remédier à ce problème...:mouais:

---------- Post added at 16h52 ---------- Previous post was at 16h50 ----------

ESt-ce que par hasard, la piste de la basse sur ta carte son n'est pas réglée sur micro plutôt que ligne/instrument ?

En effet, c'est possible, mais alors dans ce cas comment se fait-il que lorsque je rebranche le micro, aucun son ne soit capté par Logic? :/
 

corbo-billy

Membre expert
Club MacG
29 Septembre 2005
1 073
14
61
Bagdad
Bien sûr, j'ai cherché dans les préférences de Logic, mais les entrées disponibles sont seulement l'entrée integrée et ma carte son. De plus, j'ai essayé différent réglage de ma carte son, je n'ai pas trouvé comment remédier à ce problème...:mouais:
Comme le montre le cliché ci-après, malgré la bonne configuration depuis tes Préférences Audio de LOGIC (choix de la carte-son), il te reste à bien configurer les entrées et sorties des Pistes concernées (Input surtout) sinon cela n'est effectivement pas audible .
S0498_ChannelStrCtrl.png

Mais j'imagine que depuis le temps, tu as du résoudre ton problème, non ?