Aucun matériel wifi installé

Macduff

Membre confirmé
8 Août 2011
11
0
Bonjour,

C'est la première fois que je poste sur ces forums sérieusement, et malheureusement c'est parce que j'ai un sérieux problème qui m'inquiète beaucoup.

Alors voilà, je suis sur un MacBook Pro 15 pouces acheté début 2011, sous 10.7.5 (j'ai skippé Mountain Lion, je comptais passer sous Maverick bientôt). J'utilisais mon Mac le plus normalement du monde quand mon wifi s'est coupé . J'ai essayé de le reconnecter, mais j'ai découvert que cône wifi restais vide car il n'y avais plus de matériel wifi installé.

Après une recherche rapide sur le net, rien de ce que j'ai pu trouvé n'a pu m'aider ni me rassurer. C'est pourquoi je sollicites votre aide directement.

Quelles sont les procédures basiques/avancés pour essayer de résoudre le problème ? Est-ce possible de se connecter sur internet malgré ce problème (post depuis un iPhone) ? Vais je devoir passer impérativement par la case SAV ?

C'est le 1er vrai problème que je rencontre en 2ans d'utilisation, et je suis inquiet à l'idée de devoir payer cher un SAV pour résoudre ce problème (étant actuellement dans une période difficile financièrement).

Toute aide est la bienvenue, merci :)
 

Bombigolo

Membre actif
1 Mars 2008
710
46
Bordeaux
Tu ne peux pas te connecter via un cable ethernet branché sur ta box , ou ton routeur ?

Au pire , si ton Iphone capte bien en wifi , tu peux aussi faire un partage de connexion
en le reliant au macbook via le cable USB .
 

Macduff

Membre confirmé
8 Août 2011
11
0
Tu ne peux pas te connecter via un cable ethernet branché sur ta box , ou ton routeur ?

Au pire , si ton Iphone capte bien en wifi , tu peux aussi faire un partage de connexion
en le reliant au macbook via le cable USB .

Je n'ai pas accès à ma box pour le moment. J'essayerai un peu plus tard. Ce qui m'inquiète c'est que le panneau Préférence Système/Réseau ne détecte pas l'IPhone branché en USB avec le partage réseau activé. Pas de résultat non plus en Bluetooth.

---------- Nouveau message ajouté à 07h54 ---------- Le message précédent a été envoyé à 07h48 ----------

soit la carte wifi, soit la carte-mère
au besoin essayer avec un autre mac os (le tien est-il bien à jour ?)

si le problème vient de la carte-mère, la solution alternative est d'acheter un dongle WIFI

Non, j'ai précisé dans la description que je suis sous Lion. Je n'ai malheureusement pas pas d'autre configuration mac sous la main.

Y-a-t-il une procédure pour déterminer d'où vient le problème (carte mère ou carte wifi) avant d'acheter quoi que ce soit ?
 

Macduff

Membre confirmé
8 Août 2011
11
0
Tes ports USB sont Ok ?:rolleyes:


Oui, vu que quand je branche l'iPhone par USB, iTunes le détecte et s'ouvre automatiquement pour faire la sauvegarde.


Après une rapide recherche, voici ce que contient l'onglet Réseau -> Wifi des Informations Système. C'est mots pour mots tout ce qu'il se trouve dedans:

Version des logiciels:
CoreWLAN: 2.1.3(213.1)
CoreWLANKit: 1.0.3(103.2)
Menu Extra: 7.2(720.1)
module configd: 7.4.1(741.1)
Information Système: 7.0(700.3)
Famille IO80211: 4.2(420.3)
Diagnostique Wi-Fi: 1.0.2(102)
Utilitaire AirPort : 6.3.1(631.4)

Est-ce qu'il est censé y avoir autre chose ? Si oui qu'est-ce que cela peut signifier ?
Comment savoir si c'est un problème matériel (carte wifi foutue) ou logiciel (mise à jour, formater, nettoyage de mémoire...) ?
 
Dernière édition:

Macduff

Membre confirmé
8 Août 2011
11
0
Je up pour ajouter que je peux me connecter avec un câble ethernet à ma box. (ouf)
Le problème c'est que celle ci est installée dans un endroit tout sauf confortable pour travailler et j'ai pas de câble ethernet de 10m de long :(
J'espère un peu d'aide, si des personnes ont connu ce genre de problème précédemment.

Après recherches sur les forums, des posts assez vieux mentionnent le problème.

Est-ce que vous me conseillez de mettre a jour Lion pour Maverick ?
Les anciens posts mentionnent une réinitialisation SMC. Qu'est-ce que c'est et comment l'effectuer ?
Est-ce utile d'appeler l'assistance Apple ? Va-t-elle juste me dire de faire mes mises a jour ou d'envoyer ma bécane au SAV ?

Voilà, j'espère quelques réponses car j'ai vraiment du mal a travailler autrement qu'en Wifi :(
 

Floxigor

Membre confirmé
3 Décembre 2013
19
1
jusqu'à présent j'étais inutile le sujet m'intéressais mais je ne voyais pas de solution constructive et sure mais oui la SMC peut parfaitement régler ça !

Mac à processeur Intel : réinitialisation du contrôleur de gestion du système (SMC)

Après j'avais songer à un démarrage sans extension mais ça changerait quoi ? On saurait si ça vient d'une extension on aurait plus qu'à chercher laquelle ! Pour cette manip'redémarrage avec touche maj appuyée!

Bonne réinitialisation de la SMC :)
 

esimport

Membre actif
Club MacG
28 Mars 2012
828
18
Sélestat
www.esimport.fr
il faut mettre d'abord s'assurer que ton Lion est bien mis à jour (mettre à jour Lion, ne veut pas dire installer un mac os plus récent)
ensuite, changer la carte wifi blue tooth
si cela ne fonctionne pas mieux, alors c'est la carte-mère qui est défectueuse

voici le tutoriel pour débrancher une carte wifi:

démontage macbook pro unibody 15 pouces A1286
7-CARTE-AIRPORT-1024x682.jpg
 

Macduff

Membre confirmé
8 Août 2011
11
0
Up avec une bonne nouvelle ! :D

En checkant ma garantie, je me suis rendu compte que j'avais un Apple Care qui courait jusqu'en 2014.
Ni une, ni deux, j'appelle l'assistance Apple. Après une dizaine de minutes d'attente (youpi), une gentille Stéphanie entame la conversation. Après quelques questions d'usage et la création d'une session test, elle me demande de redémarrer l'ordinateur et de lancer le mode Restauration du mac (CMD + ALT + R avant le son du redémarrage).

Et là Shazam, Abracadrabra, miracle de St. Moore... l'icône du Wifi decida d'arrêter de me troller et revint à la vie.

Je n'ai même pas choisi une des options qu'OS X Utility me proposait (restaurer a partir de Time Machine, réinstaller une nouvelle copie de Lion...), j'ai immédiatement redemarré mon mac pour constater que l'icône Wifi était toujours à sa place, comme si il n'avait jamais disparu.

Donc voilà, toujours incompréhensible mais problème réglé. En tout cas,merci esimport, Floxigor et Bombigolo pour vos réponses et les pistes que vous m'avez donné. :)
 
Dernière édition: