Backswitch

Benjamin D.C.

Membre expert
Club MacG
10 Décembre 2004
2 950
335
37
Belgium
deaxon.com
:coucou:

Je pense sérieusement à backswitcher, mon mac a failli me rendre fou ces derniers jours :mad:

J'ai énormément de travail et je passe mon temps à pester contre ce PowerBook qui m'en fait voir de toutes les couleurs :eek:

En vrac:

  • la touche "K" est devenue ultra-sensible et se répète une dizaine de fois lorsque j'effleure la touche
  • Je suis arrivé il y a quelques jours à faire fonctionner ma borne Aiport Express par je ne sais quel miracle. Aujourd'hui, alors que je n'ai pas fait le moindre changement de configuration, plus rien ne veut fonctionner, même l'assistance téléphonique Apple me renvoie à mon FAI.
  • J'ai réinstallé mon système espérant résoudre de cette manière certains problèmes, mais j'ai au contraire fait resurgir encore plus de problème.
  • Je ne sais plus ouvrir une image en la glissant sur Photoshop, je suis donc obligé de passer par Fichier > Ouvrir.
  • Le couvercle se referme de travers.
  • etc.

Vu le prix payé, j'avoue que je m'attendais à beaucoup mieux... Je tiens aussi à dire que je suis quelqu'un qu'on considère souvent comme maniaque limite maladif, je ne pense donc vraiment pas pouvoir être la cause de ces désagréments...

Je suis dégouté!
 
  • J’aime
Réactions: JPTK
A

Anonyme

Invité
Chiche

La semaine dernière j'ai passer une matinée à installer windows XP SP 3 puis ses 35 patchs.
Tout me semblait d'une complexité insurmontable, j'avais également perdu la mémoire de où se trouvaient les options de configuration et je trouvais tout d'un manque de logique incroyable.

Alors, oui, on da des couilles sur notre mac plus souvent qu'on ne l'avoue, mais Windows c'est un enfer que je ne veux plus conaître.
Quand ma borne express flanche, je la débranche quelques heures ou relance le programme de config, et ça roule.
Le clavier d'un portable pour écrire ? Non merci. Le portable est il un bon choix pour le travail intensif toute la journée ? Je ne le pense plus, et peut être que beaucoup de déconvenues de switchers tiennent non pas au choix du mac mais de leur modèle.

Maintenant c'est toi qui vois en fonction de ce que tu sens, je connais beaucoup de gens qui sont sur windows et ne s'en plaignent pas.
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
C'est vraiment pas de chance ça... :(

Je suppose tu as fait un clean install ? qu'as-tu comme nouveaux problèmes ?

Quels sont les logiciels installés dessus ? surtout les free/sharewares ?


On va essayer de te sortir de cete mouïsse...
 

chandler_jf

Membre expert
Club MacG
8 Novembre 2004
5 832
813
A coté de mes pompes ...
NightWalker a dit:
C'est vraiment pas de chance ça... :(

Je suppose tu as fait un clean install ? qu'as-tu comme nouveaux problèmes ?

Quels sont les logiciels installés dessus ? surtout les free/sharewares ?


On va essayer de te sortir de cete mouïsse...

J'en connais un qui est toujours là quand il faut ... :up: :zen:
 

Mickjagger

Membre actif
21 Mai 2001
983
45
Visiter le site
Ton problème Photoshop c'est classique je crois d'après ce que j'avais vu sur le forum Arts Graphiques... Fais une recherche mais à priori ca se produit quand on reinstalle le système sans refaire ensuite une nouvelle install toute propre de Photoshop (et tous les machins qu'il rajoute dans le dossier Bibliothèque)...
Pour ta touche K et le capot qui est pas droit je compatis, à priori faut faire jouer la garantie... en ce moment le SAV de l'AppleCare a l'air d'etre efficace et rapide au niveau des portables.

Si ça peut te rassurer, meme un ordi apparemment nickel au départ peut avoir qq phases "caca nerveux" et malheureusement la méticulosité de son propriétaire n'y changera rien. Le bug est la plaie de l'informatique au quotidien, la qualité de la production dans les usines taiwanaises est variable, bref ce n'est pas un long fleuve tranquille... :rolleyes:
Je pensais avoir été épargné de gros problèmes techniques ces dernières années jusqu'à ce qu'un disque dur me grille mes ports firewire. J'ai moi aussi du boulot, et le retour en SAV attendra un peu. Sinon ben y'a des jours où je me dis que 2 iBooks pas chers valent mieux qu'un Powerbook en grève. :p Comment ça je sors?! :D
 

Benjamin D.C.

Membre expert
Club MacG
10 Décembre 2004
2 950
335
37
Belgium
deaxon.com
Hello :coucou:

Je suis connecté via Ethernet pour l'instant, alors qu'hier soir je n'y arrivais pas et je n'ai évidemment rien touché depuis... J'adore la logique informatique :rolleyes:

NightWalker a dit:
Je suppose tu as fait un clean install ? qu'as-tu comme nouveaux problèmes ?
J'ai réinstallé le système en demandant d'archiver au préalable mes fichiers, je ne vois pas en quoi ils pourraient jouer dans un quelconque disfonctionnement d'OS X...
Un nouveau problème, c'est par exemple Safari qui rebondit une dizaine de fois avant de se lancer alors qu'avant, il était d'attaque après 3 ou 4 bonds...

NightWalker a dit:
Quels sont les logiciels installés dessus ? surtout les free/sharewares ?
Il y a très peu de freewares et sharewares installés, je n'aime pas beaucoup ce genre de petits logiciels douteux. J'ai uniquement installé Adium, LaunchBar, Mail.appetizer, et Skype.

Mickjagger a dit:
Ton problème Photoshop c'est classique je crois d'après ce que j'avais vu sur le forum Arts Graphiques... Fais une recherche mais à priori ca se produit quand on reinstalle le système sans refaire ensuite une nouvelle install toute propre de Photoshop (et tous les machins qu'il rajoute dans le dossier Bibliothèque)...
Ah bon? Je vais essayer de le réinstaller, on verra si ça change quelque chose... Merci pour la piste en tout cas ;)

Mickjagger a dit:
Sinon ben y'a des jours où je me dis que 2 iBooks pas chers valent mieux qu'un Powerbook en grève.
Ben parfois, je pense pareil... :eek:



Marre, marre, marre de ces ordis!!! :mad:
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
:coucou:

dcz_ a dit:
J'ai réinstallé le système en demandant d'archiver au préalable mes fichiers, je ne vois pas en quoi ils pourraient jouer dans un quelconque disfonctionnement d'OS X...
Un nouveau problème, c'est par exemple Safari qui rebondit une dizaine de fois avant de se lancer alors qu'avant, il était d'attaque après 3 ou 4 bonds...
En fait, en pensant à clean install c'est surtout pour réinitialiser les préférences défectueuses...

Sinon, je suppose que tu as fait aussi la réparation des autorisations ?

Crée un deuxième utilisateur s'il n'existe pas, et lances tes applis depuis ce compte ? est-ce que tu as les mêmes réactions ?
 

Mickjagger

Membre actif
21 Mai 2001
983
45
Visiter le site
Euh pour photoshop réinstalle pas tout de suite, regarde quand même les solutions qui ont été trouvées sur le forum Arts Graphiques, surtout au cas où il y'a une manip précise pour eviter de nouvelles complications...
Quand des trucs se mettent à déconner, on a parfois tendance à vouloir tout corriger immédiatement et parfois il vaut mieux se documenter un peu sous peine d'avoir d'autres déconvenues. :zen:

Pour Safari qui met du temps à s'ouvrir, t'as fait une réparation des autorisations + scripts d'entretiens quotidiens, hebdos et mensuels (prebinding et cie)??
 

Benjamin D.C.

Membre expert
Club MacG
10 Décembre 2004
2 950
335
37
Belgium
deaxon.com
Mickjagger a dit:
Euh pour photoshop réinstalle pas tout de suite, regarde quand même les solutions qui ont été trouvées sur le forum Arts Graphiques, surtout au cas où il y'a une manip précise pour eviter de nouvelles complications...
Je pensais avoir trouvé la solution ici mais ça n'a pas résolu le problème, du moins pas pour Photoshop.

Mickjagger a dit:
Pour Safari qui met du temps à s'ouvrir, t'as fait une réparation des autorisations + scripts d'entretiens quotidiens, hebdos et mensuels (prebinding et cie)??
Je vais passer un bon coup d'Onyx maintenant, on verra bien...

Merci à tous pour votre aide, j'avoue être très très en colère et submergé par une vague de raz-le-bol! :eek:
 

niconono

Membre actif
12 Mai 2000
229
4
Sers toi du dossier previous system pour verifier que tout est bien reinstalle, en comparant les dossiers Applications et Library/application support en particulier.

Le mieux est evidement de reinstaller les applis non-apple a partir de leur CD original. Pas oubiier de mettre les anciennes applis a la poubelle, ca peut creer des conflits.
 

shahtooh

Membre expert
Club MacG
1 Juin 2004
1 269
85
40
Bruxelles
Tu peux aussi lancer une update prebinding, ça ne fera pas de mal dans tout ce fouillis:

Tu lances ton terminal, tu tapes sudo update_prebinding, tu valides et donne ton mot de passe et laisse faire. Quand il a terminé, tu tapes exit, et tu quittes l'application.

Évite de lancer des applications avant l'update prebinding.
 
  • J’aime
Réactions: Benjamin D.C.

shahtooh

Membre expert
Club MacG
1 Juin 2004
1 269
85
40
Bruxelles
dcz_ a dit:
J'ai vérifié, et tout semble y être. Je peux donc maintenant supprimer tout ce dossier Previous System?

Garde-le encore un peu, car on oublie souvent quelque chose qui revient quelques jours après...
 

Benjamin D.C.

Membre expert
Club MacG
10 Décembre 2004
2 950
335
37
Belgium
deaxon.com
shahtooh a dit:
Garde-le encore un peu, car on oublie souvent quelque chose qui revient quelques jours après...
Ok...

Au fait, j'ai fait le "sudo update_prebinding" et j'ai également passé un gros coup d'Onyx, mais ça ne change absolument rien: Safari rebondit toujours une dizaine de fois avant de se lancer...

Je ne sais pas ce qui me retient de balancer ce bête ordinateur pommé par la fenêtre, ça me met dans un de ces états... ça me fout vraiment ma journée en l'air alors que je suis surchargé de travail, j'en ai MARRE! :mad:
 

osnola

Membre actif
14 Novembre 2004
325
29
dcz_ a dit:
Ok...

Au fait, j'ai fait le "sudo update_prebinding" et j'ai également passé un gros coup d'Onyx, mais ça ne change absolument rien: Safari rebondit toujours une dizaine de fois avant de se lancer...

Si tu n'as que Safari qui rebondit cela pourrait être l'indice d'un mauvais paramêtrage du réseau.
Sinon as-tu essayé de lancer l'application console
(dans /Applications/Utilitaires/Console ) pour voir si il y a des messages qui apparaissent dans
Console.log

Une autre idée si tu as gardé ton dossier utilisateur lors de la réinstallation du système, serait
de créer un autre compte utilisateur et voir si tu as les mêmes problèmes sur ce deuxième
compte.

Dernière chose pour le système, as-tu fait toutes les updates ou as-tu la version 10.4.0 ou 10.4.1 ?

Osnola
 
  • J’aime
Réactions: Benjamin D.C.