iMac Benchmark "single core" divisé par 10 sur iMac late 2013

vikbez

Membre enregistré
2 Décembre 2017
7
0
34
tu as mis tous les .kext et pas seulement le FakeSMC.kext ?
sinon, l'autre truc que j'ai fait mais que je pensais pas necessaire (car je crois que la manip ne fais rien)
installer multibeast, faire la config suivante, et install (et reboot)

multibeast.png
 

ness_Du_frat

Membre expert
Club MacG
6 Février 2007
1 080
80
39
France
www.lesenfantsdelo.com
Oui, j'avais bien mis tous les kext (mais pas l'application). Je suis en train d'installer high sierra en mode bypass, moi qui avais trop chaud dans mon appart, ça tombe bien *mode ironie on, en fait on a un problème avec la chaudière et je me les gèle, donc je suis ravie d'avoir un ventilateur à plein tube à côté de moi ^^*
Ok, je note, multibeast. Je vais déjà voir ce que donne la réinstall des kext après high sierra.

Bon, apparemment, même avec le bypass, ca va se traîner pas mal, l'installation de high sierra. Ca avait l'air bien parti puis ma petite barre de chargement est restée collée tout à gauche et ne bouge plus. Je ne sais pas s'il est planté ou si c'est normal.
 
Dernière édition:

ness_Du_frat

Membre expert
Club MacG
6 Février 2007
1 080
80
39
France
www.lesenfantsdelo.com
Trois essais de réinstallations plus tard, je me retrouve avec un Mac sans OS. Impossible d'installer high sierra, qui freeze toujours au même endroit (je suis en clean install). Là je suis en train de refaire une clé d'install dans l'hypothèse où la mienne serait foireuse, je retente une dernière fois, puis je passe à Sierra (je dois l'avoir qui traîne quelque part).
 

ness_Du_frat

Membre expert
Club MacG
6 Février 2007
1 080
80
39
France
www.lesenfantsdelo.com
Or donc, après avoir passé une heure à chercher Sierra sur le net pour trouver une version propre qui ne met pas mille ans à downloader, avoir vu qu'elle ne voulait pas se mettre sur ma clé car il manquait je ne sais quelle merde, en svoir chercher une autre, être arrivée presque au bout de son download, je me rends compte que j'avais sierra... Dans mes applications. Ok. Donc wtf l'App store, pourquoi il n'était pas dans mes achats ?!
Sinon, la quatrième installation de High Sierra a aussi été un fail complet (encore plus complet, d'ailleurs, car cette fois, j'ai même pas eu la barre de progression, juste un écran noir). Cette fois, j'avais utilisé une nouvelle clé et j'en avais profité pour faire un reset PRAM.
Je suis en train de préparer la clé d'install de Sierra. Si après tout ça je dois faire une recovery et le remettre sur El Capitan, je vais juste péter un câble. Je suis sur la barrette pcie, j'ai même pas la possiblilité de la sortir pour cloner un système dessus, l'adaptateur coûte plus cher que la barrette.
 

ness_Du_frat

Membre expert
Club MacG
6 Février 2007
1 080
80
39
France
www.lesenfantsdelo.com
Ok, donc Sierra : même chose avec en prime en haut à gauche de l'écran : CPU 2 panic.

Bref, ca saoule. Plan B.
Actuellement en train d'installer high sierra sur le Thunderbolt SSD lacie via le MacBook Pro (pour l'instant ca a l'air de fonctionner, il m'a fait un gros beep dégueulasse à un moment avec une barre de chargement épaisse mais après avoir terminé celle-là il est revenu à une barre normale et là il me marque qu'il reste 7 minutes), ensuite, démarrage du MacBook Pro dessus pour finir l'installation et tester, j'installe tous les programmes qu'il faut (tant qu'à faire, autant m'éviter la soufflerie) dont Carbon Copy Cloner (j'espère qu'il est compatible avec high sierra sinon je hurle) puis je le reprends, je démarre l'iMac dessus pour voir ce que ca donne et je clone l'OS sur la barrette.


Edit : le plan B n'a pas marché, l'iMac refuse tout simplement de voir le disque avec high sierra au démarrage, qu'il soit en Thunderbolt ou en USB. Je n'y comprends plus rien et j'avoue que là j'en ai marre. Je n'ai maintenant plus d'OS sur la machine et là je crois que la prochaine étape c'est démontage, vente de la barrette et du reste des pièces à qui en veut et poubelle pour le reste. J'ai perdu assez de temps.
 
Dernière édition:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
89 075
27 409
Forêt de Fontainebleau
un gros beep dégueulasse à un moment avec une barre de chargement épaisse

Peut-être une mise-à-jour de l'EFI.

Carbon Copy Cloner (j'espère qu'il est compatible avec high sierra sinon je hurle)

Ça coûte 18 piastres pour passer de la version 4 à la version 5 (pleinement qualifiée pour l'APFS). Mais tu as droit à une démo gratuite de 1 mois - alors autant profiter ainsi de la version 5.
 

ness_Du_frat

Membre expert
Club MacG
6 Février 2007
1 080
80
39
France
www.lesenfantsdelo.com
Malheureusement, je viens d'éditer ma réponse, tout ce que j'ai fait ne sert à rien. L'iMac ne voit pas le dur avec high sierra au démarrage, qu'il soit en Thunderbolt ou en USB. Jai fait un reset pram, je suis d'ailleurs obligée de le faire à chaque démarrage sinon il reste noir et ne voit pas les disques du tout. Plus qu'à remettre El Capitan, s'il s'installe, donc tout ça pour ca.

Je retente quand même une dernière fois l'install de High Sierra avec l'ordi sorti du mode bypass (enfin, je crois, difficile à dire avec le ventilo qui tourne toujours à fond et aucun moyen de vérifier, mais j'ai fait la manip) et vu qu'il faut que je passe une clé d'install de El Capitan (ou que je retrouve celle sur laquelle il est). Je vais tester par curiosité le ssd de high sierra sur le Mac Mini de 2015 pour voir si l'absence de reconnaissance au démarrage est une "feature" des ordinateurs plus récents, ou même si maintenant l'os doit être liée à l'ordi sur lequel il a été installé.

Ahahah, quinze minutes d'écran noir pour le moment, je suis ravie, j'adore ne pas savoir ce qu'il se passe. Mais comme c'est conseillé d'attendre même avec un écran noir, je lui laisse encore un petit moment. J'ai retrouvé ma clé d'el capitan. Pour une fois, pas trop gourde, j'avais marqué El Capitan dessus...
 
Dernière édition:

ness_Du_frat

Membre expert
Club MacG
6 Février 2007
1 080
80
39
France
www.lesenfantsdelo.com
Des nouvelles du front. J'ai réussi de peine et de misère à retrouver SSD avec un Mavericks fonctionnel complet dessus (probablement un des restes de mes tests pour sauver le Precious). Avec ça, j'ai pu démarrer l'iMac. J'ai cloné Mavericks sur la barrette. J'ai retenté depuis le macbook pro l'install de High Sierra, cette fois sur le dur où j'avais Mavericks (en partitionnant). J'ai redémarré et j'ai réussi à obtenir l'accès. Donc cette fois, démarrage en High Sierra, formatage de la barrette, clonage de High Sierra dessus avec CCC.
Installation des kext sans succès. Je suis en train de tenter Multibeast (j'ai changé le 14,2 qui s'était mis par défaut chez moi pour je ne sais quelle raison car mon ordi est un 14,1).
Il est en train de faire ses machins, on verra ce que ça donne. Comme j'ai dit, j'ai très très peu d'espoir. Mais au moins j'aurai essayé et ça fera office de l'install hackintosh que j'ai toujours eu la flemme de faire.

VERDICT : Ça ne fonctionne pas. (sans blague)
CPU toujours plafonné à 0.8ghz, par contre maintenant le kernel task a disparu du moniteur d'activité (sans doute dû à l'installation des trucs de multibeast. Le système continue à pomper 80% des ressources, mais maintenant c'est de façon mystérieuse).
Les thermal levels n'ont pas bougé, toujours à 255 CPU.
Bref, au moins j'aurai vu à quoi ressemble High Sierra et j'aurai pu passer une demi-douzaine d'heures à m'énerver devant une barre de chargement et à faire des reset SMC, reset PRAM et by-pass SMC.
Et j'ai maintenant des clés d'installation pour El Capitan, Sierra et High Sierra, donc c'est cool, ça peut servir.
Faut que je décide ce que je fais de l'imac, maintenant. J'aimerais bien au moins récupérer ce que j'ai dépensé pour la barrette (100€, y a 120Go dessus) et la carte d'alimentation (avec le port, j'étais à 40€) sur l'ensemble.
Je ne sais pas si la bête intéresse quelqu'un pour s'amuser (le seul intérêt, c'est la barrette, franchement, et évidemment, l'alimentation, pour quelqu'un qui aurait pété la sienne, ainsi que les trucs qu'on peut prendre dedans pour réparer un autre iMac 2013, genre les haut-parleurs, la ram, le ventilo, les autres machins qu'on peut détacher).​
 
Dernière édition:

vikbez

Membre enregistré
2 Décembre 2017
7
0
34
:( je sais pas quoi te dire d'autre que désolé de t'avoir donné un peu d'espoir :(
j'ai rien fait d'autre comme manips donc je peux vraiment rien te dire de plus ...
 

ness_Du_frat

Membre expert
Club MacG
6 Février 2007
1 080
80
39
France
www.lesenfantsdelo.com
Pas grave, au contraire, au moins ça m'aura fait faire le truc du hackintosh que je n'avais jamais fait par paresse depuis tout ce temps. Je pense qu'on ne devait pas avoir le même souci à la base. Mais c'est dommage, ça aurait été super cool que ça marche. C'est juste frustrant, car en mode bypass, il est très rapide, cet ordi. Probablement plus rapide que le mac pro (j'ai un proc hexacoeur 3.33ghz dessus et 32GB de ram, si je ne me plante pas, mais c'est un 2009). Par contre, j'ai une carte graphique de malade mental installée dessus, le jour où je me bouge pour bosser dessus, ça va être la fête. J'espère toujours trouver un plateau dual CPU dans une poubelle histoire de pouvoir le passer en dodécacoeur, ce serait vraiment le père Noël, là, mais pour l'instant, je n'ai pas eu ce bol.
Faut que je décide à appeler le gars qui rachète des macs foutus dans mon coin (et qui m'avait prise pour la débile du bled quand je l'avais appelé à l'époque dans l'optique de faire tester ma dalle LCD) pour lui demander si l'iMac l'intéresse avec la barrette et à combien il le reprend.
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
13 155
2 813
Tu as essaye BootCamp ?
Juste pour voir comment Windows se comporte...
Meme a 200%, ca devrait faire la preparation du disque et redemarrer pour te laisser l'installer.
 

ness_Du_frat

Membre expert
Club MacG
6 Février 2007
1 080
80
39
France
www.lesenfantsdelo.com
Alors moi personnellement pas, mais d'autres avec exactement le même problème l'ont fait sans le moindre succès, donc je vais m'épargner une install complète de windows pour rien ^^
Apparemment le problème intervient déjà avant le chargement de l'OS, quel qu'il soit.