Boitier AluIce

Souvaroff

Membre expert
Club MacG
2 Décembre 2003
1 515
338
Nyon, Suisse
vonlenska.over-blog.com
Alors voila… je pose un probleme de temps en temps moi aussi… :siffle: j'ai un boitier Aluice depuis novembre avec un SATAII 320Go Maxtor…Très bonne combinaison, mais seul souci c'est que ce !&@$* de 320Go a des problemes de reveil…(un membre de ce forum m'avais dit qu'il y avais ce probleme sur toute une serie)

Le 1er HD s'est arreté au bout de 20 minutes et ne s'est plus demarré… je l'ai donc renvoyé chez Maxtor… une fois remplacé & voyant que ca faisait pareil avec celui ci, je me suis decidé a faire avec…

Seulement la j'en peut plus ca m'enerve… en ce moment ca chauffe beaucoup… & je me suis apercu qu'il s'arretait quand il etait trop chaud… Mais trop chaud c'est toutes les 6 heures… Alors du coup le disque s'arrete comme ca, meme lorsque je l'utilise…

C'est chiant… j'ai deja claqué le boitier par terre parce que j'ai perdu des trucs… heureusement c'est du solide…

Je doute que mon probleme soir resolvable, mais est-ce que je pourrais refroidir ce boitier par un quelqu'onque moyen? Mis a par acheter une clim ou un systeme a l'azote liquide?

Merci ……

[edit]: le probleme de ce disque est qu'une fois qu'il est arreté je suis obligé de l'eteindre, d'attendre qu'il refroidisse 30 min un peu pour qu'il se remtte en route… donc j'ai bien telechargé des applications comme cockailt pour eviter la mise en veille mais… rien a faire…
 

Souvaroff

Membre expert
Club MacG
2 Décembre 2003
1 515
338
Nyon, Suisse
vonlenska.over-blog.com
en fait a AluIce n'a pas de ventilos… comme le précédent Ice… ce qui fait son silence…

J'ai choisi ce boitier parce qu'il m'apporte toutes les connexions… usb, FW400 FW800 eSata …

mais la…… je sais pas si on peut adapter un ventilateur dans un boitier ou il n'est pas rpevu d'en mttre un…
 

Souvaroff

Membre expert
Club MacG
2 Décembre 2003
1 515
338
Nyon, Suisse
vonlenska.over-blog.com
Bon… ben maintenant mon probleme s'est etendu… Tout a l'heure j'ai voulu graver un DVD, mais après il ne voulais plus me le ressortir, j'ai donc redemarré avec le souris enfoncé,
& au redemarrage mon boitier n'apparaissait plus ni sur le bureau, ni dans utilitaire de disque… j'ai redemarré plusieurs fois mais toujours rien…

Dans les infos du systeme il apparait en FW & jusqu'a 800Mb …mais il apparait en appareil inconnu, en tout inconnu… (le second inconnu c'est un Hub)


& en USB il apparait aussi dans les Infos mais… la moitié des infos ne veut rien dire… & en plus il inscrit jusqu'a 12Mb…


Bon ben voila, donc que puis-je faire pour que le Disque dur apparaisse a nouveau? parce que la aucun utilitaire me sera d'un secours etant donné qu'il n'apparait pas non plus dans els utilitaires…
 

Souvaroff

Membre expert
Club MacG
2 Décembre 2003
1 515
338
Nyon, Suisse
vonlenska.over-blog.com
Ah nan le boitier n'est pas mort… il marchait y'a 1h et……C'est bon le disque est monté a nouveau…… Pour infos, ne me demandez pas comment j'ai fait… j'ai rien fait… :mouais:

Après avoir demonté le boitier 6 fois sans succès, après avoir essayé sur un iBook, sur un PC sans succès, j'ai fini par le mettre au congelo 7 minutes… Finalement une fois tout froid, il s'est remis sur le bureau comme si rien ne s'etait passé…:rolleyes:


Ah, les joies de l'informatique…
 

Souvaroff

Membre expert
Club MacG
2 Décembre 2003
1 515
338
Nyon, Suisse
vonlenska.over-blog.com
Donc ça veut dire que ton boitier garde trop la chaleur en lui
Ce qui fait que le HD n'apprécie pas vraiment :siffle:
Donc ton boitier ne "ventile" pas assez pour que ton HD puisse respirer comme il faut ;)

Oui… ca j'y ai plusieurs fois pensé… mais sur un AluIce y'a pas de ventilos… justement prevu pour qu'il n'y en ai pas… & visiblement pas moyen d'en adapter un…
Cela dit, a l'interieur de l'iMac, le symptome est le meme… une fois le Mac en veille le disque dur en question ne se relance pas… a moins d'attendre 1/2h 3/4 d'h qu'il soit reposé…
Comme je l'ai dit, il parait qu'une serie de Maxtor ai des problemes de reveil… visiblement je suis dedans… le disque dur en lui meme je l'ai deja echangé chez maxtor une fois… le premier faisait pareil… donc je pense que si je le refait changer, le probleme sera similaire…
 

litle_big_one

Membre actif
20 Avril 2004
265
9
Bonjour

heu mode bourin, tu peux pas regarder ou se situe le point de chaleur sur ton hd et faire des trous en regard dans ton boitier ?

j'ai prévenu, mode bourin, mais bon des fois que ...
 

Souvaroff

Membre expert
Club MacG
2 Décembre 2003
1 515
338
Nyon, Suisse
vonlenska.over-blog.com
Ah… bien…… ca c'est du bourrin !!! Enfin je suis pas du genre a acheter un boitier en Alu pour y faire des trous dedans !!! :D
 

lhallier

Membre actif
3 Janvier 2005
329
3
80
J'ai un boitier Heyden avec des trous et un ventilo , mais mon DD Maxtor 320 Go neuf ne veut pas s'éveiller !!!!?????
 

Souvaroff

Membre expert
Club MacG
2 Décembre 2003
1 515
338
Nyon, Suisse
vonlenska.over-blog.com
Le 320Go Sata?? Apparemment une serie defectueuse… mais c'est bizarre j'en recense pas beaucoup !!!

Normalement il tourne correctement, sauf qu'il ne faut plus l'arreter… Il faut stopper toutes les mise en veille… sinon :rateau:

En fait comme il a des problemes de reveil, une fois que tu l'ejecte, qu'il s'arrete, il faudra attendre 20-30 minutes pour que tu puisse le remettre en route…:rolleyes: allume & enteind le boitier plusieurs fois de suite, ca devrais le reveiller……(parfois plus s'il est bien chaud & s'il a bien tourné longtemps) C'est pour ca que moi si j'en ai besoin sur un autre ordi, si l'ordi est juste a coté je le deconnecte a chaud (mauvais, mais si le disque ne travaille pas y'a peu de risques ) soit j'attends qu'il se relance…

Tu peut normalement entendre une espece, de "petit clac" quand tu l'allume & qu'il tourne pas… Cest le moteur qui tente de lancer els plateaux, mais il n'y parviens pas…… & je sais pas pourquoi mais le fait de le laisse poireauter un moment ca va le calmer…

Moi mon premier HD il a tourné un moment, & je l'ai renvoyé chez maxtor au bout d'une demi heure d'utilisation, pensant qu'il etait nase… :mouais:
Il m'en renvoyé un disque dur similaire, & au bout d'un moment il m'a fait le meme coup…:mouais: J'ai decidé de vivre avec, & de bloquer la mise en veille, (donc il tourne quasi constamment, sauf quand j'en ai vraiment pas besoin…) jusqu'a vendredi dernier, ou sans faire exprès je l'ai mis en veille, & ca m'avais tellement pris la tete de ne plus pouvoir le rallumer pendant une plombe que je l'ai crashé… j'ai tout perdu :rolleyes: & je l'ai renvoyé a Maxtor, et l'a j'attend un de remplacement…* :siffle:
Je n'espere rien, je sais que je vais avoir le meme, mais bon… & au pire si ils ne me le remplace pas, ca me fera un pretexte pour en racheter un autre… (WD cette fois ci peu importe le prix) :love:
J'ai toujours eu de la chance avec mon matos, sauf avec les disques dur auquels je suis toujours tombé sur des daubes… notamment du Maxtor & du IBM … J'ai peur pour mon prochaine Mac, si je ne peu l'ouvrir pour le changer …