10.15 Catalina Bug affichage fond d'écran

val3rie

Membre junior
29 Août 2017
83
1
39
Bonjour, j'ai eu le mois dernier un drôle de bug d'affichage sur mon Macpro 2019 Catalina 10.5.6. C'est le fond qui change selon l'heure.

C'est parti au bout de quelques jours, je ne sais plus si j'ai fait une manip particulière... Et lundi rebelote (image 2), là c'est parti plus vite après une heure environ... je n'ai rien fait du tout, ni redémarré...

Capture d%u2019écran 2021-02-05 à 13.29.11.png IMG_1261.JPG

Ce weekend j'avais tout reinstallé le système et j'étais en 10.5.7

Je voulais savoir si ce bug était déjà arrivé à d'autres ?
 
Dernière édition par un modérateur:

val3rie

Membre junior
29 Août 2017
83
1
39
la premiere fois c'étais en 10.15.6. La deuxieme j'avais fait un complete reinstall du systeme, formatage et tout + mise à jour 10.15.7
(j'ai oublié un 1 dans mon premier post)
MacPro 2019
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 673
9 182
Nancy___
Je voulais savoir si ce bug était déjà arrivé à d'autres ?
Pas sûr qu'il y ait beaucoup de possesseurs de MacPro par ici !
Ca fait penser à un problème de carte graphique, mais le problème n'étant pas permanent, pas facile d'être sûr.
 

val3rie

Membre junior
29 Août 2017
83
1
39
Oui, et puis ça aurait pu aussi arriver à d'autres ordis, pas forcement le Macpro...bon à voir si ça le refait
 

Sud083

Membre confirmé
8 Novembre 2020
480
85
Var
Tu n’as pas un logiciel sur ton Mac Pro qui sollicite « pas mal » la carte graphique ?

Pour voir si elle fais le travail
 

val3rie

Membre junior
29 Août 2017
83
1
39
J'ai une carte assez puissante donc ça serait bizare... AMD Radeon Pro Vega II Duo 32 Go + 96 Go RAM. Je ne sais plus si j'avais un logiciel en particulier qui était en activité lors de ce bug
Pour la 2e fois, j'avais Topaz Video Enhance qui exportait. Peut-être ça vient de lui, il faudrait voir si ça le refait avec
 
Dernière édition par un modérateur:

Sud083

Membre confirmé
8 Novembre 2020
480
85
Var
Oui la configuration est top. Après teste peut-être à nouveau avec ce logiciel mais normalement, sauf s'il n’est pas optimisé, ça devrait passer.

Quel format en export ?
 
Dernière édition par un modérateur:

val3rie

Membre junior
29 Août 2017
83
1
39
Apple ProRes 422
Bon c'est surement un truc qui arrive rarement, peut-être que maintenant que j'ai mis à jour vers Big Sur ça ne le fera plus... (mais je vais peut-être revenir à Catalina à cause de logiciels qui ne marchent plus..)
C'est un peu mystérieux comme bug.
 
Dernière édition par un modérateur:

Sud083

Membre confirmé
8 Novembre 2020
480
85
Var
Normalement ça passe même avec ce codec. Après, voir si sous Big Sur ça le fait

Vous ne pouvez pas utiliser Final Cut Pro x ?
 
Dernière édition par un modérateur:

val3rie

Membre junior
29 Août 2017
83
1
39
Si, si, mais là j'utilisais Topaz Video Enhance pour une tâche spécifique. Je ne sais pas si le problème vient de ce programme... Je voulais savoir si c'était déjà arrivé à quelqu'un
 
Dernière édition par un modérateur: