macOS Big Sur Impossible d'installer Big Sur + autres soucis

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 161
4 131
Le MBP fonctionne normalement quand il est « vierge ». Quand je dis « vierge » c’est juste le premier démarrage après Clean Install sans ne rien faire d’autre que l’essentiel: iCloud, pas de File Vault, Siri et ID Touch remis à plus tard, pas même confirmer mes comptes mails...
Donc, ce fameux MBP fonctionne correctement et Apple à raison. A toi maintenant de te pencher sur tes matériels et logiciels, car sont-ils compatibles avec ce MBP et avec TES logiciels ? Tu mentionnes un clavier Logicitech, est-ce que tu installes les pilotes comptables avec macOS Catalina ? Bref, ton problème est plus logiciel avec tes matériels USB.
 

TomS74

Membre confirmé
10 Novembre 2010
212
110
Marnaz
attention: big sur ne s'installe pas tout seul: c'est une mise à jour qui écrase catalina
donc à faire sur un clone de ton système …
Et pourtant il s'est installé tout seul sur mon SSD externe... sans que je ne fasse aucun clone de mon système.

J'ai un MPB 2020 (gen 10) et je n'ai rencontré aucun problème de ce genre jusqu'à présent (sauf le problème des pochettes d'album sous Catalina et aussi sous Big Sur).
 

Tournicoti

Membre confirmé
4 Octobre 2013
145
16
Lille
@Locke

Donc si je résume un MBP "vierge" (Clean Install, Wifi, iCloud et en plus sans rien d'autres tels Siri, ID Touch, File Vault...) qui ne peut accéder à une Freebox normalement ou un NAS Synology (testé aussi sur un autre routeur), qui ne peut télécharger la bêta de Big Sur sans désactiver GateKeeper (ou pas selon le comte iCloud que j'ai renseigné) ni l'installer, dont l'application iMessage peut s'ouvrir entièrement grisée et doit être redémarrée, qu'un clavier Logitech ne fonctionne pas correctement dessus... alors qu'un MBP mid-12 et un autre MBP 2015 sous le même OS n'ont aucun problème dans le même environnement, serait un problème logiciel avec mes logiciels ou matériels USB (alors que tu a pu lire que les problèmes arrivent sans aucun logiciel ajouté ni matériel connecté et que même avec ceux-ci, ils sont connecté en BT)?
Je rappelle que mes soucis sont apparus dès le déballage où ce MBP ne pouvait récupérer ma sauvegarde TM sur mon NAS. TM qui pourtant se récupère sans souci sur une autre machine vierge et sur le même OS.

J'en ai beaucoup écrit pour essayer d'être plus précis mais à la lecture de tout ça selon toi "ce fameux MBP fonctionne correctement et Apple a raison" alors même que cette machine "vierge" ne peut télécharger et installer la bêta de Big Sur selon la procédure décrite par Apple ou macg et ce testé avec deux comptes iCloud différents?

Et pour te lire et t'apprécier ça et là, j'avoue,avoir été surpris de tes injonctions. Tu commence à me reprocher de ne pas dire bonjour... sans le faire toi-même, puis me reproche mes "tartines", ou de ne pas répondre à ta question alors que la réponse détaillée avait été donnée plusieurs fois et même juste avant celle-ci, puis maintenant j'ai droit au "fameux MBP" et je dois me "pencher sur tes matériels et logiciels, car sont-ils compatibles avec ce MBP et avec TES logiciels" alors que tu sais pertinemment que lorsque que j'ai décrit mon test pour passer sur la bêta de Big Sur il n'y a aucun soft ou matériel ajouté après être reparti de zéro. Tout ça pour cette conclusion de ta part est vraiment déplacé, surtout venant d'un modo.

J'étais stressé, et grâce à toi je suis encore plus stressé et en colère, donc merci et au revoir. Comme dirait Coluche: merci mais ne m'aide pas, je n'y arrive déjà pas tout seul.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 161
4 131
Et pour te lire et t'apprécier ça et là, j'avoue,avoir été surpris de tes injonctions. Tu commence à me reprocher de ne pas dire bonjour... sans le faire toi-même, puis me reproche mes "tartines", ou de ne pas répondre à ta question alors que la réponse détaillée avait été donnée plusieurs fois et même juste avant celle-ci, puis maintenant j'ai droit au "fameux MBP" et je dois me "pencher sur tes matériels et logiciels, car sont-ils compatibles avec ce MBP et avec TES logiciels" alors que tu sais pertinemment que lorsque que j'ai décrit mon test pour passer sur la bêta de Big Sur il n'y a aucun soft ou matériel ajouté après être reparti de zéro. Tout ça pour cette conclusion de ta part est vraiment déplacé, surtout venant d'un modo.
Allons bon, je ne savais pas que c'était moi derrière un autre pseudo de modo dans la réponse #2 ! A ce jour, tu mentionnes avoir fait un formatage en bonne et due forme, c'est une chose, mais comment ? Ça nous le savons pas, car est-ce que tout a été bien effacé d'une version précédente ? Par défaut, il faut suivre cette séquence...

Formatage09.jpg

...ensuite après installation, tant que tu ne testeras pas une version propre exempte de tout autre logiciel que ceux installés d'office, cela ne servira à rien. Tu restes sur tes positions, moi aussi ! Donc, avant de passer à une installation de macOS Big Sur... https://beta.apple.com/sp/fr/betaprogram/ ...en version bêta publique, il faut impérativement bien passer par un bon fonctionnement d'une version de base comme macOS Catalina ou version antérieure que permet l'année d'un Mac. De plus je conseille de tester macOS Big Sur dans un disque dur USB, moi c'est ce que je fais, je ne vais pas pourrir ma version de macOS en cours avec une version bêta qui restera instable et non finalisée avant un bon moment !

Si personne d'autre ne répond, je n'y peux rien, mais je n'ai pas le monopole de quoi ce soit !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 844
7 204
Nancy___

Tournicoti

Membre confirmé
4 Octobre 2013
145
16
Lille
@Sly54

Désolé, j'en avais ras la casquette et ai tout confondu. J'ai associé ça, que je n'avais pas mal pris initialement, aux leçons de morale qui ont suivi.

Aujourd'hui, j'ai relancé l'assistance qui a fini par reconnaitre qu'ils avaient eu de nombreux soucis dans leur système de transfert de fichiers, alors même qu'ils me disaient que c'était de ma faute pendant 10 jours et que si je ne leur envoyais pas ils ne pourraient rien faire. J'ai perçu l'intervention de Locke dans cette continuité : tu fais tout ce qu'il faut, aussi soigneusement que possible, puis quand on ne trouve pas, on te remet en cause puis on t'accuse insidieusement.
Ce n'est qu'une goutte d'eau dans un vase, mais ce vase en contenait déjà un peu trop à mon goût.
 
Dernière édition par un modérateur:
  • J’aime
Réactions: Sly54

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 844
7 204
Nancy___
Ce n'est qu'une goutte d'eau dans un vase, mais ce vase en contenait déjà un peu trop à mon goût.
Pas de problème, je comprends qu'à certains moments on puisse démarrer un peu vite. Le vie n'est pas toujours simple pour les uns et les autres.
J'espère que ton problème va réussir à se résoudre :up:
 

Tournicoti

Membre confirmé
4 Octobre 2013
145
16
Lille
Je crois que je vais écrire un bouquin sur l'assistance Apple.
Du 09/08 au 18/08, impossible d'uploader les fichiers demandés par Apple. Soit disant que ça marchait bien et qu'il y avait un souci venant de moi... avant de reconnaitre que le système était planté à cette période. Le 18 tout passe et je confirme par mail que c'est enfin OK, on me confirme au téléphone que c'est bon.
Sans nouvelles je relance hier (donc 10 jours après), le premier desk (sympa) confirme ce qui m'a été dit le 18/08: les fichiers sont bien là. Y compris les vidéos copie d'écran que j'avais faites, et ils peuvent les ouvrir.
Aujourd'hui ils me rappellent pour leur demander de les renvoyer: si pour le premier desk les fichiers sont bien là et consultables, le service au-dessus dit qu'il ne les voit pas. Le premier desk ne peut leur envoyer les fichiers, c'est à moi de le faire.
Au début ce ne serait déjà pas drôle, mais ce dépannage est ouvert depuis le 15/07. Vivement qu'Apple se développe et devienne un grande boîte sérieuse, car là c'est indécent. Fatigue

En attendant je reprends le boulot et ai repris mon ancien MBP mid-12 (donné à ma mère): aucun souci dans le même environnement.
 
Dernière édition:

Tournicoti

Membre confirmé
4 Octobre 2013
145
16
Lille
Pour le suivi au cas où quelqu'un a eu le même souci.
L'assistance Apple reconnait le souci en prenant la main, mais n'a pas de solution. Ils n'ont d'ailleurs aucun suivi: par exemple ils doivent m'appeler mais n'appellent pas, reçoivent mes rapports (via leur portail défaillant où il faut s'y prendre 30 à 50 fois) puis les perdent et il faut tout recommencer. Mais sans me le dire, sinon ce n'est pas amusant, il faut que je les rappelle. J'ai même un mail pour les contacter mais quand je demande s'ils ont trouvé une solution, j'ai un simple mail de lien pour envoyer des rapports, sans aucune instruction.

Ce qu'il y a de curieux est que certains soucis disparaissent sans que je change quoi que ce soit. Par exemple j'ai moins d'instabilité (avant entre 15 min et 5 H, là je peux tenir parfois la journée et au pire 4H mini), quand mon dossier "Vidéos" de Freebox mettait 30sec à apparaitre, maintenant ce même dossier met entre 13 et 15 sec. Je n'arrivais ni à télécharger la bêta de Big Sur sans contourner GateKeeper, ni l'installer. Mais un jour j'ai pu le charger et l'installer du premier coup. Mais sous BS mes soucis d'accès lent et instable aux NAS (Freebox et Syno) et les autres étaient toujours présents. Mais depuis la bêta 6 (et 7) je n'arrive même plus à y accéder: échecs de la connexion systématique. Alors que sous ma session Catalina j'y accède toujours, bien que toujours avec cette lenteur et instabilité, même si moins grave qu'il y a un mois (et Spotlight n'explique pas ça).

Même mon clavier Logitech MX Keys semble mieux réagir depuis ce matin, sans pour autant être parfait. J'ai deux claviers MX Keys et MX for Mac qui fonctionnaient mal (la touche d'appel de la calculatrice ne réagissait plus, même après Clean Install et sans transfert de quoi que ce soit, alors qu'elle fonctionne sur d'autres), depuis ce matin ça va mieux... mais une fois sur 10 il faut appuyer 2 ou 3 fois.

Un exemple tout bête et reproductible facilement. Avec mon MBP 2020 j'ai une synchronisation systématique de 782/2811 morceaux de musique. Si je débranche et rebranche l'iPad sans avoir ouvert l'app Musique (fermée sur l'iPad), c'est reparti à chaque fois pour une synchro des mêmes 782 morceaux (pendant 4min10). Après transfert de ma TM sur mon ancien MBP mid-12, pas de souci réseau et pas cette synchro systématique des 782 morceaux. Je n'y comprends rien, à part un marabout...
 

Tournicoti

Membre confirmé
4 Octobre 2013
145
16
Lille
Quelqu'un peut m'expliquer comment faire pour avoir un vrai suivi Apple?

Apple me demande des rapports et des copies vidéo des évènements, reconnait que ce qui m'arrive n'est pas normal, mais ne donne jamais de suivi. Entre le rapport demandé et transmis et ma relance j'attends un minimum de 9 jours. Je relance par mail (ils m'ont donné un mail de correspondance) mais je n'ai aucune réponse, sauf quand je demande confirmation que les rapports ont été bien reçus ou que je leur redemande un lien d'upload. Puis faute de réponse, je finis par appeler via le lien du dossier ouvert et je tombe alors sur une nouvelle personne qui me redemande des rapports puis... rien, pas de suivi, et ça recommence.

Même s'ils me contactent pour m'expliquer que j'ai fait une erreur ou qu'il faut corrige quelque chose chez moi me satisferait au plus haut point, mais rien. En plus des diagnostics je leur envoyais des vidéos copie d'écran où je lançais un film stocké sur ma Freebox en boucle: au bout d'un moment le film se figeait et affichait des alertes de déconnexion alors que le wifi est stable. Cliquer sur Freebox dans les emplacements renvoyait alors "Echec de connexion", il fallait redémarrer pour retrouver la Freebox.

Malgré tout ça s'améliore avec les MAJ 15.6.1 et 15.7, avant je mettais 30 sec à accéder à mon dossier vidéo de Freebox, là je ne mets plus que 21 sec (et entre 6 et 14 sec sur mon ancien MBP mid-12 au même OS) et j'ai moins de roues multicolores (mais plus que je n'en ai jamais eu en 12 ans de macOS). Je n'ai quasiment plus de souci d'instabilité car si j'ai des alertes de déconnexion des serveurs comme avant, ils restent connectés malgré tout, ce qui est un progrès.

J'avais essayé de poster ailleurs (dans "Réagissez" et "La terrasse" pour savoir si d'autres avaient eu aussi des difficultés de suivi avec l'assistance Apple mais un modo m'a effacé les deux messages, une fois pour me dire que ce n'était pas le bon topic (mais en l'effaçant purement et simplement, sans me rerouter ou m'indiquer le bon sujet) l'autre fois sans aucun retour. Mais ça reste en ligne avec ce que je déplore avec Apple: une reconnaissance du problème mais aucune vraie solution, associé à une sorte de cancel culture malsaine.