bug du glisser déposer dans LION :( A L'AIDE!

malex

Membre junior
14 Mai 2009
32
0
Bonjour, je viens ici après avoir essayé plusieurs truc pour régler mon PB, j'ai un Macbook Pro unibody 2008 et le glisser déposer dans Lion bug depuis quelques temps, pourtant quand j'ai installé Lion au début tout marchait niquel sauf un bug avec les 4 doigts qui ne marchait pas bien qui est depuis résolu.

Et la j'ai ce bug qui est très énervant, en effet dès que j'essai de glisser déposer une icone dans un dossier ou sur le bureau ou n'importe ou, l'icone reste collé à la souris quand je relâche :mad:
j'ai essayé le configuré le glisser déposer à 3 doigts avec Lion, et ça me fait la même chose,
j'ai essayé de brancher une souris en USB pour tester un glisser déposer et ça me fait pareil...

quelqu'un d'autre a-t-il déjà eu ce bug ? :(
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Ça ressemble plutôt à une fonctionnalité (présente depuis longtemps) et qui est maintenant activable/désactivable dans les Préférences Systèmes, section Accès Universel, onglet Souris & Trackpad, options du trackpad. Il y a une case à cocher concernant le glisser/déposer avec un menu à deux entrées : avec ou sans blocage.
 

malex

Membre junior
14 Mai 2009
32
0
j'ai essayé cette option dans accessibilité, et cela ne fonction pas, j'ai regardé sur le net et je ne suis pas le seul à avoir ce bug, et la seul solution qui existe pour l'instant c'est de mettre en veille le macbook, puis de sortir de veille, et la souris remarche normalement, ou alors je vais devoir tout réinstaller... mais rien ne me dis que je ne vais pas encore avoir ce bug :(
 

bobdjebel

Nouveau membre
25 Novembre 2005
2
0
Même problème pour moi qui vient d'être résolu.
J'avais un logiciel de type AirPlay, iScreen pour ne pas le citer.
C'est lui qui créait ce bug, une fois désinstallé, tout est rentré dans l'ordre.
 

malex

Membre junior
14 Mai 2009
32
0
Même problème pour moi qui vient d'être résolu.
J'avais un logiciel de type AirPlay, iScreen pour ne pas le citer.
C'est lui qui créait ce bug, une fois désinstallé, tout est rentré dans l'ordre.

Cooooool, j'ai ce pb depuis l'an dernier et je n'avais trouvé aucune solution, merci beaucoup :up:
Ce iscreen n'est pas une grosse perte, j'utiliserai teamviewer à la place!
Bon dimanche.