Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Bug IKEA depuis Maj 1.9.27

Discussion dans 'HomeKit' créé par Scream57, 25 Septembre 2019.

  1. Scream57

    Scream57 Nouveau membre

    Inscrit:
    31 Mai 2014
    Messages:
    14
    J'aime reçus:
    1
    Bonjour,

    Depuis 2 semaines je rencontre des problèmes dans HomeKit depuis la mise à jour de la passerelle IKEA en 1.9.27

    Les produits IKEA apparaissent « sans réponse » alors qu’ils fonctionnent très bien depuis l’application Home Smart d’IKEA.

    je suis obligé de débrancher la passerelle et la rebrancher pour qu’ils fonctionnent à nouveau dans HomeKit, et je suis obligé de répéter cette manipulation environ tous les 2 ou 3 jours.

    j’ai déjà réinitialisé le pont IKEA dans HomeKit, je suis passé de iOS 12.4.1 à iOS 13.0 puis 13.1 mais le problème demeure

    Avez vous rencontré le même problème ?

    Merci
     

    Pièces jointes:

  2. dmndrz

    dmndrz Nouveau membre

    Inscrit:
    23 Juillet 2019
    Messages:
    15
    J'aime reçus:
    4
    Je rencontre exactement le même problème !

    En revanche, j'ai remarqué deux choses : ça coïncide aussi avec la récente mise à jour de l'iPhone vers iOS 13, et tout fonctionne correctement sur l'app Maison de macOS Mojave lorsque les accessoires sont "sans réponse" sur l'iPhone...

    Pour pallier à ça je redémarre ma box, c'est plutôt agaçant au réveil lorsqu'on a par exemple un raccourci censé lancer une scène dans Maison, qui ne se lance pas à cause de ça.
     
  3. Scream57

    Scream57 Nouveau membre

    Inscrit:
    31 Mai 2014
    Messages:
    14
    J'aime reçus:
    1
    Oui c’est agaçant pour les scénarios

    J’ai pallié à ce problème avec une prise connecté de chez Koogeek (que j’avais déjà depuis plusieurs mois)

    Le pont IKEA est branché dessus, du coup je n’ai qu’à couper et rallumer la prise et ça relance le pont, même à 100km de chez moi. Ça évite de couper toute la connexion internet de la maison en attendant une mise à jour
     
  4. HK6

    HK6 Nouveau membre

    Inscrit:
    13 Avril 2018
    Messages:
    24
    J'aime reçus:
    0
    Pareil pour moi. Ça fait deux ans que ça me le fait mais une fois tous les 2 mois.
    Par contre, @Scream57 ton idée de la prise Koogeek est bien pensée. Je vais m’en inspirer :)
     
  5. dmndrz

    dmndrz Nouveau membre

    Inscrit:
    23 Juillet 2019
    Messages:
    15
    J'aime reçus:
    4
    Pour ma part, il semble que le problème soit résolu depuis iOS 13.1.3.

    Et vous ?
     
  6. Scream57

    Scream57 Nouveau membre

    Inscrit:
    31 Mai 2014
    Messages:
    14
    J'aime reçus:
    1
    Je suis toujours en 13.1.2 et je ne remarque plus de problèmes, y aurai t il eu une modification dans les serveurs HomeKit de chez Apple ? Ou du côté de chez IKEA ?
     
  7. dmndrz

    dmndrz Nouveau membre

    Inscrit:
    23 Juillet 2019
    Messages:
    15
    J'aime reçus:
    4
    Mystère... l’essentiel est que quelqu’un quelque part ait appuyé sur le bon bouton haha.
     
  8. Scream57

    Scream57 Nouveau membre

    Inscrit:
    31 Mai 2014
    Messages:
    14
    J'aime reçus:
    1
    Je n’aurai pas dit mieux :up:
     
Chargement...