Bureau (presque) vide !!! sous OS 10.4.10

Octodon bleu

Nouveau membre
17 Septembre 2007
9
0
Bonsoir à toutes et à tous

Excusez-moi tout d'abord de contrevenir aux règles de base du forum en reposant ici un appel déjà lancé sur le forum "portables" mais je débute :rose:

Mon PowerBook G4 15' PPC me joue un sale tour :( : au démarrage, tout semble bien se passer jusqu'au choix des sessions (j'ai deux sessions : une perso et une professionnelle). C'est lors du démarrage de l'une - ou l'autre - de ces sessions que ça se complique : le fond d'écran du bureau apparaît bien mais … complètement vide !!! Certes le dock apparaît à la demande, ce qui me permet de lancer quelques applications (safari, par exemple), mais impossible d'avoir un dossier sur ce "bureau" et encore moins bien sûr d'y lancer une application ne figurant pas dans le dock ou d'y ouvrir un fichier. Même la barre de menu est incomplète : seules subsistent au départ les petites icônes à droite de l'écran (airport, énergie, heure, comptes…)

Si quelqu'un a une idée, je le remercie à l'avance pour son aide : j'ai déjà essayé pas mal de choses sans résultat, mais toutes les pistes sont bonnes à étudier.

Pour info, j'ai accès à mon disque dur interne par le réseau local et à première vue tout semble en place, mais il est bien possible qu'une partie des fichiers soient endommagés, même si l'utilitaire de disque m'indique que les autorisations sont correctes et le volume OK, sauf que … :sick:

Par avance, merci à vous
 

paisley

Membre confirmé
Ta réponse est ton problème.... il faut absolument laisser 20 à 25% de la capacité du HD pour laisser "respirer" le système et gérer le swap, dans ton cas laisse 20 Go de libre et tout reviendra à la normale.
Si tu manque de place achète un HD externe en FireWire pour y placer les dossiers inutiles en déplacement.
 

Octodon bleu

Nouveau membre
17 Septembre 2007
9
0
Merci Paisley pour le conseil (qui vaut je pense d'une manière générale), mais j'ai fais la place que tu me conseilles (heureusement que j'avais pu faire une sauvegarde !) et … c'est toujours pareil : j'ai redémarrer et quelquesoit la session, le bureau demeure DESESPEREMENT VIDE.

Merci tout de même
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 055
329
.be - BXL
Et qu'est-ce que tu t'attendais à y trouver ?
 

Octodon bleu

Nouveau membre
17 Septembre 2007
9
0
Extrait de mon premier message :

… le fond d'écran du bureau apparaît bien mais … complètement vide !!! Certes le dock apparaît à la demande, ce qui me permet de lancer quelques applications (safari, par exemple), mais impossible d'avoir un dossier sur ce "bureau" et encore moins bien sûr d'y lancer une application ne figurant pas dans le dock ou d'y ouvrir un fichier. Même la barre de menu est incomplète : seules subsistent au départ les petites icônes à droite de l'écran (airport, énergie, heure, comptes…)

L'air de rien, sans une barre de menu complète et sans dossier de disque dur, c'est nettement moins pratique ;)