• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Ca n'imprime plus !

-anonyme-

Légende
26 Février 2001
66 286
2 667
G4, OS 9.1, epson stylus color 760,
Après avoir sélectionné l'imprimante dans le selecteur, le message "impossible d'imprimer, aucune imprimante n'est installée" s'afiche a chaque fois que j'essaie d'imprimer..
J'ai reinstalleé les divers.. et toujours la même chose..
Ca marchait sur OS9.0.4...

Je bloque.
 

Télémac

Membre d’élite
Club MacG
1 Février 2001
2 741
26
tele.mac.free.fr
J'ai aussi une espson et ce genre de tracasserie est régulier. (mais aléatoire)

Imprime une fenêtre de ton bureau pour voir si ça marche.

Sinon

Regarde si epson print monitor n'est pas installé 2x dans les extensions


Zap la pram


D'autre part un coup tordu.

Je pouvais imprimer ma fenêtre ou de photoshop mais pas à partir de word. Dans ce cas va dans le dossier modèle de document d'office repère le fichier "normal" et direction poubelle.

@+
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
j'avais le meme probleme, mais mon cas est un peu special. en effet je suis sur un ancien powerbook non-USB avec une prise Modem-Imprimante.

Systematiquement, le systeme ne retrouvait pas l'imprimante, et il fallait jouer avec les ports, et les switcher plusieurs fois entre Modem et Imprimante pour que ca marche de nouvea.

Evidemment, ca ne doit pas beaucoup t'aider, mais je suis trop content d'voir reussi a la refaire marcher pour ne pas le poster