Carte graphique pour Hackintosh

SUPR3MACIE

Nouveau membre
30 Août 2013
8
0
Bonjour a tous,
Je m'attaque au Hackintosh donc voilà mes composants :

Carte Mère : Gigabyte GA-H61N-USB3
CPU : Intel côté i3 2120
RAM : 4Go Corsair Value Select
HDD : Toshiba 150 Go
Alim : Advance 500W
Boîtier : BitFenix Prodigy Blanc

Je sais que mon processeur a un chipset graphique Intel HD 2000 et que celui ci est incompatible avec Mac . Cependant quand j'essaie d'installer il me met la pomme puis il me dit sa redémarrer l'ordinateur . J'ai recommencer en démarrant en mode verbose (-v) et il bloque sur :

Systèm model name : iMac8,1

System uptime in nanoseconds : 1823481239

Le problème vient il du chipset graphique ou d'autre part ?

Si oui quelle carte graphique choisir sachant que je voudrai un à petit prix

Merci d'avance
 

jellyboy74

Membre émérite
5 Juin 2011
919
40
Tu peu mettre sans problème :

- 5870, 6870, 650ti , 570GTX, 470GTX à partir d'OSX Lion. Je sais que ces cartes marchent mais pour les autres je ne sais pas.

Par contre si tu n'a pas déjà les composants par pitié change moi ton alim (advance) , ça évitera que ton ordi prenne feu.... et je sais de quoi je parles....
 

jellyboy74

Membre émérite
5 Juin 2011
919
40
Essai -V=19 cpu=2 au démarrage.

Si ca ne marche pas c'est que tu as mal choisie tes drivers au moment d'installer ton OSX. Que tu ai choisie une instal Tonymac ou Iatkos il ne faut pas oublier d'aller dans personnalisé au moment de l'installation pour cocher ton profil system. Un conseil, chope iatkos 10.5 (leopard) et tente un installation avec lui, s'il démarre c'est que ca viens pas du chipset. Pour le moment tu as un kernel panic au démarrage donc dur d'identifier le problème. Si tu peu faire un copie d'écran ou une photo ?
 

SUPR3MACIE

Nouveau membre
30 Août 2013
8
0
Pour l'instant je n'ai pas installer OSX je n'arrive même pas a accéder au menu d'installation . J'ai crée ma clef de boot avec MyHack via une machine virtuel . Je l'ai essayer sur un autre Pc et ça la clef fonctionne .

---------- Nouveau message ajouté à 11:50 AM ---------- Le message précédent a été envoyé à 11:47 AM ----------

J'ai iAtkos S3V2 sur un DVD je vais essayer avec .
 

SUPR3MACIE

Nouveau membre
30 Août 2013
8
0
En bootant sur le dvd de iAtkos S3V2 j'y arrive sans problème

Voici l'érreur qui s'affiche quand j'essais avec ma clef usb :

715971IMG01161.jpg
 

jellyboy74

Membre émérite
5 Juin 2011
919
40
Je pense que c'est ton chipset qui n'est pas compatible ou alors que tu n'a pas pris le bon bootloader lors de l'installation (au moment d'installer OSX sur le disque dur dans "personnaliser " ) .