changement OS

acml65

Nouveau membre
15 Avril 2010
4
0
63
Bonjour,
La question a du être posée mais je la trouve pas : OS X 10.5.2 peut faire tourner sans problème un PPC G4 actuellement sous 10.3.9 ?
J'ai pensé changer l'OS parce qu'on est planté : impossible de récupérer une version de Firefox qui veuille s'ouvrir (et comme des buses, on a viré l'ancien...) On a bien essayé avec les autres vieux logiciels (Safari 1.3.2 et Opera 9.60...) mais chaque fois un message d'erreur renvoie "image corrompue" à la tentative d'ouverture du paquet.
Merci de l'aide !