Chessmaster 9000 - problèmes d'installation

Jean-Paul

Membre confirmé
16 Février 2005
31
0
Je viens d'acheter Chessmaster 9000 mais je n'arrive pas a l'installer (iMac G4 800 MHz, OSX 10.3.9), car quand j'essaye de lançer Installer j'ai un message "The application "Chessmaster 9000 Install" could not be launched because of a shared library error: "<BaseInstaller Carbon>" qui apparaît... Il semblerait, d'après un message que j'avais vu dans macosx.com/forums, que revenir à une version antérieure de Quicktime (7.0.3) permette de solutioner le problème, mais cette solution me semble quand même pas terrible... Est-ce que quelqu'un aurait une autre idée?

Merci

Jean-Paul
 
A

Anonyme

Invité
J'avais le meme probleme, et j'ai telecharge le Reinstaller pour Quicktime 7.0.1 qui desinstalle Quicktime 7.0.4 et met la version 7.0.1 a la place. Depuis ca marche tres bien.