• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Classic ne veut plus démarrer

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 459
4 236
58
St Germain en Laye - FRANCE
Depuis ce matin sous OS X, Classic ne veut plus démarrer.

L'application Classic startup de lance, mais rien ne se passe. J'ai juste une fenêtre blanche et la barre de progression qui reste vide.

J'ai essayé de changer le disque de démarrage de Classic (j'ai un autre système 9.2.2 sur une autre partition, et un autre encore sur un disque externe amovible). Même symptôme.

J'ai démarré une autre session MacOS X (session root), même pb.

J'ai essaye de virer toutes les préférences semblant concerner Classic... toujours rien.

Une idée?
 

Benji

Membre confirmé
30 Avril 2001
274
9
42
/dev/null
c est reparti, tant mieux

merci de nous avoir donné l info en tout cas

[17 mai 2002 : message édité par Benji]
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 459
4 236
58
St Germain en Laye - FRANCE
Bon ben je me réponds après avoir trouvé la solution...

J'ai recherché ce que j'avais récemment modifier sur OS X.

La seule modif récente était l'installation du nouveau plugin ToastExport sur iPhoto 1.1.1.

Je l'ai donc supprimé, pour voir, et depuis, miracle!, Classic accepte de démarrer.

Je ne vois pas le rapport entre un plugin installé à l'intérieur du package iPhoto (sans rien d'installé dans le system ni dans les dossier Library! et sans que l'application iPhoto soit ouverte) et le lancement de l'environnement Classic, mais en tout cas, cette simple suppression a résolu mon pb.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 459
4 236
58
St Germain en Laye - FRANCE
Autre chose encore...

depuis cette suppression du plugin Toast de iPhoto, l'application Installer qui quittait 1 fois sur 2 après saisie du mot de passe administrateur, semble avoir retrouvé sa stabilité...


Décidément, OS X est bourré de mystères!