cle usb non reconnue

armelle30

Nouveau membre
1 Décembre 2008
6
0
bonjour

j'ai tenté de brancher la cle usb d'un ami, et elle n'apparait pas sur le bureau.
c'est une dane elec 4Gb bordeaux ( zLight, je crois... ).
mon mac est en 10.3.9,
savez vous quelle pourrait etre la cause de ce PB svp?
je suis allé voir sur le site de dane elec, et n'ai trouvé que des PB et solutions
avec Win98.
Me faut il un driver ?
est ce un PB de mise à jour ?
mon mac est il charette pour utiliser ce type de clés ?
aidez moi svp, je n'y comprends goutte !...

Merci
A+
 

boninmi

Membre d’élite
Club MacG
4 Avril 2008
4 244
1 801
Ardèche
Quel est le Mac ?
As-tu bien utilisé une connexion USB alimentée (située sur la machine, pas sur le clavier) ?
Eventuellement, tente de réinitialiser l'alimentation (éteindre, débrancher les prises murales quelques minutes, rebrancher).
 

armelle30

Nouveau membre
1 Décembre 2008
6
0
Merci Boninmi
j'ai vérifié en ayant branché la clé sur la machine, dans le doute,
et il m'informe qu'aucun volume sur la clé n'est lisible par Mac OS10.

A suivre...
 

boninmi

Membre d’élite
Club MacG
4 Avril 2008
4 244
1 801
Ardèche
armelle30 a dit:
j'ai vérifié en ayant branché la clé sur la machine, dans le doute,
et il m'informe qu'aucun volume sur la clé n'est lisible par Mac OS10.
Indépendamment de ce message, vois tu le volume sur le bureau ?
Vois tu la clé dans Utilitaire de Disque ? Y a-t-il des indications de format ? Cette clé as-t-elle été utilisée sur un autre Mac ? Contient-elle des fichiers PC ?

armelle30 a dit:
Ah oui au fait, le mac est un PPCG4 10.3.9...
... je ne pense pas que le problème vienne du Mac. Panther lit-il correctement les formats récents de clés USB ? Je ne sais pas.

... Tiens, il semble que j'ai brusquement le même problème avec une clé de 2Go sur mon iMac G3 Tiger ... :D

Il semble que le système n'ai pas apprécié que je branche "à la volée". J'ai redémarré, la clé apparaît, Utilitaire de Disque la voit, format MS-DOS (FAT 16) permettant l'échange PC-Mac.

Du nouveau de ton côté ?

Cordialement,
 

armelle30

Nouveau membre
1 Décembre 2008
6
0
bonjour
pas de volume lisible, la clé n'apparait pas, j'ai redémarré et c'est idem.
le volume vient d'un linux ubuntu sur une clé qui fonctionne tres bien
bonne journee
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
apparait elle au moins dans "utilitaire de disque" ? tu n'y a pas répondu

car, indépendamment du format de fichier, la clé, si elle est reconnue, doit être dans l'utilitaire de disque, même si tu ne peux la monter sur le bureau
 

armelle30

Nouveau membre
1 Décembre 2008
6
0
Bonjour Arlequin

oui, elle apparait bel et bien dans l'utilitaire du disque,
mais pas moyen de la monter sur le bureau.
Cette clé est par ailleurs régulierement utilisée,
principalement de mac à linux, vice versa, et de tps en tps
sur pc.
Mais systématiquement nettoyée.

il y aun autre truc louche avec mon ordi.
j'ignore si cela peut avoir un rapport:
j'ai téléchargé vlc - la version pour 10.3.9 si je ne
m'abuse - ces jours ci,
et j'ai voulu insérer un dvd contenant 5 films en format Divx
pour tester ce dernier.
il me le "recrache" systématiquement...
l'ordi ne le reconnait pas lui non plus.

Bref, je patauge dans la melasse...:nailbiting:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bon
ne mélangeons pas les choses
que des clefs ne soient pas vues c'est très courant

souvent une affaire de formatage de la clef
surtout si elle fut " soit disant formatée multi OS " ( mais incorrectement) ou ...pas depuis un mac
( et des distrib linux y en a pas mal et on ne sait pas quel formatage fut choisi)


le DVD craché c'est encore autre chose
format gravure non reconnu=> recraché

tester le lecteur avec de banals CD du commerce ou des cd -dvd que TU as gravés sur ce mac là
 

DarkLord

Membre confirmé
9 Décembre 2006
219
21
NougaYork
salut

intéressant votre fil, car j'ai exactement le même souci avec une clé Dane-Elec 4 Go achetée la semaine dernière.

Elle n'apparaît pas sur mon bureau (je suis sous OS 10.5.6), alors qu'elle était montée sans aucun souci sur le MB de ma soeur qui est sous Tiger (OS 10.4.11). J'avais d'ailleurs copié des fichiers sans pb

Suite à la lecture du fil, j'ai fait la petite vérif via l'Utilitaire de Disque, où la clef apparaît en effet.
J'ai fait "vérifier le disque", et là je me suis fait insulter ;)

Vérification du volume «*NoLimit*»
** /dev/disk7s1
** Phase 1 - Preparing FAT
** Phase 2 - Checking Directories
** Phase 3 - Checking for Orphan Clusters
155 files, 3651640 KiB free (912910 clusters)
MARK FILE SYSTEM CLEAN? no

***** FILE SYSTEM IS LEFT MARKED AS DIRTY *****
Erreur*: La vérification ou la réparation du système de fichiers a échoué.
 

DarkLord

Membre confirmé
9 Décembre 2006
219
21
NougaYork
bon ben, après avoir préalablement sauvegardé le contenu de ma clé 4Go depuis mon PC du boulot (....:siffle:), je l'ai reformatée en FAT sous OSX avec l'Utilitaire de disque...
Et miracle, elle "monte" désormais sur le bureau sans problème.

voilu voilu...

PS: désolé d'être un intrus MacIntel dans cette sous-rubrique Mac PPC, mais je ne voulais pas créer de nouveau fil, vu que cette discussion cadrait pile-poil avec mon pb.

Merci de vos interventions précédentes, ça m'a permis d'y voir plus clair