compatibilite entre les disques d'installation

Statut
Ce sujet est fermé.

subseabook

Membre junior
28 Janvier 2007
35
1
Mars
Qui peut me repondre!!!!
j'ai un MBP 17"en 2,33 Ghz et je n'ai plus les disques d'installation et bien sur Leopard se faisant attendre je dois reinstaller mon systeme (mea culpa fausse manip avec monolingual et la majorite des appli en PPC ne s'ouvre plus , j'ai du enlever qq chose a Rosetta !!!!!!!!!!!!)
J'ai achete sur Grosbay les dvd d'ocass pour le 17" mais en 2,16 Ghz en core duo qui ne fonctionne pas sur le 17" core 2 duo....:rateau:
je peux acheter maintenant les dvd suivant [FONT=Verdana, Arial, Helvetica, sans-serif]MacBook Mac OS X Install Disk 1
version 10.4.8 ATH version 3A114 Disk version 1.2 2Z691-5946-A
Question : c'est bien prevue pour le core 2 duo mais pour les macbook ,cela est t'il compatible pour le macbook pro ???
Je cherche un lien qui indiquerais la compatibilite des install disc ou si une ame charitable et genereuse pourrait m'aider
:D
[/FONT]
 

kisco

Vétéran
Club MacG
23 Mars 2001
5 031
640
39
Suisse
en principe les dvd fournis sont vraiment que pour le modèle que tu as acheté.
le seul moyen d'être sûr de la compatibilité, c'est de les racheter chez Apple en appelant le SAV.
 

subseabook

Membre junior
28 Janvier 2007
35
1
Mars
Merci, mais J'ai DEJA contacte le SAV qui m'as repondu de racheter la boite noire qui n'est pas prevu pour les intel et que j'ai deja, j'ai indique que je voulais les install pour mon MBP et reponse....ah non Monsieur nous ne vendons pas les install.........alors je cherche en occass
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Qui peut me repondre!!!!
j'ai un MBP 17"en 2,33 Ghz et je n'ai plus les disques d'installation…
Et comment se faisse… :siffle:

Merci, mais J'ai DEJA contacte le SAV qui m'as repondu de racheter la boite noire qui n'est pas prevu pour les intel et que j'ai deja, j'ai indique que je voulais les install pour mon MBP et reponse....ah non Monsieur nous ne vendons pas les install.........alors je cherche en occass
Ben tu trouveras pas… :mouais:

Te reste qu'à attendre la sortie de Léopard qui sera PPC/Intel…

Sur ce, une recherche ici te l'aurait indiqué…

Condoléances…
 
Statut
Ce sujet est fermé.