connection internet impossible avec MBPR late 2013

startoof

Membre confirmé
5 Juin 2004
19
0
34
dirtsurfer2000.free.fr
Bonsoir à tous,

J'ai fais l'acquisition d'un Macbook pro retina 15,4" 2,3ghz vendredi dernier à la fnac pour remplacer mon vieux macbook pro 5.2 de mi-2009.
Déjà en allumant le résina pour la première fois j'ai vu que durant l'installation, au moment de le connecter à mon réseau wifi pour transférer les donnés de l'ancien, il moulinait dans le vide…
Bien sur pas de port ethernet, j'ai ouvert l'ancienne machine pour mettre le disque dans un dock.

Ordinateur installé, tout est beau, c'est rapide, découverte du SSD, tout est magnifique dans le meilleurs des mondes seul hic, quand vraiment il est en forme ma connection wifi ne tient pas plus d'une minute.
C'est mon troisième macbook pro, je n'ai jamais eu de problème, y compris ceux des mes collègues qui se sont déjà connectés sur mon réseau.

J'ai quand même changé quelques réglages sur mon routeur, enlevé les fichiers de configuration dans la bibliothèque, écumé le net, rien à faire impossible de naviguer.

Chose plus curieuse : j'ai donc mon ancien macbook pro, mon mac pro, en réseau local; quand je met en route le wifi du retint il se connecte au réseau (bien que je ne puisse pas naviguer). C'est à dire que je peux envoyer des fichiers entre les machines sans problème avec un débit qui oscille entre 3 et 4Mb/s j'ai testé sur des fichiers et des dossiers très gros (plus de 20go), ça marche, donc le hardware du résina semble fonctionner ! Mais dés que je tente de sortir du réseau local rien à faire, bien que l'icône wifi soit à fond (je suis à moins de 2m de mon routeur freebox).

Bien énervé de payer une machine sensé être au de gamme, à un prix qui fait quand même bien mal aux fesses, en ayant absolument besoin cette semaine (grosse charge de travail) je vais ce soir m'acheter l'adaptateur thunderbolt vers rj45 histoire de pouvoir avoir le net sur la machine en attendant de pouvoir renvoyer la machine en sav.

Et là quelle surprise ? CA NE MARCHE PAS NON PLUS ! Idem si je supprime les configuration réseau et que je reboot la machine.
J'ai juste envie de jeter ce foutu ordinateur par la fenêtre… Je suis le seul dans ce cas là ? Vous avez des idées ?

Je suis juste désespéré :eek:
 

kasimodem

Membre actif
Club MacG
28 Septembre 2007
606
101
Paris
Bonsoir,

Je ne suis pas sûr que le problème vienne forcément du Mac si ça ne marche ni en WiFi ni en Ethernet.
Le routeur ou la box sur laquelle il se connecte n'aurait il pas simplement une authentification par adresse Mac activée ? Ca y ressemble grandement...

Sinon test simple, essayer de se connecter à un autre WiFi libre dans le coin ou s'il n'y en a pas via le partage de connexion d'un iPhone par exemple, pour valider que le WiFi fonctionne bien sur le Mac ;)
 

startoof

Membre confirmé
5 Juin 2004
19
0
34
dirtsurfer2000.free.fr
Le "filtrage d'adresse MAC" de ma freebox révolution est sur "désactivé"
C'est complètement dingue, jusqu'à présent tous les macbook pros qui sont passé sur ma box, c'est à dire au moins 6 s'y sont connectés sans problème.
Ca ne fonctionne pas non plus sur le freewifi, je vais tester avec mon téléphone, des fois que mais bon, j'y crois pas trop -_-
 

Difock788

Membre confirmé
23 Octobre 2013
81
4
Ca ressemble à une carte réseau HS surtout sur ton rMBP. Enfin ça y ressemblerait s'ils ne se connectait pas complétement. En tout cas, vu le prix de la machine je l'aurais déjà ramener au SAV en tentant un échange standard (je ne connais pas la politique Apple vis à vis des rMBP).