Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

conversion graphique via internet

Discussion dans 'Classic Mac' créé par -anonyme-, 8 Novembre 2001.

  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Bonjour, je vous pose mon problème :

    1) y'a t-il un moyen pour définir un programme d'ouverture par défaut pour un type de fichier?? (ici images)car j'aimerai que mes images s'ouvrent par défaut sous picture viewer (même les formats .psd). Or je suis à chaque fois, obligé de poser les dossiers sur l'icone de Pict. View.
    2) Comment se fait-il que mes amis et famille qui sont sur PC, ne parviennent pas à lire les fichiers image que je leur envoie (même sous le format .jpg de pic viewer)??

    Je vous remercie par avance.
     
  2. JediMac

    JediMac Vétéran
    Club MacG

    Inscrit:
    26 Octobre 2000
    Messages:
    6 340
    J'aime reçus:
    200
    Salut et bienvenu,

    Pour associer une application avec un format de fichier, il faut utiliser le TdB "association de fichiers" (si je me souviens bien, mais là je suis sur pc ... [​IMG] ). Par contre .psd est un format lié à toshop, donc seul toshop peut le lire.
    Quant au fait que tes potes sur pc puisse lire des .jpg, c'est normal, c'est un format de fichier image universel. Qu'il soit fait à partir de photoshop, QT ou autre c'est toujours du .jpg donc lisible quasiment par n'importe quoi.

    Voilou et @ +
     
  3. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Seraph_01:
    [QB]Comment se fait-il que mes amis et famille qui sont sur PC, ne parviennent pas à lire les fichiers image que je leur envoie (même sous le format .jpg de pic viewer)??QB]<HR></BLOCKQUOTE>

    C'est probablement dû à ton logiciel d'e-mail et non au format jpeg. Vérifies les options d'encodage des pièces jointes. Chez moi j'utilise l'encodage Windows MIME/Base 64 (sur Outlook Express) et ça marche bien.
     
  4. JediMac

    JediMac Vétéran
    Club MacG

    Inscrit:
    26 Octobre 2000
    Messages:
    6 340
    J'aime reçus:
    200
    S'cuse, j'avais mal lu ton message [​IMG]. C'est certainement une question d'encodage de pièce jointe comme l'a dit fartur. Mais je crois que le bon réglage est Apple double (dans les préf de ton gestionnaire de méls).
     
  5. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    merci pour votre aide.
    :)
    C chaleureux chez macGen!!
     
  6. Bernard53

    Bernard53 Membre d’élite
    Club MacG

    Inscrit:
    19 Mai 2000
    Messages:
    1 308
    J'aime reçus:
    34
    ... et n'oubliez pas de rajouter l'extension en fin de nom de fichier si cela n'a pas été fait automatiquement. Par exemple ajouter .jpg en fin du nom du fichier image si celui-ci est au format jpeg pour obtenir le nom complet : image.jpg et tenez vous-en à des caractères non exotiques dans les noms de fichiers, ainsi il n'y aura pas de problème pour le PC. En règle générale il faut s'en tenir à la règle dite 8+3 pour les noms de fichier :
    - 8 caractères pour le nom du fichier, pas d'exotiques ni accentués
    - 3 caractères pour l'extension et le point qui précède ces 3 derniers caractères.

    Salutations.
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple