Coupure Courant Ecran HS !

plocploc

Membre confirmé
20 Décembre 2004
440
6
Bonsoir

Alors que je me faisais une tartine de caviar dans la cuisine, il y a une coupure de courant. Je remets les fusibles, fini ma tartine et m'aperçois que mon écran Hp ne s'allume plus... Pas de diode... Rien. l'écran était branché à un Raspberry pi mais lui et les autres matériels sur la même prise multiple sont en pleine forme...

Comment est-ce possible ?

Y a-t-il un moyen de remédier à ça ?

Merci
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 529
3 549
68
Sous la limite KT
Ça , ça ressemble au problème classique des condensateurs électro-chimiques secs, qui gardent la charge tant qu'ils restent sous tension, mais la perdent dès que le courant est coupé, et ne peuvent plus la retrouver par la suite.

Si ce diagnostic est le bon, alors, le module d'alimentation de ton écran est à changer ou réparer (mais dans ce dernier cas, identifier le ou les condos responsables n'est pas forcément à la portée d'un dilettante).
 

plocploc

Membre confirmé
20 Décembre 2004
440
6
Merci de cette réponse
Certes je suis un dilettante mais version tenace...
Je vais donc démonter cet écran, isoler le bloc alimentation voir si un fusible ou un condensateur a grillé, gonflé...
Ensuite il faut changer le bloc (magasin d'electronique ?) ou juste une partie ?

J'aime bien cet écran et je ne voudrais pas en changer (les temps sont durs : caviar ou moniteur il faut choisir)

Merci de cette première piste/
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Avant de démonter
fouine le web pour un éventuel manuel de montage-démontage- réparation de ce modèle
( on arrive parfois à mettre la main sur les manuels complets destinés au SAV, quelques anciens ici le savent bien ;))
ca évite des erreurs

et esperons pour toi que ce modele soit avec un fusible facilement accessiblle ou facilement remplacable
ca éviterait de changer tout le bloc
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 529
3 549
68
Sous la limite KT
voir si un fusible ou un condensateur a grillé, gonflé...

Un fusible, ça serait l'idéal, malheureusement, les fusibles sur les blocs d'alim semblent passés de mode ces temps ci … Mais ça ne coûte rien de vérifier. Quant au condensateur, si le diagnostic de mon précédent post est le bon, rien ne permettra de le déceler "à vue", les électro-chimiques qui coulent, gonflent ou crament cessent de fonctionner même sous tension, le seul cas où la panne se manifeste après une coupure d'alimentation ne laisse aucune trace externe sur le condensateur, il faut un capacimètre et vérifier les condos de l'alim un par un (en commençant par les plus gros, ce sont souvent eux qui partent les premiers).

Ensuite il faut changer le bloc (magasin d'electronique ?) ou juste une partie ?

Nan, c'est "changer le bloc (pièces détachées S.A.V. H.P. via un professionnel, ils ne les fournissent pas aux particuliers en général) ou changer le(s) condo(s) responsable(s) (magasin d'électronique)".

Tout ceci, en supposant que mon hypothèse est la bonne, j'y crois, mais ne suis pas en mesure de le garantir à 100% sur ta seule description.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 529
3 549
68
Sous la limite KT
Ah oui, en effet, mais le problème, c'est qu'une résistance qui crame, c'est qu'elle a fait fusible, et donc, c'est certainement le transistor dans le circuit duquel elle se trouve qui a dégagé, donc va falloir suivre les circuits pour savoir le quel des trois transistors de puissance (les trois fixés sur des radiateurs, à gauche, à droite et au dessus de la résistance) au milieu desquels elle se trouve il convient de remplacer !

Maintenant, c'est un diagnostic sur photo, hein, ça n'a pas la fiabilité d'un diagnostic via appareil de mesure !
 
Dernière édition:

HMaC2AL

Membre junior
15 Janvier 2014
57
2
La résistance semble en effet mal en point, mais pas sur qu'elle soit hs. Seule une vérification avec un multimètre pourra t'apporter une réponse sur. Il y a par contre un fusible sur ton alim, c'est le petit boitier rectangulaire orange sur le côté droit de l'interrupteur d'alimentation. Idem il faut un multimètre pour en faire la mesure.
 

plocploc

Membre confirmé
20 Décembre 2004
440
6
Merci... Mais quelles sont rapidement les étapes ?

Je mesure le fusible ? Que dois-je attendre ?
Que puis-je ensuite changer ?

N'est-il pas possible de remplacer tout le bloc d'alimentation d'un coup ?

Merci
 

HMaC2AL

Membre junior
15 Janvier 2014
57
2
En premier tester le fusible, voir l'état exacte de la résistance. Si les deux sont bons, voir le remplacement des condensateurs. Le remplacement de l'alimentation est possible, mais le plus dur risque d'être d'en trouver une.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 529
3 549
68
Sous la limite KT
En premier tester le fusible, voir l'état exacte de la résistance. Si les deux sont bons, voir le remplacement des condensateurs. Le remplacement de l'alimentation est possible, mais le plus dur risque d'être d'en trouver une.

Non, un condensateur H.S. ne fait pas sauter un fusible et/ou cramer une résistance, pour ça il faut un semi-conducteur en court circuit, transistor ou diode. Par ailleurs, vu l'implantation des deux composants en question, il est clair qu'ils ne sont pas dans le même circuit, le fusible est côté "primaire" du transfo principal, alors que la résistance est dans le circuit de découpage, donc, je ne vois pas ce qui pourrait faire cramer juste ces deux là et rien d'autre. À mon avis, seule la résistance et le transistor de puissance dans le circuit duquel elle est située sont en cause.
 
Dernière édition:

HMaC2AL

Membre junior
15 Janvier 2014
57
2
Non, un condensateur H.S. ne fait pas sauter un fusible et/ou cramer une résistance, pour ça il faut un semi-conducteur en court circuit, transistor ou diode. Par ailleurs, vu l'implantation des deux composants en question, il est clair qu'ils ne sont pas dans le même circuit, le fusible est côté "primaire" du transfo principal, alors que la résistance est dans le circuit de découpage, donc, je ne vois pas ce qui pourrait faire cramer juste ces deux là et rien d'autre. À mon avis, seule la résistance et le transistor de puissance dans le circuit duquel elle est située sont en cause.

C'est ce que je dit "si les deux sont bons, voir le remplacement des condensateurs" :mouais: car en effet un condensateur ne fera pas sauter un fusible
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 529
3 549
68
Sous la limite KT
C'est ce que je dit "si les deux sont bons, voir le remplacement des condensateurs" :mouais: car en effet un condensateur ne fera pas sauter un fusible

Même si la résistance n'a pas giclé, le fait qu'elle ait chauffé assez pour roussir le circuit montre qu'il y a un autre problème, quand une résistance doit normalement encaisser assez pour chauffer comme ça, on ne met pas une "céramique", mais une bobinée, une céramique ne doit pas chauffer !