• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iMac Crash lors de l'extinction de mon iMac

cc.public

Nouveau membre
17 Janvier 2020
7
0
57
Bonjour à tous,
Je suis nouvellement inscrit sur le forum de Macg qui est ma principale source d'information depuis que j'ai switché du PC au Mac, il y a déjà qqs années.
(nb : je vous raconte tout cela car les "nouveaux" sont censés se présenter, mais il semble que le sujet soit fermé...)

Je vous présente aussi mon iMac, qui "plante" depuis quelque temps :
iMac (21,5 pouces, fin 2013) ; Nom du modèle : iMac ; Identifiant du modèle : iMac14,1 ; Nom du processeur : Quad-Core Intel Core i5 ; Vitesse du processeur : 2,7 GHz ; Nombre de processeurs : 1 ; Nombre total de cœurs : 4 ; Cache de niveau 2 (par cœur) : 256 Ko ; Cache de niveau 3 : 4 Mo ; Mémoire : 8 Go ; Version de la ROM de démarrage : 140.0.0.0.0 ; Version SMC (système) : 2.14f24

Maintenant, le problème qui survient régulièrement (mais pas toujours) depuis l'installation de Catalina : lorsque j'éteins l'ordinateur, une roue se met à tourner un certains temps, puis l'ordinateur redémarre avec une page multilangue en petits caractères qui s'affiche et me demande d'appuyer sur une touche qui le fait revenir à la page d'ouverture de session.
A cette étape je peux également éteindre l'ordi sans problème.
Et si je réouvre une session, j'ai un message d'erreur et tout le code correspondant à la panne (qu'il me propose d'envoyer à Apple, ce que je fais régulièrement...)
J'ai trouvé (sur un autre site) des conseils incitant à réinitialiser le SMC (et la PRAM), ce que j'ai fait sans plus de succès.


Voilà, si quelqu'un a une idée ou une suggestion, ce serait génial (j'ai une copie du code affiché si besoin, mais ça fait 3 pages !)

Christophe
 

Yuls

Membre émérite
1 Juin 2003
978
150
40
Lyon
Bonjour,
Fais nous voir un rapport Etrecheck.
Version 3.4.6 gratuite ici : https://www.techspot.com/downloads/7028-etrecheck.html
A télécharger et à installer, puis faire le scan et copier-coller le rapport entre les balises Code :
Balises Code.jpg

lorsque j'éteins l'ordinateur, une roue se met à tourner un certains temps, puis l'ordinateur redémarre avec une page multilangue en petits caractères
C'est un Kernel Panic, pas bon signe, ton système OS X doit être pollué par quelque chose à déterminer.
 

cc.public

Nouveau membre
17 Janvier 2020
7
0
57
Merci pour cette réponse rapide !
Je fais ça et je le poste.
Est-ce que tu veux aussi le rapport pour Apple ?
 

Yuls

Membre émérite
1 Juin 2003
978
150
40
Lyon
Juste le rapport Etrecheck dans un 1er temps.
 

cc.public

Nouveau membre
17 Janvier 2020
7
0
57
Je ne parviens pas à le publier, même en le collant comme bloc de code, car j'ai un message demandant de ne pas publier un post de plus de 10 000 signe...
 

Yuls

Membre émérite
1 Juin 2003
978
150
40
Lyon
Colle alors TOUT le rapport sur pastebin : https://pastebin.com/

Quand tu auras "coller" le rapport dans la fenêtre principale : clic sur "Create New Paste" situé en bas de lafenêtre, cela va générer une adresse dans la barre de ton navigateur, tu copies et nous donne le lien....
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 038
4 528
Nancy___
Maintenant, le problème qui survient régulièrement (mais pas toujours) depuis l'installation de Catalina : lorsque j'éteins l'ordinateur, une roue se met à tourner un certains temps, puis l'ordinateur redémarre avec une page multilangue en petits caractères qui s'affiche et me demande d'appuyer sur une touche qui le fait revenir à la page d'ouverture de session.
Du coup tu es victime d'un Kernel Panic.
Des périphériques branchés ?
 

Yuls

Membre émérite
1 Juin 2003
978
150
40
Lyon
Merci pour ton rapport.

1ère chose, Avast et Sophos à désinstaller proprement via les désinstallateurs associés des 2 softs pré-cités

(conserver bien sur Malwarebytes)

Ca ne sert à rien de cumuler 2 antivirus, très bon moyen d'embouser OS X dans son fonctionnement....

Bloc de code:
Logiciel antivirus : Avast,  et Sophos
Bloc de code:
 Launchd : /Library/LaunchDaemons/com.avast.secureline.privilegedHelper501.plist
    Exécutable : /Applications/AvastSecureLine.app/Contents/Library/LaunchServices/com.avast.secureline.privilegedhelper
    Détails : Apparier exacte au logiciel connu d’être légitime - probablement légitime
Bloc de code:
utre] com.avast.secureline.update-agent.plist (? 4f732c42  - installé 2015-06-08)
  [Autre] com.avast.secureline.userinit.plist (? 8ccdce62  - installé 2015-06-08)
  [Autre] com.avast.userinit.plist (? 4b9d47d7  - installé 2019-03-04)
Bloc de code:
  [Autre] com.avast.init.plist (? fe750b9b  - installé 2019-03-04)
  [Autre] com.avast.secureline.init.plist (? bbfdbc27  - installé 2015-06-08)
  [Engagé] com.avast.secureline.privilegedHelper501.plist (? c541f19  - installé 2015-06-09)
  [Autre] com.avast.secureline.uninstall.plist (? 4c7c4aa8  - installé 2015-06-08)
  [Autre] com.avast.secureline.update.plist (? f25f4365  - installé 2015-06-08)
  [Autre] com.avast.update.plist (? f4a2548f  - installé 2019-03-04)
Bloc de code:
  SophosWebIntelligence 2 Mo / 1 Mo (?)
  SophosMcsAgentD 372 Ko / 782 Ko (?)
Donc du nettoyage à faire :

Bloc de code:
Nettoyage :
  /Library/LaunchDaemons/com.avast.secureline.update.plist
    /Library/Application Support/AvastSecureLine/components/update/update.sh
    Exécutable non trouvée
  /Library/LaunchAgents/com.avast.userinit.plist
    /Applications/Avast.app/Contents/Backend/hub/userinit.sh
    Exécutable non trouvée
  /Library/LaunchAgents/com.avast.secureline.userinit.plist
    /Library/Application Support/AvastSecureLine/hub/userinit.sh
    Exécutable non trouvée
  /Library/LaunchDaemons/com.avast.init.plist
    /Applications/Avast.app/Contents/Backend/hub/init.sh
    Exécutable non trouvée
  /Library/LaunchAgents/com.avast.secureline.update-agent.plist
    /Library/Application Support/AvastSecureLine/components/update/com.avast.secureline.update-agent
    Exécutable non trouvée
  /Library/LaunchDaemons/com.avast.secureline.uninstall.plist
    /Library/Application Support/AvastSecureLine/hub/autouninstall.sh
    Exécutable non trouvée
  ~/Library/LaunchAgents/com.avast.secureline.home.userinit.plist
    ~/Library/Application Support/AvastSecureLine/hub/userinit.sh
    Exécutable non trouvée
  /Library/LaunchDaemons/com.avast.secureline.init.plist
    /Library/Application Support/AvastSecureLine/hub/init.sh
    Exécutable non trouvée
  /Library/LaunchDaemons/com.avast.update.plist
    /Applications/Avast.app/Contents/Backend/scripts/update/update.sh
    Exécutable non trouvée
Conseil : Scan à faire régulièrement à la mano avec Malwarebytes (à mettre à jour souvent), en prenant soin de désactiver la version Premium via les prefs du logiciels :
Désactiver Essai Premium MBA.jpg


A voir pour le reste, mes collègues verront surement autre chose dans le rapport...
 
  • J’aime
Réactions: peyret

cc.public

Nouveau membre
17 Janvier 2020
7
0
57
Merci pour ce premier diagnostic.
Par contre, je n'ai plus Avast qui était précédemment installé mais que j'ai remplacé par Sophos dont je me souviens en effet qu'il posait des problèmes de compatibilité avec Catalina.
Je ne comprends pas bien si je dois me passer d'antivirus.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 038
4 528
Nancy___
  • J’aime
Réactions: peyret

cc.public

Nouveau membre
17 Janvier 2020
7
0
57
Oui et non, car en fait je n'ai que Sophos d'installé...
Avast a été désinstallé, sans doute mal si j'entends bien tes remarques.
Je vais regarder comment ça peut s'enlever mieux ou se nettoyé.
Merci en tout cas pour les conseils.
 

MrTom

Membre confirmé
6 Août 2019
148
28
37
Hello, moi j'ai l'impression que tu as des KP avec en message d'erreur à envoyer à Apple sleep/wake. Si c'est le cas, tu n'es pas seul :
- https://forums.macg.co/threads/tentative-de-mise-a-jours-high-sierra-vers-catalina-le-debut-dune-galere-kernel-panic-surtout-suite-veille.1328015/
- https://forums.macg.co/threads/redemarrages-intempestifs-pendant-veille.1328693/#post-13591193
- 62 pages de discussion sur le sujet sur les communautés d'apple : https://discussions.apple.com/thread/250717203?page=60

Le problème étant récurent est-ce qu'une news ou un topic unique pour le problème ne devrait-il pas être créé ?
 
Dernière édition par un modérateur:

Yuls

Membre émérite
1 Juin 2003
978
150
40
Lyon
Autre chose, un peu juste en mémoire restante (?) :

Bloc de code:
Informations de la mémoire virtuelle :
  Mémoire vive : 8 Go

  Mémoire libre : 21 Mo
  Mémoire utilisé  5.99 Go
  Cache du fichier : 1.99 Go

  Mémoire disponible : 2.01 Go
  Fichier d’échange utilisé : 149 Mo
Y aurait ça aussi, je ne sais pas à quoi c'est lié :

Bloc de code:
Événements du diagnostic (7 dernier jours si pas grave) :
  2020-01-20 14:00:38 backupd Usage du processeur élevé
    Exécutable : /System/Library/CoreServices/backupd.bundle/Contents/Resources/backupd
 
  2020-01-17 18:22:59 Panique du noyau
    Détails :
      panic(cpu 1 caller 0xffffff7f86286aae): watchdog timeout: no checkins
      from watchdogd in 189 seconds (2204 totalcheckins since monitoring las
      t enabled), shutdown in progress
Je vais regarder comment ça peut s'enlever mieux ou se nettoyer.
Regarde bien dans Etrecheck, t'as un lien à cliquer qui explique comment faire nettoyer, si il le fait ou non selon les fichiers.