CS1 compatible snow leopard ?

gugus15

Membre junior
17 Novembre 2008
21
0
Andenne, Belgique.
Bonjour,

La suite CS2 n'est déja plus supportée par Snow Léopard, et son fonctionnement en est rendu très aléatoire. J'imagine qu'il en est de même pour la CS1.

Maintenant je ne saurais pas t'en assurer ;)
 

chenci

Membre junior
10 Octobre 2004
11
2
70
besançon
Bonjour
Je travaille avec la CS 1 sur Snow leopard ((x.6.1) et je n'ai rencontré aucun problème jusqu'à présent. Peut-être ne vaut-il mieux pas faire les maj .2 et .3
 

chenci

Membre junior
10 Octobre 2004
11
2
70
besançon
Il faut mettre rosetta pour faire fonctionner les logiciels tournant sous power pc.
Désolé du retard, je ne vais pas souvent sur le forum