DD externe WD n'apparaît plus sur le bureau

Evaristeg

Nouveau membre
12 Février 2010
6
1
Paris
Hello,
Depuis plus d'un an, j'utilise un disque dur externe (DDE) WD 1 To pour mon Time Machine. Jusqu'à présent tout fonctionnait parfaitement mais, depuis peu, mon DDE n'apparaît plus sur le bureau lorsque je l'allume.
Pourtant le DDE semble fonctionner correctement (il fait exactement le même petit bruit discret que d'habitude). J'ai essayé de l'éteindre et de le rallumer plusieurs fois mais rien n'y fait. J'ai aussi débranché et rebranché le câble sans succès (ce n'est pas un câble USB, c'est l'autre type de câble dont le nom m'échappe, heu... "fire" qq chose c'est possible ? Le symbole a la forme d'un Y).
Existe-t-il une manipulation qui peut forcer la reconnaissance d'un lecteur ?
Merci d'avance pour votre aide.
 

SPIDEY

Membre émérite
14 Décembre 2008
924
21
49
C'est un Firewire
que dit l'utilitaire de disque lorsque ton disque est branché ?
 

Evaristeg

Nouveau membre
12 Février 2010
6
1
Paris
Ben l'utilitaire de disque ne dit rien car mon DDE n'y apparaît pas non plus. Je ne vois que le disque dur de mon iMac et le lecteur de CD.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 289
9 679
Nancy___
C'est quand même pas bon signe…

Si tu as une aure prise Firewire sur ta machine, teste ton disque dessus; si tu as un autre cable Firewire, teste le aussi; si tu peux tester ton disque sur un ordi, teste également…
 

Evaristeg

Nouveau membre
12 Février 2010
6
1
Paris
Purée ça a marché ! J'ai juste branché le câble sur un autre port et ça fonctionne !
(quel idiot je suis de n'y avoir pas pensé !)
Remarque, si je suis content que ça marche, je ne comprends pas trop ce qui s'est passé. Comment se fait-il qu'il reconnaisse le DDE sur un autre port et pas sur celui où il le reconnaissait très bien jusqu'à présent ?!?
J'ai fait une fausse manip ? Y'a des trucs à savoir sur la connectique des DDE ?

PS: merci beaucoup pour ton aide !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 289
9 679
Nancy___
Franchement, je n'en sais rien.

Mais je sais qu'avant d'envisager un disque dur mort, on teste tout ce qui est facile donc les cables et les prises. En l'occurrence il y a un "désaccord" entre la prise FW et ton disque dur…

Tant mieux si ça n'est que ça :up: